Trädvy Permalänk
Medlem
Registrerad
Aug 2010

Hög processortemp.

Hej!

Städade ur damm ur datorn under gårdagen och efter det så har jag en processortemp på 65grader i idle. Startar jag spel så som BF3 eller DayZ så sticker temperaturen iväg blixtsnabbt till 95+ vilket givetvis inte är hållbart och gör det omöjligt att spela.

Försökt att pilla med processorfläkten men den sitter på sin plats och gör 2000rpm.

Har aldrig haft problem tidigare kring detta.

Jag har en Intel core i5 760 processor med standardkylning.

Funderat på att byta kylpasta då den gamla är torr.

Några tips?

Tack på förhand!

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

så det är inget fel på cpu kylarn ?

CPU:I7-3770k,RAM: 16GB corsair,MB:ASUS sabertooth z77,GPUS:GTX 660 TI SLI, Coler Master Stryker, PSU:Silverstone 1000w GOLD, Lagring :128GB ssd och 128gb Samsung SSD, KylareCorsair H100 SkärmASUS VG248qe 144hz

Trädvy Permalänk
Medlem
Registrerad
Aug 2010

Inte vad jag kan se. Den är fri från damm, gör 2000rpm vilket är max samt att fläkten sitter stabilt och går inte att "vricka". :/

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2010

har du plockat loss kylaren, utan att byta pasta? vilken klockfrekvens körs processorn i?

Lita inte på vad jag säger, det kan gå åt skogen
3D-printrar: Hembyggd prusa i2 och en egenutvecklad UM-inspirerad skrivare.

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av ngulbrandsen:

Inte vad jag kan se. Den är fri från damm, gör 2000rpm vilket är max samt att fläkten sitter stabilt och går inte att "vricka". :/

känn på flänsen, lite lätt, är den knappt ljummen så leder den väldigt dåligt, möjligtvis för att det är damm mellan fenorna som du inte ser, eller att det är dålig kontakt, alternativt att burken har uruselt luftflöde, vilket borde förbättras markant om du t.ex låter chassi sidan vara öppen som test.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Registrerad
Aug 2010
Skrivet av arial214:

har du plockat loss kylaren, utan att byta pasta? vilken klockfrekvens körs processorn i?

Ja det gjorde jag. Klockfrekvens har jag inte riktigt koll på vad du menar, men processorn är på 2,80GHz (ej klockad).

Skrivet av Devildoll:

känn på flänsen, lite lätt, är den knappt ljummen så leder den väldigt dåligt, möjligtvis för att det är damm mellan fenorna som du inte ser, eller att det är dålig kontakt, alternativt att burken har uruselt luftflöde, vilket borde förbättras markant om du t.ex låter chassi sidan vara öppen som test.

Inget fel på flänsen, den är även fri från damm. Det är bra luftflöde i burken också aldrig varit problem tidigare, haft datorn sedan 2010/2011.

Var på netonnet idag och köpte kylpasta (http://www.netonnet.se/art/dator/komponenter/kylning/kylpasta...) Tog bort den gamla med aceton och fuktad tops. Applicerade ungefär ett riskorn på processorn. Tempen är nu nere på ca. 45-50grader i idle men går fortfarande upp till 95+ vid start av t.ex bf3 (dock sjunker den relativt snabbt när man stänger ner processen).

Känner mig ganska maktlös..

Trädvy Permalänk
Medlem
Plats
Lindome
Registrerad
Nov 2005
Skrivet av ngulbrandsen:

Ja det gjorde jag. Klockfrekvens har jag inte riktigt koll på vad du menar, men processorn är på 2,80GHz (ej klockad).

Inget fel på flänsen, den är även fri från damm. Det är bra luftflöde i burken också aldrig varit problem tidigare, haft datorn sedan 2010/2011.

Var på netonnet idag och köpte kylpasta (http://www.netonnet.se/art/dator/komponenter/kylning/kylpasta...) Tog bort den gamla med aceton och fuktad tops. Applicerade ungefär ett riskorn på processorn. Tempen är nu nere på ca. 45-50grader i idle men går fortfarande upp till 95+ vid start av t.ex bf3 (dock sjunker den relativt snabbt när man stänger ner processen).

Känner mig ganska maktlös..

Ny kylpasta kan ta ett tag innan det bränner in. Kör några dagar och kolla igen. Har du kollat temp under belastning innan du städade datorn?

Citera om du vill få svar!

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av ngulbrandsen:

Ja det gjorde jag. Klockfrekvens har jag inte riktigt koll på vad du menar, men processorn är på 2,80GHz (ej klockad).

Inget fel på flänsen, den är även fri från damm. Det är bra luftflöde i burken också aldrig varit problem tidigare, haft datorn sedan 2010/2011.

Var på netonnet idag och köpte kylpasta (http://www.netonnet.se/art/dator/komponenter/kylning/kylpasta...) Tog bort den gamla med aceton och fuktad tops. Applicerade ungefär ett riskorn på processorn. Tempen är nu nere på ca. 45-50grader i idle men går fortfarande upp till 95+ vid start av t.ex bf3 (dock sjunker den relativt snabbt när man stänger ner processen).

Känner mig ganska maktlös..

har du provat att öppna chassi sidan än då?

hur står burken förresten? på hyfsat öppen yta?
fläkten borde kunna snurra så snabbt som 3150, är din låst på 2000 så skulle det förklara saken.

Skrivet av Dreadwood:

Ny kylpasta kan ta ett tag innan det bränner in. Kör några dagar och kolla igen. Har du kollat temp under belastning innan du städade datorn?

I min erfarenhet har det handlat om enstaka grader.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Registrerad
Aug 2010

Problemet är löst. Har nu en sval processor ett par timmar efter att jag applicerade ny kylpasta.

Tack för hjälpen och visat engagemang!