Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2009

Mina usb portar verkar trasiga?

Hej har ett Asus GeneV nu på kvällskvisten verkar alla "vanliga" Usb portar lagt av kopplar in musen i ett av de så funkar den inte alls inte tangentbordet heller så jag kopplade musen till ett annat USb uttag men nu verkar den få problem igen.
hur tusan kan USB portarna bara sluta fungera nu när de funkat finfint i över ett år
har WIN8 Pro
nu
installerade Intels drivisar för moderkortet men verkar inte göra nån skillnad.
håller moderkortet på att ge upp eller vad tror ni?
Med vänlig hälsning
Petri

[MSI GE70 2OE-014NE]

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det finns överströmskydd så om någon enhet är trasig så kan portarna stängas av.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2009

oki
installerade som sagt Intels drivare och nu verkar de "vanliga" fungera igen men jag är lite skepsis iom. att de inte funkade ett tag så får väl se vad som händer
@mrqaffe det visste jag faktiskt inte att det gjorde så men det är bra att veta om de börjar strula igen så att säga

[MSI GE70 2OE-014NE]

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Legopappa:

oki
installerade som sagt Intels drivare och nu verkar de "vanliga" fungera igen men jag är lite skepsis iom. att de inte funkade ett tag så får väl se vad som händer
@mrqaffe det visste jag faktiskt inte att det gjorde så men det är bra att veta om de börjar strula igen så att säga

Det är en anledning till att man börjat med "laddportar" överströmskydden brukar ofta gå in när man ansluter externa hårddiskar utan egen nätdel och "radiodonglar" modem och nätverkskort brukar ligga precis på gränsen för vad porten klarar, och i princip inga optiska enheter som är snabba fungerar inte utan egen nätdel, även gammla tangentbord med dinkontakt (typ ibm och keytronic) kan dra mer än usb tål.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Enhetshanteraren > USB rotnav > Strømførsørjning elr Energialternativ

Dær finns en box som tillåter att USB portarna stænger av sig før att spara strøm. Uncheck!

-Sin

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2009

ok för nu alldeles nyss så dog de vanliga portarna igen musen blinkade men fungerar inte tgb funkade inte

men ska kolla det där med energi grejen har inte hänt förr sen jag fick detta moderkort på garanti
asus maximum gene v

[MSI GE70 2OE-014NE]

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2009
Skrivet av Sinther:

Enhetshanteraren > USB rotnav > Strømførsørjning elr Energialternativ

Dær finns en box som tillåter att USB portarna stænger av sig før att spara strøm. Uncheck!

-Sin

har tagit bort bocken ska prova igen för att se om det var det som gjorde att det blev så.

men om problemet skulle kvarstå kan det handla om att behöva köpa nytt moderkort för garanti tiden har nog löp ut på detta moderkort

hjälpte inte att bocka av den där grejen så nu har jag bara 3 usb som funkar två i fronten en bredvid nätverks kabeln
inte så bra eller särskilt roligt heller fan ska man göra nu då?

och vad kan gå åt pipan med moderkortet hädanefter? Det är förstås svåtrt att svara på en man kan anta att nåt annat inte kommer fungera inom ett tag eller vad tror ni?

[MSI GE70 2OE-014NE]

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det kan vara så att det du ansluter i portarna är trasigt och överbelastar dem, har du provat om det funkar via en hub eller med garanterat ok usb prylar?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2009

inte ett enda usb 3.0 port funkar ena front porten slutade nyss snart misstänker jag att hela schabraket pajar

har ju kört in Intels drivare för chipet då funkade vanliga usb portarna nu idag slutade de fungera provat olika möss ingen skillnad, fan jag som bara tänkte byta graffe nu blir det gud vet vad istället faaan (ursäkta) svordomen men sånt här är inte rooligt har ju fungerat klockrent fram tills kanske förra veckan då usb portarna spökade.

gene korten verkar ha kort livslängd

[MSI GE70 2OE-014NE]

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2009

kan hända att jag har löst problemet vilket skulle kännas skönt i så fall
såg där fanns fler usb där man skulle bocka bort på energi fliken
nu verkar tom. usb 3.0 på fronten fungera men jag får avvakta iom. att det fungerat ett antal timmar idag innan de "slocknade" så jag får hoppas problemet är löst.
vet ni om WIn8 är känt för sånt här?
har den version man fick för 279kr om jag minns rätt för jag hoppas det är en fullversion av win8 pro

EDIT: fel front 3.0 fortfarande döda

skulle installera drivare från moderkorts skivan så visade det sig att den inte har stöd i win 8 så får bli WIn7 igen för kan det vara så at moderkortet inte är fullt kompatibel med Win8?

[MSI GE70 2OE-014NE]

Trädvy Permalänk
Medlem
Plats
Näsåker
Registrerad
Jul 2006
Skrivet av Legopappa:

kan hända att jag har löst problemet vilket skulle kännas skönt i så fall
såg där fanns fler usb där man skulle bocka bort på energi fliken
nu verkar tom. usb 3.0 på fronten fungera men jag får avvakta iom. att det fungerat ett antal timmar idag innan de "slocknade" så jag får hoppas problemet är löst.
vet ni om WIn8 är känt för sånt här?
har den version man fick för 279kr om jag minns rätt för jag hoppas det är en fullversion av win8 pro

EDIT: fel front 3.0 fortfarande döda

skulle installera drivare från moderkorts skivan så visade det sig att den inte har stöd i win 8 så får bli WIn7 igen för kan det vara så at moderkortet inte är fullt kompatibel med Win8?

Drivrutiner från moderkortskivan är garanterat gamla, kolla på tillverkarens hemsida istället...

Server: P4 2,53 XP pro SP3 RAID1 1TB
TVrum: Ath. 64 X2 5200+ 8GB ram W7
Barndator: Laptop Fujitsu i7 6GB
Frugans: Laptop Fujitsu i5
Bärbara 3st 10" + 1st 15,6"

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2009

installerade om WIn 7 samma problem usb portarna slutar fungera efter ett tag

[MSI GE70 2OE-014NE]

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Ja det är ett hårdvarufel du har, men försök ta reda på om det är på moderkortet eller i prylarna du kopplar in som felet är, byt/reparera sedan det som är trasigt, det kan ju vara en skadad kabel eller nått, tänk på att du har usbkablage inuti lådan också.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2009

har som sagt provat andra möss och min externa HDD i usb 3.0 i fronte exempelvis mend et är dött HDD´n visas inte i windows installerade inte chipset, intels usb 3.0 men ingen sån port verkar funka heller nån port funkar behjälpligt men inte mer än så

[MSI GE70 2OE-014NE]

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

Prova koppla bort Front-USB-kablaget från moderkortet,
och se om det gör skillnad.

Syna alla USB-porter med ficklampa och förstoringsglas,
För att utesluta att några kontaktbleck böjts, så de kortsluter.

Fo3

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2009

jeppd e syns allihopa
funderade på ett MSI gaming G-45 Z77A moderkort men har svårt att hitta minnen som passar mina G.skill sniper är inte md på deras lista
hu viktig är den där listan?

[MSI GE70 2OE-014NE]

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2009

en till sak jag ser nu med CPU-Z är att core voltage är på 0.8xx lite lite eller är den det bara när man är i windos miljö?
vill inte börja byta ut havla innehållet

[MSI GE70 2OE-014NE]

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Legopappa:

jeppd e syns allihopa
funderade på ett MSI gaming G-45 Z77A moderkort men har svårt att hitta minnen som passar mina G.skill sniper är inte md på deras lista
hu viktig är den där listan?

MSI har i alla fall haft strul med deras mobon, struligt bios att navigera och diverse buggar. Kan inte svära på att det är så än.

Skrivet av Legopappa:

en till sak jag ser nu med CPU-Z är att core voltage är på 0.8xx lite lite eller är den det bara när man är i windos miljö?
vill inte börja byta ut havla innehållet

Det är ingen fara oftast utan är för cpu:n är i viloläge om du är på skrivbordet

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2009

detta är lite irriterande samt blir man lite förargad.
var säker på att usb portarna var paj så köpte en ny laptop kunde köpt nytt mobo+graffe för samma pengar.
nu kopplade jag in datorn i tv´n i vardagsrummet står där pga lite olika anledningar, nu har jag kopplat in en ny mus i usb portarna och än så länge funkar den, fan om de är hela och min förra mus skapade problemen då den slutade fungera på lappisen på samma sätt.

aaaarghhh känns det som nu

[MSI GE70 2OE-014NE]

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Legopappa:

detta är lite irriterande samt blir man lite förargad.
var säker på att usb portarna var paj så köpte en ny laptop kunde köpt nytt mobo+graffe för samma pengar.
nu kopplade jag in datorn i tv´n i vardagsrummet står där pga lite olika anledningar, nu har jag kopplat in en ny mus i usb portarna och än så länge funkar den, fan om de är hela och min förra mus skapade problemen då den slutade fungera på lappisen på samma sätt.

aaaarghhh känns det som nu

Kanske borde ha kollat på det först

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2009

trodde jag gjorde det provade olika portar utan att veta att musen höll på att dö
nåja nog för det är kul med en ny lappis synd bara att sli konfiggen är 2x gt750m gtx760m hade vart roligare
men få se om jag i framtiden orkar ta itu med den stationära datorn.
en annan fråga GTX Titan orkar min CPU på dne stationära driva ett sånt kort eller 2xgtx780?
core i5 3570k tror jag den heter

[MSI GE70 2OE-014NE]

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

mina usb uttag dör när jag kopplar in mina nya hörlurar.

skulle va tacksam för svar och tips för att kunna fixa problemet

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av fhille99:

skulle va tacksam för svar och tips för att kunna fixa problemet

Ehh inne på rätt tråd?
vad är det för hörlurar och vad är det för hårdvara i övrigt ?

Intel I5 2500 max turbo inställt så 3.8 ghz på 4 cores o 4.1 på 1. corsair 8 gb @ 1333 mhz moderkort P8z77-V-LX, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

corsair hs40 och i5 gtx660 och sen vet jag inte