msi z87-I + i5 4670k vägrar funka med msi oc

Trädvy Permalänk
Medlem
Plats
Vårgårda
Registrerad
Jun 2011

msi z87-I + i5 4670k vägrar funka med msi oc

som ni ser försöker att använda msi OC på moderkortet men det funkar inte datorn har typstartat om sig 20 ggr på rakene det så att det inte funkar eller hurmånga gånger startar den om seig med oc

mvh niclas

Moderkort : MSI Z97M GAMING | Intel Core i7 4770K 3.5 GHz (4,0 GHz) | Gpu :SLI x MSI GeForce GTX 980 Gaming 4GB |Minne : Corsair Dominator 1600mhz 2x8 Gb cl 9 | Corsair AX 850 | Hårdisk Primär : 2 x Samsung SSD EVO Basic 840 500GB | Cpu kylare : Corsair Hydro H80i | Chassi : Corsair Carbide Air 240 |

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Dec 2010
Skrivet av Vorhees:

som ni ser försöker att använda msi OC på moderkortet men det funkar inte datorn har typstartat om sig 20 ggr på rakene det så att det inte funkar eller hurmånga gånger startar den om seig med oc

mvh niclas

Dom flesta är överens om att automatiska överklocknings funktioner fungerar allmänt dåligt, jag skulle rekommendera att du gör det manuellt eller struntar i det om det inte vill fungera. Du kan ju dock också uppgradera BIOS och kolla om det fungerar då.
Förresten förstår jag inte ditt inlägg riktigt... har du problem med att datorn startar om sej hela tiden också?

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Vårgårda
Registrerad
Jun 2011
Skrivet av simon253:

Dom flesta är överens om att automatiska överklocknings funktioner fungerar allmänt dåligt, jag skulle rekommendera att du gör det manuellt eller struntar i det om det inte vill fungera. Du kan ju dock också uppgradera BIOS och kolla om det fungerar då.
Förresten förstår jag inte ditt inlägg riktigt... har du problem med att datorn startar om sej hela tiden också?

du vet när man använde oc så ska den typ starta om sig ngn gång men när den hittar rätt så ska den komma igång men skippar det kört manuell nu å kommit upp i 4.1 ghz igenom bara ändra multistapeln

Moderkort : MSI Z97M GAMING | Intel Core i7 4770K 3.5 GHz (4,0 GHz) | Gpu :SLI x MSI GeForce GTX 980 Gaming 4GB |Minne : Corsair Dominator 1600mhz 2x8 Gb cl 9 | Corsair AX 850 | Hårdisk Primär : 2 x Samsung SSD EVO Basic 840 500GB | Cpu kylare : Corsair Hydro H80i | Chassi : Corsair Carbide Air 240 |

Trädvy Permalänk
Testpilot, Geeks Gaming
David Kvist
Plats
Göteborg
Registrerad
Jun 2012
Skrivet av Vorhees:

som ni ser försöker att använda msi OC på moderkortet men det funkar inte datorn har typstartat om sig 20 ggr på rakene det så att det inte funkar eller hurmånga gånger startar den om seig med oc

mvh niclas

Skrivet av simon253:

Dom flesta är överens om att automatiska överklocknings funktioner fungerar allmänt dåligt, jag skulle rekommendera att du gör det manuellt eller struntar i det om det inte vill fungera. Du kan ju dock också uppgradera BIOS och kolla om det fungerar då.
Förresten förstår jag inte ditt inlägg riktigt... har du problem med att datorn startar om sej hela tiden också?

Skrivet av Vorhees:

du vet när man använde oc så ska den typ starta om sig ngn gång men när den hittar rätt så ska den komma igång men skippar det kört manuell nu å kommit upp i 4.1 ghz igenom bara ändra multistapeln

Nästan alla auto-klock program är egentligen bara Presets på multiplar och spänning.
Troligen har du en dålig binning av processorn och den klarar inte 4.2GHz (samma som MSI OC z77 lägger alla processorer på).
Alternativt den klarar det men du måste ha riktigt hög spänning.

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Moderator & Geeks Gaming Huvudadmin
| Sweclockers Teamspeak |
Forumregler