Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Konstant temperatur på 95-98C

Jag använder mig av Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz och har precis bytat moderkort och lämnat in datorn på felsökning.
De verkade inte hitta något fel, och bytte dessutom fläkt till processorn...

Det har varit såhär ett bra tag, jag kör Windows 7 Ultimate 64bits!
Jag körde intel felsökningstoolet men de visade att allt var som "det skulle"...

Temperaturen håller sig alltid precis under 100, men i princip på 98 C på alla kärnor när man game:ar.

Några förslag på hur jag kan lösa detta?

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Antagligen är kylaren felmonterad.

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

kolla så att kylaren sitter rätt och inget tar emot fläkten eller något sånt.

4690K @ 4.8 Ghz 1.333 V Powered by Asus Ranger, Cooled by Corsair H100i
Mitt problem: Bra kisel, dålig kylning|Simon253s problem : Dåligt kisel, bra kylning.
Citera för svar|Fraktfritt
Flickr

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av lorgix:

Antagligen är kylaren felmonterad.

Skrivet av EvilWord:

kolla så att kylaren sitter rätt och inget tar emot fläkten eller något sånt.

Kollade detta innan moderkortsbytet vid ett flertal tillfällen samt att moderkortet som sagt just bytes av "proffs", har haft samma problem länge, även fast fläkten har suttit på som den ska

Trädvy Permalänk
Medlem
Registrerad
Feb 2008

Vad är det för kylare? Stock?

i7 6700K - EVGA 980 Ti SC+ - Acer XB271HU / Qnix 2710
EVGA Supernova G2 850 - Samsung 850 EVO 500 GB - ASUS Z170 Pro Gaming
Fidelio X2 - Blue Snowball

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

Felapplicering/glömt kylpasta?

Dator: P67 Extreme4, Intel Core i5 3570k, GTX 970, Corsair 8GB 1600Mhz Vengeance, Corsair HX 750W, 1TB WD HDD, Samsung 840 EVO 250GB.
Utrustning: Corsair K70 MX Blue, QPad 5k, Dell U2515H, Sennheiser PC360, PreSonus AudioBox 22VSL.
http://www.inet.se/produkt/9990887/fraktfritt-sweclockers

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av drimdrom:

Kollade detta innan moderkortsbytet vid ett flertal tillfällen samt att moderkortet som sagt just bytes av "proffs", har haft samma problem länge, även fast fläkten har suttit på som den ska

Jag tror fortfarande på felaktig montering. Det är den vanligaste orsaken, även när folk lovar dyrt och heligt att kylaren är monterad på rätt sätt.

Eftersom dessa "proffs" inte löste problemet så ifrågasätter jag deras professionalitet.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2007

Vad är det för program som du mäter temperaturen med?
Låter som redan nämnts att kylaren är felmonterad och att dom antingen applicerat för mycket eller för lite kylpasta.

Och när du säger proffs, skulle dom ha varit proffs skulle dom inte lämnat ut datorn till dig i det skicket eftersom det e så oprofessionellt det kan bli.

Stationär 1: I7 3770K 4,5Ghz | Corsair H100I|Sapphire 7970|Asus P67 Sabertooth|Corsair Vengeance 16GB|XFX 750W|Samsung 840 PRO 256GB| Corsair Obsidian 650D|
Stationär 2: I7 4790K|Corsair H60|Asus STRIX 970|Asus Maximus VI Impact|Kingston Savage 16GB 2400Mhz|Fractal Design Integra M 650W|Samsung 850 EVO 250GB|Fractal Design Node 304|
Server: FX 8320|Antech Kuhler 620 V4|Asus M5A78L-M|Corsair XMS3 32GB|Corsair CX430W|

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Det löste sig!

Fläkten var felmonterad...

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Härliga proffs!

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av drimdrom:

Det löste sig!

Fläkten var felmonterad...

Jag är lite nyfiken, på vilket sätt var den felmonterad?

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Redblaze:

Härliga proffs!

Skrivet av deadich:

Jag är lite nyfiken, på vilket sätt var den felmonterad?

Den var inte ens inkopplad.. eller, den var inkopplad, fast i fel "uttag" så den snurrade inte..

Dock så hjälpte det inte så kolossalt mycket att koppla in den, har fortfarande temperaturer på nästan 90!

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Jun 2010
Skrivet av drimdrom:

Den var inte ens inkopplad.. eller, den var inkopplad, fast i fel "uttag" så den snurrade inte..

Dock så hjälpte det inte så kolossalt mycket att koppla in den, har fortfarande temperaturer på nästan 90!

Vad mäter du temp med?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Nov 2012

Vad är det för kylare som är monterad då?

| Intel I7 3770K | Noctua NH-D14 | Asus P8Z77 v-pro 1155 | Corsair AX 760 | Gigabyte GTX680 WFx3 OC |
| Fractal Design R4 | Cruical BallistiX Tactical 16GB | Samsung 840 Pro | 1TB WD | Adam A7 | Mbox 2 | Windows 8.1 Pro |

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av drimdrom:

Den var inte ens inkopplad.. eller, den var inkopplad, fast i fel "uttag" så den snurrade inte..

Dock så hjälpte det inte så kolossalt mycket att koppla in den, har fortfarande temperaturer på nästan 90!

Det faktum att den inte ens var inkopplad rätt får iaf inte mig att lita mer på att den är korrekt monterad.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2013

har också en 2600k @3.4GHz med stock kylare och den går MAX upp i 80-82C med full belastning på alla kärnor

| i7-2600k @4.6Ghz | GTX TITAN | Asus P8P67 B3 | Antec HCG 900W | 16GB DDR3 | 2TB HDD | 128Gb SSD|
#Framtiden

Trädvy Permalänk
Medlem
Registrerad
Mar 2003

Prova kör med sidoplåten öppen
Min 2600k blir också överhettad, trotts rejäl kylare + 3st 120mm chassi fläktar
Gissar på att chassiet helt enkelt är för litet, och så gör ju sommar varmen inte det bättre