Har 16 GB ram installerat kan bara använda 11,9 GB vad ska jag göra?

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Har 16 GB ram installerat kan bara använda 11,9 GB vad ska jag göra?

Haaaj!

Jag fick hem nya ram i dag har kört 8 Gb i ett tag nu och la till två till i dem tomma portarna!

Men datorn säger att jag har 16 GB installerat men jag bara kan använda 11,9 Vad ska jag göra?

Moderkort:
http://www.inet.se/produkt/1902307/asus-sabertooth-990fx-r2-0

Snälla hjälp jag blir väldigt besviken när jag har betalt för 16 men kan bara använda 11,9 GB

Mitt nättagg är på 630 watt kan det vara därför?

//Simon

Trädvy Permalänk
Avstängd
Plats
Wario Land
Registrerad
Maj 2008

har du 64bitars os då

Asus: Bara vi har äkta USB 3.0 och SATA 6,0 Gbps
[img]http://valid.canardpc.com/cache/banner/w47khy.png[/img]

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2011

Kan det inte vara så att ett minne är trasigt? Annars så kanske det inte sitter i helt.

A small magnet overpowers the entire mass of the earth.

Trädvy Permalänk
Avstängd
Registrerad
Dec 2012
Skrivet av SimLex:

Haaaj!

Jag fick hem nya ram i dag har kört 8 Gb i ett tag nu och la till två till i dem tomma portarna!

Men datorn säger att jag har 16 GB installerat men jag bara kan använda 11,9 Vad ska jag göra?

Moderkort:
http://www.inet.se/produkt/1902307/asus-sabertooth-990fx-r2-0

Snälla hjälp jag blir väldigt besviken när jag har betalt för 16 men kan bara använda 11,9 GB

Mitt nättagg är på 630 watt kan det vara därför?

//Simon

hejsan simon om du läser den här sidan står det att man ska sätta sina ram minnen i port 1 och 2 för amd processorer

Trädvy Permalänk
Medlem
Plats
Någonstans
Registrerad
Okt 2003
Skrivet av AMD_for_life:

har du 64bitars os då

Det är väl upp till 4GB som gäller för 32? Inte 11.9GB

TS: Testa att byta plats på dom du köpte nu och dom som var i innan.

i7 2700k @ 4.6GHz | MSI Z77A-GD65 | 12GB 1600MHz | XFX Radeon R9 380 DD XXX OC 4GB | Samsung 850 EVO 500GB | Corsair CX400w

Trädvy Permalänk
Medlem
Plats
Diö
Registrerad
Dec 2008
Skrivet av AMD_for_life:

har du 64bitars os då

Hade han inte haft det så hade han inte sett mer än 3,7 lr vad det nu är.

Till TS: Kolla i Bios så alla stickor hittas.
Annars kan det vara så att den inte sitter i helt.

EDIT: Tänkte helt fel eftersom du skrev att datorn säger 16GB.

Förvänta dig inget svar utan citat!
Kolla gärna in mitt bygge: http://www.sweclockers.com/galleri/11602-final-aqua-dreamer-b...
►Jag förbehåller mig rätten att ha helt upp åt väggarna fel◄
http://battlelog.battlefield.com/bf3/user/KaakaaN/

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Kolla denna sida.
http://support.microsoft.com/kb/978610

Nätagg 630W av vilken sort?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

:(

Efter jag såg detta så kolla jag så dem satt i och dem sitter i perfekt!
Jag kör 64 Bits verision av windows 7 ultimate!

Men man ska ju kunna använda alla portal på moderkortet eller?

//Simon

Trädvy Permalänk
Medlem
Registrerad
Jul 2013
Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Nätagrigatet

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Mar 2013

testa de nya minnena genom att byta plats på minnena, 1 och 2 till 3 och 4 och tvärtom, du vet ju redan att de gamla minnena fungerar så då testar du både minnena och platserna.

om du inte får 16 då så testar du med de nya minnena i plats 1 och 2 (eller vilka de satt i innan du fixade nya) får du 8gb då så vet du att en minnesplats är sönder, får du 4 vet du att ett minne är sönder.

Hette något annat förut, men kom fram till att det är dumt att ha samma namn på 78 miljoner sidor...
citera, svara osv. osv...
hot tip - ctrl + shift T öppnar senast stängda flik i vissa webbläsare

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Tack! Ska testa nu!

Trädvy Permalänk
Medlem
Registrerad
Jul 2013
Skrivet av SimLex:

Tack! Ska testa nu!

Öppna upp Resource Monitor (resmon) och kolla hur mycket minne som ligger i Hardware Reserved.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Mar 2012

Ladda ner CPU-Z och kolla varje enskild minnesplats om den visar att du har minne i varje port.

Intel Core i5 2500k | Asus Geforce GTX 980 | MSI Z68A-GD65 G3 Rev B3 | 8GB G.Skill ARES | BeQuiet! SP7 500w | WD Black 1tb | WD Green 500gb | Hitachi 320gb | Creative X-Fi Titanium Fatality pro | Razer Kraken | Razer Naga Molten | Qpad-MK85 | Antec 1200 | LG 42" IPS LED

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

TAAAACCCKK! :)

Tack alla för er hjälp! Efter att ha testat runt så kom jag fram till att alla minnen funka och alla portar!
När jag satt i alla minnena lite random så fick jag 16 GB utan några fel

Tack alla

Är ny på detta forumet men jag trivs otrloligt bra och kul med alla dator älskande perssoner som är så trevliga!

//Simon

http://imgur.com/ipqt0N0 kan nu se att allt blev perfekt

Tack i gen! Mvh Simon