Hjälp med Steam på "nya" SSDn

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Hjälp med Steam på "nya" SSDn

Hej. Jag köpte för ett par månaders sedan en Verbatim Intern SSD 128GB SATA2 2.5", men blev absolut inte nöjd då den var asseg (mycket segare än min black caviar). Jag misstänkte att det kunde vara moderkortet som inte var kompatibelt eller att SSDn var ett så kallat måndagsex.
Nu har jag nytt moderkort och jag tänkte testa SSDn igen. Den verkar funka ganska bra än så länge, men när jag ska starta ett spel i steam blir min status grön vilket indikerar att jag är inne i ett spel, men sedan efter några sekunder blir statusen blå igen och inget spel startas. Beror detta på någon felinställning från min sida, eller är SSdn kass?

Tack på förhand!

Trädvy Permalänk
Entusiast
Testpilot
Plats
Chalmers
Registrerad
Aug 2011
Skrivet av Trullon:

Hej. Jag köpte för ett par månaders sedan en Verbatim Intern SSD 128GB SATA2 2.5", men blev absolut inte nöjd då den var asseg (mycket segare än min black caviar).

Det finns inte en chans.

Har du ställt in SATA-kontrollern på AHCI Mode (istället för IDE Mode)? Det gör man i BIOS/UEFI om du undrar.

Har du installerat om Windows på SSD:n eller bara typ klonat din gamla installation?

5930K • Corsair DP 32 GiB • EVGA GTX 980 • 2x Swift PG278Q
Better SweClockersDisplayPort över USB-C

Köp processor för framtiden™, men inte grafikkort.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

jag har kontrollern i AHCI och en sprillans ny installation av windows på ssdn. Dota funkar utan problem

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2005

Kan bara ge dig ett tips, köp en ny SSD!
Har själv försökt få denna SSD att fungera någorlunda iaf utan att lyckas. Har tidigare provat med olika moderkort, uppdaterat firmwaren och ja, allt som är möjligt. Man får helt enkelt konstatera att den är helt värdelös och jag skulle råda dig att inte lägga ner något mer arbete på den.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

vad hade du problem med?