samsung ssd 840 problem :(

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Jul 2013

samsung ssd 840 problem :(

hej är de nån som kan hjälpa mej när de är är min nya ssd samsung 840 250 gb jag har köpt finns 1 problem den vill inte starta upp fort har kollat allting men inget som finns i bios som hjälper sjukt dålig på sånt här den kommer till windows 7 loggan men den försvinner inte fort den står kvar där 20 sec typ och min kompis kommer inne på sin direkt men inte jag sjukt jävla arg hjälp mej nån

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2013

Har du den inkopplad i en SATA 3 eller SATA 2 port?

PC specs: Mobo: MSI Z87 G45CPU:4670K RAM: 8GB Kingston HyperX blu 1600mhz GPU: ASUS R9 280X Crossfire PSU: AX850 HDD1: Seagate Barracuda 1tb 7200rpm HDD2: WD Caviar Blue 500gb SSD: Samsung 840 basic 120GB
Tangentbord: Qpad MX 85 Cherry red

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Jul 2013

hur ser man om de är sata 3 eller sata 2 kan inte sånhär sry

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Aug 2008

Ifall du laddar ner mjukvara som samsung har till disken, tror den denter "magican" eller något liknande, så får du upp all info om disken samt om den är inställd rätt och göra optimeringar.

http://www.samsung.com/us/support/downloads

Samsung Magician ver 4.0

http://www.tomasnilsen.se
[Stationär] 4790K ,16Gb Corsair XMS3, Samsung 850 500GB, R4, ASUS 1080 STRIX, Samsung S27A850T, EVGA G2 |[Bärbar] HP Spectre 13 [Kamera] Fuji XT-1, XT-10, [objektiv] 35 1,4, 18-55 2,8-4, 55-200, 27 1,8 [Blixtar] Nissin 622, Dörr 160x3 Mobil Nexus 5, Lumia 920, OPO 3T, iPhone5s

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Jul 2013

ska jag göra ett test i själva programet men om man gör nånting blir inte prestandan sämre på disken då

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

1. Kolla dina manual för ditt moderkort och försäkra dig om att disken sitter på en SATA 3-port som Nepeta sa
2. Ställ in AHCI i BIOS
3. Installera om Windows om den tidigare stod på IDE

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Jul 2013

den är inställt på achi båda diskarna är i ahci mode

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Aug 2008

I programmet kan du göra alla test, det står ocjså ifall den inte sitter i rätt typ av sata-port och ifall AHCI är aktiverat eller inte. Kör programmet så ser du hur bra upplagt det är. Ja du kan köra benchmarks m.m. se hur mycket data den har skrivit och hälsan på disken.

http://www.tomasnilsen.se
[Stationär] 4790K ,16Gb Corsair XMS3, Samsung 850 500GB, R4, ASUS 1080 STRIX, Samsung S27A850T, EVGA G2 |[Bärbar] HP Spectre 13 [Kamera] Fuji XT-1, XT-10, [objektiv] 35 1,4, 18-55 2,8-4, 55-200, 27 1,8 [Blixtar] Nissin 622, Dörr 160x3 Mobil Nexus 5, Lumia 920, OPO 3T, iPhone5s

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Jul 2013

ska jag testa alla programen i magic ^^

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Och hur har du kommit fram till att ssdn är långsam just där ?
Det brukar normalt sett bero på nån drivrutin annan mjukvara som inte svarar, har du installerat alla drivers sedan du installerade om på ssdn ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Du skriver nya SSD. Gjorde du en nyinstallation när du satte i den?
Hur mycket utrymme finns ledigt på disken?
Vad har du för moderkort? Det kan vara så att du har ett moderkort med Marvel kontroller. I så fall ska du inte koppla disken till någon av dess portar.

SATA2 vs SATA3 ska inte spela någon roll för detta. Den ska starta snabbare även om disken är kopplad till SATA2.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2002

Kan vara initiering av hårdvara, så som extern hd som kan få windows att pausa i starten. Alla system är olika och det kan göra det svårt att jämföra prestanda rakt av.

System:\Dator\Spel>2600k¤4.5ghz_-_8Gb_-_670GTX_OC_-_Xonar_DX.exe
System:\Dator\Laptop>Samsung_-_535U3C-A01.com

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Jul 2013

yes jag gjorde en ny nyinstallation allt är nytt och vad är de för drivrutiner man ska ha fick inte ens några med och ja den sitter i sata 3 och inte nått annat

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Jul 2013

fick inte med några drivers till ssd och vad är de för drivers du tänker på har instalerat allt som ska vara med liksom ^^

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du behöver samtliga drivrutiner till allt när du installerar om, det finns en del inbyggda i win, men allt brukar inte vara med, en del klarar windows uppdate att lösa och de som återstår får du ladda hem själv.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Jul 2013

har gjort allt var inne på samsung
sida med men finns inget

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Kenta_84:

har gjort allt var inne på samsung
sida med men finns inget

Det är inte ssdn som behöver drivers, men alla kontrollerkretsar på moderkortet och alla instickskort som grafik och kanske ljud.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Jul 2013

de funkar inte den går tamej fan mycket segarenu ?

Trädvy Permalänk
Medlem
Plats
Registrerad
Feb 2006
Skrivet av Kenta_84:

de funkar inte den går tamej fan mycket segarenu ?

Va?!

Raid is not backup

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Jul 2013

min ssd instalera om allt men den går tamejfan mycket segare nu än förut är de nån som har svar på detta ska jag återlämma skitten ?

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Kenta_84:

hej är de nån som kan hjälpa mej när de är är min nya ssd samsung 840 250 gb jag har köpt finns 1 problem den vill inte starta upp fort har kollat allting men inget som finns i bios som hjälper sjukt dålig på sånt här den kommer till windows 7 loggan men den försvinner inte fort den står kvar där 20 sec typ och min kompis kommer inne på sin direkt men inte jag sjukt jävla arg hjälp mej nån

Skrivet av Kenta_84:

hur ser man om de är sata 3 eller sata 2 kan inte sånhär sry

Är nog drivers problem. Har samma problem själv. Men tror det är USB 3 kontakten till fronten som strular (har inte orkat kolla upp det).

Men är nog driver problem. installera eller installera drivers om du inte gjort det.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Kenta_84:

hej är de nån som kan hjälpa mej när de är är min nya ssd samsung 840 250 gb jag har köpt finns 1 problem den vill inte starta upp fort har kollat allting men inget som finns i bios som hjälper sjukt dålig på sånt här den kommer till windows 7 loggan men den försvinner inte fort den står kvar där 20 sec typ och min kompis kommer inne på sin direkt men inte jag sjukt jävla arg hjälp mej nån

Det är inte så att du har BIOS men din polare har UEFI ?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Skrivet av Kenta_84:

min ssd instalera om allt men den går tamejfan mycket segare nu än förut är de nån som har svar på detta ska jag återlämma skitten ?

Kör det inbyggda benchmarket i Samsung SSD Magician och lägg upp en bild på de siffror du får. Bilden nedan är från min väldigt inkörda nästan helt fulla Samsung 840 250 GB i en laptop med quad-core i7 generation Sandy Bridge.

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Okt 2008
Skrivet av Kenta_84:

hej är de nån som kan hjälpa mej när de är är min nya ssd samsung 840 250 gb jag har köpt finns 1 problem den vill inte starta upp fort har kollat allting men inget som finns i bios som hjälper sjukt dålig på sånt här den kommer till windows 7 loggan men den försvinner inte fort den står kvar där 20 sec typ och min kompis kommer inne på sin direkt men inte jag sjukt jävla arg hjälp mej nån

Om du börjar med att räkna upp vilket moderkort du har.
Även de andra komponenterna vore bra att lista, för sakens skull.

Din kompis kan ha en helt annan uppsättning i sin dator förutom samma SSD, det gör inte att det går lika fort.
Även om en SSD inte är i ahci ska den vara snabbare än en vanlig hårddisk så det är troligtvis mjukvara som saknas eller är fel.

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av Kenta_84:

min ssd instalera om allt men den går tamejfan mycket segare nu än förut är de nån som har svar på detta ska jag återlämma skitten ?

Har du någon sekundär lagringsenhet? någon gammal HDD? Var denne inkopplad under OS installationen? Då kan din bootfil mycket väl ha hamnat på fel enhet.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Okt 2008
Skrivet av Jonssown:

Har du någon sekundär lagringsenhet? någon gammal HDD? Var denne inkopplad under OS installationen? Då kan din bootfil mycket väl ha hamnat på fel enhet.

Det här är ju viktigt glöms ofta bort att nämna eller ibland eller det händer att det glöms...

Bara ett lagringsmedia inkopplat i datorn vid installation av operativsystem. Vissa avråder till och med att installera från usb då det kan räknas som en hårddisk. DVD läsare är som stabilast och kanske långsammare i vissa fall men det funkar.

Trädvy Permalänk
Entusiast
Testpilot
Plats
Chalmers
Registrerad
Aug 2011

Detta har inget med själva frågan att göra, men det kan ändå vara viktigt:

Detta är ett forum, inte en chatt. Inläggen man skriver finns kvar i många år och läses av många tusen personer. Därför kan det vara värt att göra sitt bästa för att göra dem så lättlästa som möjligt. Du har exempelvis inte en enda punkt eller versal i något av dina inlägg (10 st) i den här tråden, vilket gör det svårt att läsa, vilket i sin tur gör det svårare att hjälpa till.

Jag vill dock säga att du inte måste bry dig. Detta är bara i bästa välmening för att du ska kunna få bättre utbyte av vårt forum.

5930K • Corsair DP 32 GiB • EVGA GTX 980 • 2x Swift PG278Q
Better SweClockersDisplayPort över USB-C

Köp processor för framtiden™, men inte grafikkort.

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Punnisher:

Det här är ju viktigt glöms ofta bort att nämna eller ibland eller det händer att det glöms...

Bara ett lagringsmedia inkopplat i datorn vid installation av operativsystem. Vissa avråder till och med att installera från usb då det kan räknas som en hårddisk. DVD läsare är som stabilast och kanske långsammare i vissa fall men det funkar.

För mig har det fungerat att installera från USB och även ha HDD i I mitt fall är det USB 3 driversen som strular. Känns som det kan vara något liknande i TS fall (om inte Windows har blandat in HDD), alltså någon drivrutin.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av Kenta_84:

hej är de nån som kan hjälpa mej när de är är min nya ssd samsung 840 250 gb jag har köpt finns 1 problem den vill inte starta upp fort har kollat allting men inget som finns i bios som hjälper sjukt dålig på sånt här den kommer till windows 7 loggan men den försvinner inte fort den står kvar där 20 sec typ och min kompis kommer inne på sin direkt men inte jag sjukt jävla arg hjälp mej nån

Till att börja med, gör ett test med as-ssd och lägg upp en skärmdump med resultatet här, då kan vi se om allt inställt på rätt sätt.

http://alex-is.de/PHP/fusion/downloads.php?cat_id=4&download_...

(lääängst ner på sidan...)

Sedan gör man en boot trace för att se vad det är som tar tid vid uppstarten. Om windowsloggan är framme onödigt länge så är det antagligen något som inte laddar som det ska, med en boot trace så kan man då se vad det är som tar tid.

http://www.msfn.org/board/topic/140247-trace-windows-7-bootsh...

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Jul 2013

de funkar ju inte ens att få upp bilder på resultaten fattar inget försköker som en idiot men går ju inte ? fattar inte ens hur man gör är alldeles för ny på denna sidan