Andra ssdn Sönder

Trädvy Permalänk
Medlem
Plats
127,0,
Registrerad
Aug 2009

Andra ssdn Sönder

Tjena!

Har precis konstaterat att min andra ssd gått sönder.. Första gick sönder förra julen och var en OCZ och den nya var en Intel 320 som jag fått ut på Garantin.

Har testat olika Sata portar och den som enda Disk insatt men varje gång den är insatt så fryser hela Bios.. har kommit in några gånger innan med alla hdd's insatta och då hittar inte en moderkortet SSD'n.

Kan de vara fel på moderkortet som förstör dem eller är det bara ren otur?

Citera för svar!

Min Soundcloud

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Testat med annat moderkort? Att bios fryser innebär inte att SSD:n är förstörd.

Trädvy Permalänk
Medlem
Plats
127,0,
Registrerad
Aug 2009
Skrivet av Qw3rty:

Testat med annat moderkort? Att bios fryser innebär inte att SSD:n är förstörd.

Nej den fryser bara OM ssdn är inkopplad.. Så fort mina andra HDD's är inkopplade så kan jag gå in i BIOS och starta men då kommer jag till en "bluescreen" som säger "can't find bootload.exe" tror jag de står. Men som sagt, Moderkortet verkar inte hitta SSDn ens.

Citera för svar!

Min Soundcloud

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Sep 2006

Hade trassel med att boota min dator för några månader sen. Ändrade tiden som bios söker efter bootdisken. Efter de har datorn funkat som den ska.

Vet inte om de hjälper dig men kan vara värt att testa.

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Vilket nätaggregat, märke, modell och ålder?

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Jo, nätagget kan vara boven i dramat som tar sönder dina ssds

i7-6700K | Asus Z270i | 16GB Corsair Led 3200MHz | 500GB 850 Evo | ASUS Dual Gtx 1060 | XL2540 240Hz

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008

ts vad är felet med din 320? 8mb buggen fick min bror för 3 månader sen cirka trots senaste firmware dem har väll inte riktigt fått 100 procent ordning på det. Min 320 rullar dock på felfritt

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Plats
127,0,
Registrerad
Aug 2009
Skrivet av Decimal:

Jo, nätagget kan vara boven i dramat som tar sönder dina ssds

mitt nätagg e ett fractal design 550w 80+

Skrivet av pompa_kumla:

ts vad är felet med din 320? 8mb buggen fick min bror för 3 månader sen cirka trots senaste firmware dem har väll inte riktigt fått 100 procent ordning på det. Min 320 rullar dock på felfritt

Min 320 hittas inte av mitt moderkort, vad är 8mb buggen?

Citera för svar!

Min Soundcloud

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008
Skrivet av Sposckis:

mitt nätagg e ett fractal design 550w 80+

Min 320 hittas inte av mitt moderkort, vad är 8mb buggen?

Hittas ska den göra även om den drabbades av det. En bugg som kom för ett bra tag sen ny firmware löst de flesta problemen men inte helt. Jag skulle mer tro på defekt strulande modekort låter mest troligt. Men har du nån annan ssd du kan testa? Att din ocz gick sönder blir jag dock inte förvånad av

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Jan 2003
Skrivet av Sposckis:

Nej den fryser bara OM ssdn är inkopplad.. Så fort mina andra HDD's är inkopplade så kan jag gå in i BIOS och starta men då kommer jag till en "bluescreen" som säger "can't find bootload.exe" tror jag de står. Men som sagt, Moderkortet verkar inte hitta SSDn ens.

En bluescreen härrör aldrig från bios, det härrör från operativsystemet.

Bios startas innan windows börjar laddas.

Troligen tar din nya disk över rollen som någon av dina andra diskar haft och det blir konflikt eller liknande.

Testat att plugga in disken och installera om windows ?

Jag äger en k6-200 med Windows98, den har aldrig varit online.
Övrigt: X220 i7,ips,4,160ssd, phenom quadcore, pentax k-5, duron900 med freebsd bla bla bla

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Okt 2010
Skrivet av Sposckis:

Tjena!

Har precis konstaterat att min andra ssd gått sönder.. Första gick sönder förra julen och var en OCZ och den nya var en Intel 320 som jag fått ut på Garantin.

Har testat olika Sata portar och den som enda Disk insatt men varje gång den är insatt så fryser hela Bios.. har kommit in några gånger innan med alla hdd's insatta och då hittar inte en moderkortet SSD'n.

Kan de vara fel på moderkortet som förstör dem eller är det bara ren otur?

Vad har du för moderkort? Tidigt moderkort till Sandy Bridge?

Mvh
Mattias

Trädvy Permalänk
Medlem
Plats
127,0,
Registrerad
Aug 2009
Skrivet av Mayth:

Vad har du för moderkort? Tidigt moderkort till Sandy Bridge?

Mvh
Mattias

MSI 1156 E33 h55 tror jag det heter.. SkitMB

Citera för svar!

Min Soundcloud

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Okt 2010
Skrivet av Sposckis:

MSI 1156 E33 h55 tror jag det heter.. SkitMB

Då är du inte utsatt för det problemet som de tidiga styrkretsarna för sandy hadde iallafall.
Då har jag inte en aning utöver vad som redan nämnts i tråden.

Mvh
Mattias