Snälla hjälp en nybörjare med SSD problem :(

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Snälla hjälp en nybörjare med SSD problem :(

Hej alla glada Swecloers!

Köpte nyss en ny dator och en corsai 120 gb ssd disk.

Problemet är att jag får bara hasighet till 270 mb/230 mb sek när jag ska ha 560/520

Har läst lite om problemet på swec och google och har prövat allt jag hittar.

Har satt in den i sata port 6.

Sen har jag förstått att man ska ha ACHI bios vilket jag tror jag har. Földje denna guiden http://bengansblogg.wordpress.com/2010/11/25/sla-till-ahci-mo...

Men min " start" Msahci står redan på 0 så antar att det är rätt redan? Hur ser man om man har ACHI?

Har detta moderkort Z77MA-G45

Vad gör jag fel? Någon som kan lösa mitt problem?

Blir verkligen glad om någon hittar en lösning

Ha det gott

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2009
Skrivet av br00der:

Hej alla glada Swecloers!

Köpte nyss en ny dator och en corsai 120 gb ssd disk.

Problemet är att jag får bara hasighet till 270 mb/230 mb sek när jag ska ha 560/520

Har läst lite om problemet på swec och google och har prövat allt jag hittar.

Har satt in den i sata port 6.

Sen har jag förstått att man ska ha ACHI bios vilket jag tror jag har. Földje denna guiden http://bengansblogg.wordpress.com/2010/11/25/sla-till-ahci-mo...

Men min " start" Msahci står redan på 0 så antar att det är rätt redan? Hur ser man om man har ACHI?

Har detta moderkort Z77MA-G45

Vad gör jag fel? Någon som kan lösa mitt problem?

Blir verkligen glad om någon hittar en lösning

Ha det gott

Vilken färg har SATA-porten du kopplat SSDn till? Ditt moderkort har 2st vita som är där du ska koppla den, det är då du kommer kunna få ut maxhastigheten av SSDn. De svarta går endast i hälften av hastigheten.

SATA 3,0 Gbit/s Ja, 4st = svarta
SATA 6,0 Gbit/s Ja, 2st = vita

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Tack för ditt svar!

Koppa in dom i de vita nu och fick betydligt högre hastigt men ändå en bit från den rätta..

Fick nu 440/300. Ska ha 560/535. Alltså är jag bra mycket lägre än vad jag borde ha

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Feb 2004

ska och ska? det är teoretiska hastigheter inget som garanteras. "upp to"

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jun 2012
Skrivet av br00der:

Tack för ditt svar!

Koppa in dom i de vita nu och fick betydligt högre hastigt men ändå en bit från den rätta..

Fick nu 440/300. Ska ha 560/535. Alltså är jag bra mycket lägre än vad jag borde ha

Man får nästan aldrig den hastigheten som står på tillverkarens sida.
Man får ta det med en nypa salt. 440/300 är endå väldigt bra.

Corsair 750D | i5 4670k | ASUS Z87-a | 8GB Corsair Dominator | Asus GTX770-DC2OC | Samsung 840 EVO 250GB | WD 500GB X2

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Okej kanske det är så.

Har dock hört att dom ska komma upp till ungefär samma hastighet. Inte 100 mb/s under i alla fall.

Hur vet man om man har ahci? Kanske jag kan instalera om windows i ahci? I så fall hur?

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Vilket program mäter du hastigheten i?
Kollar du med t.ex AS SSD så kommer du aldrig få de siffror som står från tillverkaren, kör du däremot ATTO så bör du ligga inom 10MB/s.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Mätte med AS ssd.

Prövade ATO nu och fick bra reslutat.

HUr kan det vara sån skillnad? Vilken mäter rätt?

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av br00der:

Mätte med AS ssd.

Prövade ATO nu och fick bra reslutat.

HUr kan det vara sån skillnad? Vilken mäter rätt?

Båda mäter rätt, de mäter bara på olika sätt.
Du har en Sandforce baserad SSD som jobbar snabbare med data som kan komprimeras vilket är vad ATTO gör, den kör med data som kan komprimeras hårt medans AS SSD arbetar med data som inte kan komprimeras.
De verkar ha tagit bort det nu eller så är det bara jag som är trött och inte hittar det men de brukade ha 2 olika siffror listade i sina specs, en för ATTO och en för AS SSD, men oavsett så står det på corsair.com att de siffror de använder sig av är de som kommer från ATTO.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

ok tack!

Blir bara lite less när jag ser dom som får 530 i as ssd med samma disk :/

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2010

Du kommer ju med all sannolikhet inte märka någon skillnad iaf..

Intel Core I5 2500k @ 4.8Ghz | EVGA GTX 980Ti SC+ ACX 2.0 | Gigabyte P67 UD7 B3 | Noctua NH-D14 | Corsair AX850 | Samsung EVO 850 1TB
Silverstone Raven RV02 White | BenQ XL2420T