Extern seagate HDD hittas inte av Win 8 efter formatering

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004

Extern seagate HDD hittas inte av Win 8 efter formatering

Hej alla. Jag har ett märkligt problem med min nyköpta Seagate backup plus 3TB (extern USB 3).

Detta är hela händelseförloppet, jag köpte windows 8 samt en extern disk för att uppgradera min stationära. Jag kopplar in HDDn i min dåvarande win 7 burk (den hittas direkt), flyttar över alla de filer jag vill spara från C:\. Efter det formaterar jag c:\, installerar windows 8. Allt funkar perfekt, jag kopplar in de tre externa HDDs jag äger men seagaten hittas inte. Windows piper till när jag kopplar in den men den kommer inte upp i utforskaren.

Jag kopplar då in den i min laptop (även den med win 8) där den kommer upp i utforskaren direkt. Nu har jag räddat alla filer men vill ju kunna använda de 3TB jag köpt i min stationära(planerade att skrota mina andra externa).

Hjälp!

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Om du kollar i diskhanteraren så har den förmodligen inte fått någon enhetsbokstav.
Hägerklicka på Dator -> Hantera -> Diskhanteraren -> Högerklicka på disken -> Ändra enhetsbeteckning -> Lägg till bokstav -> OK -> OK -> OK

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004
Skrivet av HerrNilsson:

Om du kollar i diskhanteraren så har den förmodligen inte fått någon enhetsbokstav.
Hägerklicka på Dator -> Hantera -> Diskhanteraren -> Högerklicka på disken -> Ändra enhetsbeteckning -> Lägg till bokstav -> OK -> OK -> OK

Jag kollade i diskhanteraren men disken kommer inte upp där heller se screenshot (filmer2 och extern är mina två andra externa). Fortfarande samma fel.

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av JohnnyHandsome:

Jag kollade i diskhanteraren men disken kommer inte upp där heller se screenshot (filmer2 och extern är mina två andra externa). Fortfarande samma fel.

Inte längre ner i listan heller?
Där du ser partitionerna.

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004
Skrivet av HerrNilsson:

Inte längre ner i listan heller?
Där du ser partitionerna.

Nej.

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Dec 2010

Använde du "säker borttagning" innan du drog bort disken från USB-slotten?

Tafelwasser

, CITERA FÖR SVAR

Pimpim666 : Skaffa flickvän så minskar risken för att ni går in på sidor med virus.
Nivity: Tror nog det ökar med flera tusen % istället, tjejer klickar ju på vad fan som helst som ploppar upp på skärmen.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004
Skrivet av Bordsvatten:

Använde du "säker borttagning" innan du drog bort disken från USB-slotten?

Datorn var avstängd, det räknas väl som "säker borttagning".

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Sätt den externa i en USB 2 port, hittas den där saknar du antagligen nån drivrutin bara för USB 3

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004
Skrivet av ggustavsson:

Sätt den externa i en USB 2 port, hittas den där saknar du antagligen nån drivrutin bara för USB 3

Det är USB 2 portar på både stationära (med nytt windows, där disken inte hittas) och på laptopen (med win8 och disken hittas).

Jag ska kolla om nya drivrutiner löser problemet.

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Dec 2010
Skrivet av JohnnyHandsome:

Datorn var avstängd, det räknas väl som "säker borttagning".

Skulle nog tro det.. Men du avbröt inte formateringen på något sätt alls?

Tafelwasser

, CITERA FÖR SVAR

Pimpim666 : Skaffa flickvän så minskar risken för att ni går in på sidor med virus.
Nivity: Tror nog det ökar med flera tusen % istället, tjejer klickar ju på vad fan som helst som ploppar upp på skärmen.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Aug 2010

Öppna Command Prompt, skriv "diskpart", efter det skriv list disk i diskpart programmet, kolla om den kommer upp där.

Stationär: i5 2500k, HD6850, Xonar Essence STX, mm.
Laptop: Asus UX32vd, 10GB RAM & 250GB SSD
Högtalare: M-Audio Bx5 D2, Pioneer S-DJ08, Dynavoice Dynamite 12
Förstärkare: HK3490, Hörlurar: Aiaiai TMA-1, Sennheiser HD600
<<Amatör Audiofil // Musikälskare>>

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004
Skrivet av Bordsvatten:

Skulle nog tro det.. Men du avbröt inte formateringen på något sätt alls?

Jag formaterade endast c:\ inte den externa disken. Och nej c:\ formateringen avbröt jag inte.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004
Skrivet av PCFreak:

Öppna Command Prompt, skriv "diskpart", efter det skriv list disk i diskpart programmet, kolla om den kommer upp där.

Gjorde exakt detta men där listas samma som i diskhanteraren. Min nya externa syns inte.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Aug 2010
Skrivet av JohnnyHandsome:

Gjorde exakt detta men där listas samma som i diskhanteraren. Min nya externa syns inte.

Okej, går hårddisken igång när du kopplar in den? Dvs. lyser lampor och börjar disken att snurra?

Stationär: i5 2500k, HD6850, Xonar Essence STX, mm.
Laptop: Asus UX32vd, 10GB RAM & 250GB SSD
Högtalare: M-Audio Bx5 D2, Pioneer S-DJ08, Dynavoice Dynamite 12
Förstärkare: HK3490, Hörlurar: Aiaiai TMA-1, Sennheiser HD600
<<Amatör Audiofil // Musikälskare>>

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004
Skrivet av PCFreak:

Okej, går hårddisken igång när du kopplar in den? Dvs. lyser lampor och börjar disken att snurra?

Ja och nej. Precis i inkopplingstillfället piper windows till (new device)disken snurrar igång. Men någon sekund efter tystnar disken och den kommer aldrig upp i utforskaren.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004
Skrivet av ggustavsson:

Sätt den externa i en USB 2 port, hittas den där saknar du antagligen nån drivrutin bara för USB 3

Skrivet av JohnnyHandsome:

Det är USB 2 portar på både stationära (med nytt windows, där disken inte hittas) och på laptopen (med win8 och disken hittas).

Jag ska kolla om nya drivrutiner löser problemet.

Nu har jag letat runt en del på nätet, använt windows update osv. Vet du exakt var jag ska dra hem och installera ifrån, jag är lite lost. Jag har inga USB 3 portar.

Det verkar inte vara det problemet men vill ge det en chans.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Aug 2010
Skrivet av JohnnyHandsome:

Nu har jag letat runt en del på nätet, använt windows update osv. Vet du exakt var jag ska dra hem och installera ifrån, jag är lite lost. Jag har inga USB 3 portar.

Det verkar inte vara det problemet men vill ge det en chans.

Testa att Formatera hårddisken och testa med både MBR och GPT protokoll, jag antar att det är MBR standard så testa med GPT vilket både win7 & win8 har stöd för.

Stationär: i5 2500k, HD6850, Xonar Essence STX, mm.
Laptop: Asus UX32vd, 10GB RAM & 250GB SSD
Högtalare: M-Audio Bx5 D2, Pioneer S-DJ08, Dynavoice Dynamite 12
Förstärkare: HK3490, Hörlurar: Aiaiai TMA-1, Sennheiser HD600
<<Amatör Audiofil // Musikälskare>>

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004
Skrivet av PCFreak:

Testa att Formatera hårddisken och testa med både MBR och GPT protokoll, jag antar att det är MBR standard så testa med GPT vilket både win7 & win8 har stöd för.

Hur gör jag detta, jag har försökt men kan inte hitta det valet i diskhanteraren efter att jag tagit bort partitioneren.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004

Det verkar vara mitt moderkort+win8 som inte funkar bra ihop. Jag har ett ASUS P7P55D, det finns inga drivrutiner som stödjer disken på nått sätt.

Disken hittas av devicemanager med får ett drivrutinsfel, när jag högerklickar för att lösa felet säger bara windows att det inte hittar någon lösning.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Aug 2010
Skrivet av JohnnyHandsome:

Hur gör jag detta, jag har försökt men kan inte hitta det valet i diskhanteraren efter att jag tagit bort partitioneren.

Du högerklickar på "disken" till vänster om partitionsfältet diskhanteraren.

Stationär: i5 2500k, HD6850, Xonar Essence STX, mm.
Laptop: Asus UX32vd, 10GB RAM & 250GB SSD
Högtalare: M-Audio Bx5 D2, Pioneer S-DJ08, Dynavoice Dynamite 12
Förstärkare: HK3490, Hörlurar: Aiaiai TMA-1, Sennheiser HD600
<<Amatör Audiofil // Musikälskare>>

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004
Skrivet av PCFreak:

Du högerklickar på "disken" till vänster om partitionsfältet diskhanteraren.

Nu har jag även testat att formatera disken både som MBR och GPT som du sa, fortfarande samma problem. Det är ett drivrutinsfel.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Aug 2010
Skrivet av JohnnyHandsome:

Nu har jag även testat att formatera disken både som MBR och GPT som du sa, fortfarande samma problem. Det är ett drivrutinsfel.

Okej synd att inget funka, låter väl lite skumt med drivrutinsfel...

Stationär: i5 2500k, HD6850, Xonar Essence STX, mm.
Laptop: Asus UX32vd, 10GB RAM & 250GB SSD
Högtalare: M-Audio Bx5 D2, Pioneer S-DJ08, Dynavoice Dynamite 12
Förstärkare: HK3490, Hörlurar: Aiaiai TMA-1, Sennheiser HD600
<<Amatör Audiofil // Musikälskare>>

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004
Skrivet av PCFreak:

Okej synd att inget funka, låter väl lite skumt med drivrutinsfel...

Nu gav jag disken till en kompis som lite betalning för en grej istället för pengar. Så inge mer problem för mig. Jag köper nog en ny intern om ett tag när utrymmet behövs.

Tack för all hjälp!