ADATA SSD S510 120Gig presterar INTE!

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007

ADATA SSD S510 120Gig presterar INTE!

Hej!

Jag håller på att bli galen :/

Jag har handlat nya grejer som står i min sign. Men det är min SSD som inte vill prestera...Det känns som om jag gjort ALLT!

Frågan är ju vad fasen SKA en SSD ska prestera utan att man bör fundera mera om det är kass eller nå annat?

Det enda felet jag vet är mitt nätaggregat som svajar i 5V men nytt är på G hemåt.

Datorn: [Intel Core i5 4670K 3.4@4.5GHz (Haswell)] [Noctua NH-D14] [ASUS Z87-A ATX] [X-Fi XtremeGamer] [G5 Gaming mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP RÖD] [Windows 10 Ultimate 64-bit] [Samsung 850-Series EVO 250GB] [2x Samsung 1.0T] [Antec Performance One P183] [PSU be quiet! Pure Power L8 630W 80+ Bronze Modulär]

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Hur mäter du disken ?
Nätagget skall knappast påverka diskprestandan om det är tillräckligt stabilt för att datorn skall boota.

Trädvy Permalänk
Medlem
Plats
Söderköping
Registrerad
Jun 2005

Lite mer info vore väl något kanske. Att säga att din disk inte presterar och att du testat "allt" säger ju inte ett smack.

Kört ATTO och får dåliga hastigheter? Kört errorscan etc etc? Sata3 antar jag du kör. AHCI.

På vilket sätt presterar den dåligt? Laddar windows toksegt? Urusla laddningstider i spel?

GA-Z68AP-D3 | i2500k @ 4.5GHz, Hyper 212 Plus | 340GB SSD | 8GB ram | EVGA GTX 770 | XFX Pro 650w, bytt fläkt | Asus MG279Q | Creative Xtremegamer | Dynavoice S-61, Challenger M-65 EX, Challenger C-5 EX, XTZ 99 W8.16, Yamaha RX-V375 | Philips Fidelio M1 | S7 Edge

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Vad får du för prestanda ur den?
Har du provat att byta SATA-kabeln?

Vad är ALLT som du har gjort?

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007
Skrivet av Svensktiger:

Hur mäter du disken ?
Nätagget skall knappast påverka diskprestandan om det är tillräckligt stabilt för att datorn skall boota.

Sorry Sweclockare.

Allt är kanske hårt att säga men jag tyckte det var läge att säga så då.

Jo det jag testade var crystalmark, HD Tune och AS SSD. Och jag kommer inte över 200mb/sec alls, Har bytt kabel till en specificerad 6Gb/s som jag fick med moderkortet utan skillnad. Står även ACHI i bios, har installerat senaste bios till moderkortet och drivare i windows till och med flashat ssd:n till senaste drivare. Något jag missat?

Datorn: [Intel Core i5 4670K 3.4@4.5GHz (Haswell)] [Noctua NH-D14] [ASUS Z87-A ATX] [X-Fi XtremeGamer] [G5 Gaming mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP RÖD] [Windows 10 Ultimate 64-bit] [Samsung 850-Series EVO 250GB] [2x Samsung 1.0T] [Antec Performance One P183] [PSU be quiet! Pure Power L8 630W 80+ Bronze Modulär]

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007
Skrivet av Svensktiger:

Hur mäter du disken ?
Nätagget skall knappast påverka diskprestandan om det är tillräckligt stabilt för att datorn skall boota.

Grejen är att den bootar inte alltid, säger något om Power surge press F1 for setup....därav nytt nätagg på G. Den starta efter 1-2 omstarter.

Datorn: [Intel Core i5 4670K 3.4@4.5GHz (Haswell)] [Noctua NH-D14] [ASUS Z87-A ATX] [X-Fi XtremeGamer] [G5 Gaming mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP RÖD] [Windows 10 Ultimate 64-bit] [Samsung 850-Series EVO 250GB] [2x Samsung 1.0T] [Antec Performance One P183] [PSU be quiet! Pure Power L8 630W 80+ Bronze Modulär]

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007
Skrivet av lossah:

Lite mer info vore väl något kanske. Att säga att din disk inte presterar och att du testat "allt" säger ju inte ett smack.

Kört ATTO och får dåliga hastigheter? Kört errorscan etc etc? Sata3 antar jag du kör. AHCI.

På vilket sätt presterar den dåligt? Laddar windows toksegt? Urusla laddningstider i spel?

Inte kört ATTO kan prova, inte heller errorscan...Sata 3 kör jag lika med ACHI. Alltså tycker inte den känns seg har inte provar nå spel alls. Har ominstallerat windows så inget annat förutom test programmen finns.

Datorn: [Intel Core i5 4670K 3.4@4.5GHz (Haswell)] [Noctua NH-D14] [ASUS Z87-A ATX] [X-Fi XtremeGamer] [G5 Gaming mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP RÖD] [Windows 10 Ultimate 64-bit] [Samsung 850-Series EVO 250GB] [2x Samsung 1.0T] [Antec Performance One P183] [PSU be quiet! Pure Power L8 630W 80+ Bronze Modulär]

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

kör ett test med as-ssd och lägg upp en skärmdump med resultatet så får vi lite mer matnyttig info, gör även ett test med atto...skiljer sig resultaten mycket mellan dessa program så rekommenderar jag att du läser min sign också

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Du kanske har din SSD kopplad till fel uttag? Dvs ett uttag som inte ger 6Gbit/s ?

OS: Manjaro i3 / Windows 10 Pro 64-bit MB: ASUS-Z97-A CPU: i7 4790k
NÄTAGG: EVGA SUPERNOVA G2
RAM: 8192 MB GPU: 1070 FTW Chassi: Fractal Design R4
MBP 13" i5 | 256GB | 16GB RAM | MID 2014

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Låter AHCI eller att du kopplat in disken på en kontroller som är seg. Eventuelt inte ens har drivrutioner installerade för kontrollern. Kan även vara så illa som jag hade ettag då jag satt på en raid drv för esata jmicron att device cashe inte var på.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007
Skrivet av N0iZE:

Du kanske har din SSD kopplad till fel uttag? Dvs ett uttag som inte ger 6Gbit/s ?

Alla mina uttag är Sata 6Gb/s

Datorn: [Intel Core i5 4670K 3.4@4.5GHz (Haswell)] [Noctua NH-D14] [ASUS Z87-A ATX] [X-Fi XtremeGamer] [G5 Gaming mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP RÖD] [Windows 10 Ultimate 64-bit] [Samsung 850-Series EVO 250GB] [2x Samsung 1.0T] [Antec Performance One P183] [PSU be quiet! Pure Power L8 630W 80+ Bronze Modulär]

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007
Skrivet av Frispel:

kör ett test med as-ssd och lägg upp en skärmdump med resultatet så får vi lite mer matnyttig info, gör även ett test med atto...skiljer sig resultaten mycket mellan dessa program så rekommenderar jag att du läser min sign också

Intressant läsning verkligen.

Enligt AS SSD programmet kommer jag inte över 200Mb/s gällande Seq resten är skräp siffror...

Men enligt ATTO så kommer jag väldigt högt över 500Mb/s på slutet av testet, sådana siffror vill jag se mer av

Datorn: [Intel Core i5 4670K 3.4@4.5GHz (Haswell)] [Noctua NH-D14] [ASUS Z87-A ATX] [X-Fi XtremeGamer] [G5 Gaming mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP RÖD] [Windows 10 Ultimate 64-bit] [Samsung 850-Series EVO 250GB] [2x Samsung 1.0T] [Antec Performance One P183] [PSU be quiet! Pure Power L8 630W 80+ Bronze Modulär]

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007
Skrivet av Frispel:

kör ett test med as-ssd och lägg upp en skärmdump med resultatet så får vi lite mer matnyttig info, gör även ett test med atto...skiljer sig resultaten mycket mellan dessa program så rekommenderar jag att du läser min sign också

Har provat både AHCI och sen iaStorA

Datorn: [Intel Core i5 4670K 3.4@4.5GHz (Haswell)] [Noctua NH-D14] [ASUS Z87-A ATX] [X-Fi XtremeGamer] [G5 Gaming mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP RÖD] [Windows 10 Ultimate 64-bit] [Samsung 850-Series EVO 250GB] [2x Samsung 1.0T] [Antec Performance One P183] [PSU be quiet! Pure Power L8 630W 80+ Bronze Modulär]

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av Haztheman:

Intressant läsning verkligen.

Enligt AS SSD programmet kommer jag inte över 200Mb/s gällande Seq resten är skräp siffror...

Men enligt ATTO så kommer jag väldigt högt över 500Mb/s på slutet av testet, sådana siffror vill jag se mer av

Som ja sade, lägg upp en skärmdump på resultatet från as-ssd, visar betydligt mycket mer intressant info än bara maxfart...

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Medlem
Plats
Söderköping
Registrerad
Jun 2005

Om du får bra resultat i ATTO (hastigheter) så förstår jag inte vad problemet är riktigt.

I ärlighetens namn vet jag inte vad som du tycker är "fel" alls.

GA-Z68AP-D3 | i2500k @ 4.5GHz, Hyper 212 Plus | 340GB SSD | 8GB ram | EVGA GTX 770 | XFX Pro 650w, bytt fläkt | Asus MG279Q | Creative Xtremegamer | Dynavoice S-61, Challenger M-65 EX, Challenger C-5 EX, XTZ 99 W8.16, Yamaha RX-V375 | Philips Fidelio M1 | S7 Edge

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007
Skrivet av Frispel:

Som ja sade, lägg upp en skärmdump på resultatet från as-ssd, visar betydligt mycket mer intressant info än bara maxfart...

vad fasen gjorde ju det....aja provar igen

Nudå

Datorn: [Intel Core i5 4670K 3.4@4.5GHz (Haswell)] [Noctua NH-D14] [ASUS Z87-A ATX] [X-Fi XtremeGamer] [G5 Gaming mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP RÖD] [Windows 10 Ultimate 64-bit] [Samsung 850-Series EVO 250GB] [2x Samsung 1.0T] [Antec Performance One P183] [PSU be quiet! Pure Power L8 630W 80+ Bronze Modulär]

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007
Skrivet av lossah:

Om du får bra resultat i ATTO (hastigheter) så förstår jag inte vad problemet är riktigt.

I ärlighetens namn vet jag inte vad som du tycker är "fel" alls.

Så du tycker jag inte borde haka upp mig på AS SSD testet?

nu ligger det bilder uppe

Datorn: [Intel Core i5 4670K 3.4@4.5GHz (Haswell)] [Noctua NH-D14] [ASUS Z87-A ATX] [X-Fi XtremeGamer] [G5 Gaming mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP RÖD] [Windows 10 Ultimate 64-bit] [Samsung 850-Series EVO 250GB] [2x Samsung 1.0T] [Antec Performance One P183] [PSU be quiet! Pure Power L8 630W 80+ Bronze Modulär]

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Okt 2004

Slog du på AHCI innan du installerade windows?

AMD 965, ASUS GTX680, Gigabyte 790XTA-UD4, 8Gb, Intel 320 120Gb, 2 * Samsung EcoGreen F4 2TB

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007
Skrivet av FANTEN:

Slog du på AHCI innan du installerade windows?

Yes, eller det var redan inställt.

Datorn: [Intel Core i5 4670K 3.4@4.5GHz (Haswell)] [Noctua NH-D14] [ASUS Z87-A ATX] [X-Fi XtremeGamer] [G5 Gaming mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP RÖD] [Windows 10 Ultimate 64-bit] [Samsung 850-Series EVO 250GB] [2x Samsung 1.0T] [Antec Performance One P183] [PSU be quiet! Pure Power L8 630W 80+ Bronze Modulär]

Trädvy Permalänk
Medlem
Plats
Svenstavik
Registrerad
Jan 2010
Skrivet av lossah:

Om du får bra resultat i ATTO (hastigheter) så förstår jag inte vad problemet är riktigt.

I ärlighetens namn vet jag inte vad som du tycker är "fel" alls.

ATTO använder data som går att komprimera mycket. Därför får han mycket "bättre" resultat i det programmet.

FD R5|ASUS p8z77-V LX| Intel core i7 2700k @ 4.3Ghz|Corsair H115i|Corsair XMS3 DDR3 24GB |MSI 980 Ti Gaming 6G|Samsung 840 EVO 500GB + 17TB lagrning |EVGA superNOVA g2 750w |Asus VG248QE + BenQ GL2450 x2

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Feb 2009

Är datorn slö i användandet eller vill du bara se siffror på ett papper?

Intel I7 3610qm, Amd7970m, 8GB Kingston HyperX 1600mhz, 500GB Samsung 850 ssd.

Trädvy Permalänk
Medlem
Plats
Söderköping
Registrerad
Jun 2005
Skrivet av Elghinnarisa:

ATTO använder data som går att komprimera mycket. Därför får han mycket "bättre" resultat i det programmet.

Aka Sandforce-disk. Så ja, jag må vara trög men vad är din poäng?

GA-Z68AP-D3 | i2500k @ 4.5GHz, Hyper 212 Plus | 340GB SSD | 8GB ram | EVGA GTX 770 | XFX Pro 650w, bytt fläkt | Asus MG279Q | Creative Xtremegamer | Dynavoice S-61, Challenger M-65 EX, Challenger C-5 EX, XTZ 99 W8.16, Yamaha RX-V375 | Philips Fidelio M1 | S7 Edge

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007
Skrivet av PelleRell:

Är datorn slö i användandet eller vill du bara se siffror på ett papper?

Är väl lite så att få se vad den presterar och i och med att siffrorna inte visar topp resultat just AS SSD testet, så tycker man att den är seg. Uppstart av windows går väl hyggligt snabbt likaså programmen men jag vet inte hur snabb den SKA vara därav testen jag kör.

Medan jag ändå har någras uppmärksamhet. UDMA Mode 5 står det att den kör men stödjer UDMA Mode 6 varför kan man inte köra den i Mode 6, gör era SSD:n det? Kan det vara nått som håller den tillbaka?

Datorn: [Intel Core i5 4670K 3.4@4.5GHz (Haswell)] [Noctua NH-D14] [ASUS Z87-A ATX] [X-Fi XtremeGamer] [G5 Gaming mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP RÖD] [Windows 10 Ultimate 64-bit] [Samsung 850-Series EVO 250GB] [2x Samsung 1.0T] [Antec Performance One P183] [PSU be quiet! Pure Power L8 630W 80+ Bronze Modulär]

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Skulle vilja säga att du får ungefär de siffror du kan förvänta dig, både i AS SSD och i ATTO.
Ja din seq write är något lägre än i diverse reviews jag kan hitta men samtidigt så testar de på helt tomma enheter medans du har ett operativsystem installerat på din.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Feb 2002
Skrivet av Haztheman:

Är väl lite så att få se vad den presterar och i och med att siffrorna inte visar topp resultat just AS SSD testet, så tycker man att den är seg. Uppstart av windows går väl hyggligt snabbt likaså programmen men jag vet inte hur snabb den SKA vara därav testen jag kör.

Medan jag ändå har någras uppmärksamhet. UDMA Mode 5 står det att den kör men stödjer UDMA Mode 6 varför kan man inte köra den i Mode 6, gör era SSD:n det? Kan det vara nått som håller den tillbaka?

om du hade läst reviews innan du köpt eller skrivit i forumet skulle du vetat att den presterar "sämre" med vissa testprogram, om jag minns rätt är det komprimerad data den är sämre på.

känns den seg i allmänt eller är det bara långsam i testerna? varför så gammal version av as ssd? fått 411 poäng när min var helt ny, 137mb/sek i seq skriv...

hur många gb ledigt har du på disken? 20% eller mer?

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

http://thessdreview.com/our-reviews/sata-3/adata-s510-sata-3-...
http://www.pcreview.co.uk/forums/adata-s510-120gb-ssd-user-re...

Lite sämre skriv bara än din, vilket kan bero på att du använt disken en del och då tappar man helt enkelt i skriv mot ett färskt exemplar.

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007
Skrivet av TiasE:

Skulle vilja säga att du får ungefär de siffror du kan förvänta dig, både i AS SSD och i ATTO.
Ja din seq write är något lägre än i diverse reviews jag kan hitta men samtidigt så testar de på helt tomma enheter medans du har ett operativsystem installerat på din.

Jag så kan det vara, tyckte jag hade högre siffror när den var ny

Datorn: [Intel Core i5 4670K 3.4@4.5GHz (Haswell)] [Noctua NH-D14] [ASUS Z87-A ATX] [X-Fi XtremeGamer] [G5 Gaming mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP RÖD] [Windows 10 Ultimate 64-bit] [Samsung 850-Series EVO 250GB] [2x Samsung 1.0T] [Antec Performance One P183] [PSU be quiet! Pure Power L8 630W 80+ Bronze Modulär]

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007
Skrivet av Disney:

om du hade läst reviews innan du köpt eller skrivit i forumet skulle du vetat att den presterar "sämre" med vissa testprogram, om jag minns rätt är det komprimerad data den är sämre på.

känns den seg i allmänt eller är det bara långsam i testerna? varför så gammal version av as ssd? fått 411 poäng när min var helt ny, 137mb/sek i seq skriv...

hur många gb ledigt har du på disken? 20% eller mer?

60Gig ledigt...

Uppaterade programmet lite

Datorn: [Intel Core i5 4670K 3.4@4.5GHz (Haswell)] [Noctua NH-D14] [ASUS Z87-A ATX] [X-Fi XtremeGamer] [G5 Gaming mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP RÖD] [Windows 10 Ultimate 64-bit] [Samsung 850-Series EVO 250GB] [2x Samsung 1.0T] [Antec Performance One P183] [PSU be quiet! Pure Power L8 630W 80+ Bronze Modulär]

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

Allting är som det ska, det är uppenbarligen en disk med asykront nand och då blir skillnaderna så pass stora mellan as-ssd och atto. Kort sagt så kan du sluta leta fel och bara använda disken

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av jocke92:

http://ssd1.thessdreview.com/wp-content/uploads/2011/11/AS-SS...

http://thessdreview.com/our-reviews/sata-3/adata-s510-sata-3-...
http://www.pcreview.co.uk/forums/adata-s510-120gb-ssd-user-re...

Lite sämre skriv bara än din, vilket kan bero på att du använt disken en del och då tappar man helt enkelt i skriv mot ett färskt exemplar.

Skrivet av Haztheman:

Jag så kan det vara, tyckte jag hade högre siffror när den var ny

Skrivet av Haztheman:

Det finns två typer av data att köra i det programmet.

I file menyn ställ in file 0x0000 då ska du få ut den utlovade hastigheten Det är helt enkelt komprimeringen som strular.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar