Kommer inte åt extern hårddisk

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2011

Kommer inte åt extern hårddisk

Tjo!

Köpte för lite över ett år sedan en Lacie porsche design 2TB från Inet Ringön, Den har kört felfritt tills nu.

Nyligen har jag inte kunnat komma åt den, datorn hittar den men tycks inte känna igen den och ber mig att formatera disken, Jag är övertygad om att detta skulle lösa problemet, men eftersom att jag har över 1.3 TB med data på disken som jag inte vill bli av med så är detta inte en lösning jag vill använda mig utav.

Jag har testat den i en annan dator och problemet finns även där, jag har även testat en annan äldre hårddisk, också från Lacie och den fungerar fortfarande utan problem så problemet bör ligga på hårddisken istället för på Windows. Tycks ha uppstått efter att jag var bortrest då hårddisken var på men datorn av, trodde inte detta skulle göra någon skillnad dock.

Finns det några alternativa sätt att lösa detta på? Funderade på att lämna in till något företag som kan köra nån Recovery på den men till att börja med känner jag inte till några och sen är jag inte riktigt villig att lägga ut dom pengarna heller.

Kör Windows 7 Home Premium x64

TL DR: Min externa hårddisk vill bli formaterad för att fungera, detta är inte ett önskvärt alternativ, lösningar?

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010

Testa att använda en Linux-distro för att säkerhetskopiera. Det brukar funka bättre i Linux att montera enheter, hade en 2 Tb hårddisk med samma problem, men när jag valde att öppna i Linux så funka den utan problem. Säkerhetskopierade och förde sen tillbaka, simpelt.

Citera om du vill ha svar, hjälpte jag dig, gilla svaret!

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Har du scannat av disken med nått recoveryprogram ? http://www.piriform.com/recuva
det bästa är om man inte skriver nått på den skadade disken utan kopierar til len ny drive.
Funkar det inte med program så kan du fundera på att lämna den till ett recoveryföretag.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2011
Skrivet av freddyfresh:

Testa att använda en Linux-distro för att säkerhetskopiera. Det brukar funka bättre i Linux att montera enheter, hade en 2 Tb hårddisk med samma problem, men när jag valde att öppna i Linux så funka den utan problem. Säkerhetskopierade och förde sen tillbaka, simpelt.

Testade Ubuntu via virtuallbox men fick inte till det så körde på mrqaffes lösning istället, men tack för hjälpen!

Skrivet av mrqaffe:

Har du scannat av disken med nått recoveryprogram ? http://www.piriform.com/recuva
det bästa är om man inte skriver nått på den skadade disken utan kopierar til len ny drive.
Funkar det inte med program så kan du fundera på att lämna den till ett recoveryföretag.

40 min kvar på recovery nu, verkar som att det fungerar dock, tack så mycket!