Datorn startar inte

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Datorn startar inte

Felbeskrivning: datorn sluta de starta efter att jag manuellt stannade en fläkt å råkade peta ur strömmen till en hdd, eller jag den startar och msi loggan skymtar förbi sen är skärmen svart å de blinkar ett vitt bottenstreck mot en svart bakgrund

vet att hanteringen är fel, men ville bara kolla om de va fläkten eller hdd

är de hddn de är vajsing med eller har morderkortet / den sata porten fått sig en omgång?

ska få hit den i morgon för att felsöka den å var ute efter lite förslag på vad det kan vara

|2700k @ 4,8Ghz|2x PowerColor 280x @1200Mhz|Corsair Vengrace (2x4096MB)|Fractal Define Newton R2 1000w|
|xonar stx | Custom loop |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2002

Med reservation för missförstånd då din text är något osamanhängande så låter det som att du petat in något i en fläkt så att den stannat och samtidigt petat ur strömsladden till en hårddisk?

Vad för flält? Chassi, GPU, CPU..?

Snurrar fläkten nu när du startar datorn?

Athlon XP 2100+ AIUHB 0302 | Epox 8RDA+ | 2x256MB Twinmos CL2 | Radeon 9500 @ 9700 Vcore & Vram mod | RIP

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av JoBu:

Med reservation för missförstånd då din text är något osamanhängande så låter det som att du petat in något i en fläkt så att den stannat och samtidigt petat ur strömsladden till en hårddisk?

Vad för flält? Chassi, GPU, CPU..?

Snurrar fläkten nu när du startar datorn?

jag petade på en chassi fläkt å kom åt strömsladden till systemdisken så den hoppa ur

|2700k @ 4,8Ghz|2x PowerColor 280x @1200Mhz|Corsair Vengrace (2x4096MB)|Fractal Define Newton R2 1000w|
|xonar stx | Custom loop |

Trädvy Permalänk
Medlem
Plats
Knivsta
Registrerad
Jan 2012

Varför petade du på en fläkt?

Moderkort:MAXIMUS VI HERO
CPU:Intel® Core i7-4770K @4,2 || GPU:MSI GeForce GTX 980 GAMING 4G || RAM:G.SKILL Ares Series 16GB (2 x 8GB) || Chassi: Define R5 White || Nätaggregat:Corshair CX600

Windows 10

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009
Skrivet av Benny9193:

jag petade på en chassi fläkt å kom åt strömsladden till systemdisken så den hoppa ur

Låter som att kanske OS'et har blivit korrupt eftersom kabeln åkte ur under drift. Testa att stoppa i Windowsskivan och gör en systemreparation (antar att det är Windows på den).

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2002
Skrivet av AnXeZ:

Varför petade du på en fläkt?

Vilken fråga.. Klart man pillar i datorn ibland även om man borde försöka hålla den avstängd när man är inne och meckar. Men det finns väll säkert nån stackare som inte äns har en stationär dator. Fast de är väll inte reggade på sweclockers?

Ontopic:

Det lär inte vara fläkten som ställer till det isf. Men du kan ju prova att koppla ur den. Koppla även ur hårddisken och se om det blir nån skillnad.

Athlon XP 2100+ AIUHB 0302 | Epox 8RDA+ | 2x256MB Twinmos CL2 | Radeon 9500 @ 9700 Vcore & Vram mod | RIP

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av AnXeZ:

Varför petade du på en fläkt?

några öl, något som lät konstigt undrade om de var en disk eller fläkt, clouded judgement

|2700k @ 4,8Ghz|2x PowerColor 280x @1200Mhz|Corsair Vengrace (2x4096MB)|Fractal Define Newton R2 1000w|
|xonar stx | Custom loop |

Trädvy Permalänk
Medlem
Plats
Knivsta
Registrerad
Jan 2012
Skrivet av Benny9193:

några öl, något som lät konstigt undrade om de var en disk eller fläkt, clouded judgement

Oh , ja då förstår jag

Moderkort:MAXIMUS VI HERO
CPU:Intel® Core i7-4770K @4,2 || GPU:MSI GeForce GTX 980 GAMING 4G || RAM:G.SKILL Ares Series 16GB (2 x 8GB) || Chassi: Define R5 White || Nätaggregat:Corshair CX600

Windows 10