Trädvy Permalänk
Medlem
Registrerad
Apr 2013

instabil clock i7 3820?

Hej jag är ny till det här med överclockning men jag försökte mig på att överclocka min i7 3820 till 4.625 Ghz, funkade bra tills dagen efter då jag satte på datorn igen och den inte ville starta sen säger den att överclockningen misslyckades försökte senare med samma inställingar då funkade den igen, verkar funka ca 3/4 gånger när jag sätter på datorn, kraschar aldrig när jag spelar eller något bara ibland vid starten, borde jagsänka clocken eller finns det någon inställning för starten? Moderkortet är ett asus p9x79

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

Testat mer volt?

i7 3930k@4.5Ghz, 16GB ram, 980 ti, Asus Xonar DX, OCZ Vertex 4 256GB, 1TB Samsung, Corsair 650W

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Är det verkligen säkert? Ligger på 1.36v nu

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Mar 2012

Har du stresstestat datorn?

För en dator som som du ska spela med så rekommenderar jag i alla fall 1 timmes+ stabilitet i Prime95, själv så kör jag mellan 12-24 timmar men jag vill att klockningen ska vara stabil som sten för att aldrig få strul

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [Asus Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [Asus Xonar DGX] |
Läxstrimlaren: Lenovo G50-80 i5 5200U Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Jag körde prime95 i 12 timmar igår funkade bara bra, men som sagt den säger bara ifrån ibland när jag startar datorn

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Kan du posta alla dina bios inställningar så kan jag hjälpa dig jag hade exakt samma problem med mitt innan jag fick 4,75ghz stabilt. Använder du 125mhz strap?

Gaming:[Asus RVE]-[Intel i7 5960X@4.5GHz]-[G.Skill Ripjawz 3000mhz 16GB]-[GTX TITAN 3-Way SLI]-[CL SMA8]:.
Server(ESXI):[Supermicro X10SL7-F]-[Intel Xeon 1240L@2GHz V3]-[32GB ECC]-[20TB ZFS RAIDz2]-[TOTEN Rack]:.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010

Fel hastighet på minnena?

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av AquaRelliux:

Kan du posta alla dina bios inställningar så kan jag hjälpa dig jag hade exakt samma problem med mitt innan jag fick 4,75ghz stabilt. Använder du 125mhz strap?

All core target CPU turbo-mode speed: 4625 MHz
Target DRAM Speed: 1666MHz
BLCK Frequency: 125
CPU Strap:125MHz
Turbo Ratio: 37
Memory frequency: auto
CPU VCORE Manual voltage:1.360
CPU VCCSA offset voltage: auto
DRAM voltage (CHA, CHB): 1.500
DRAM Voltage(CHC, CHD): 1.500
CPU PPL Voltage:1.81250
VTTCPU voltage: 1.1250
CPU Spread spectrum: disabled
PCIE spread spectrum: disabled
all annat är på auto

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

Hmm, med dom inställningarna går minnet i över 2000?

i7 3930k@4.5Ghz, 16GB ram, 980 ti, Asus Xonar DX, OCZ Vertex 4 256GB, 1TB Samsung, Corsair 650W

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

BLCK Frequency: 125
Minnet på 1666×1.25 ?

i7 3930k@4.5Ghz, 16GB ram, 980 ti, Asus Xonar DX, OCZ Vertex 4 256GB, 1TB Samsung, Corsair 650W

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av Semjonov:

BLCK Frequency: 125
Minnet på 1666×1.25 ?

det är Target DRAM speed, den ändras till 1666 när jag ändrar BLCK

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Prova med 1.4v vcore min behöver 1.45v för 4750mhz och stabilitet. Men då jag jag väldigt bra vattenkylning också.

Gaming:[Asus RVE]-[Intel i7 5960X@4.5GHz]-[G.Skill Ripjawz 3000mhz 16GB]-[GTX TITAN 3-Way SLI]-[CL SMA8]:.
Server(ESXI):[Supermicro X10SL7-F]-[Intel Xeon 1240L@2GHz V3]-[32GB ECC]-[20TB ZFS RAIDz2]-[TOTEN Rack]:.

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av AquaRelliux:

Prova med 1.4v vcore min behöver 1.45v för 4750mhz och stabilitet. Men då jag jag väldigt bra vattenkylning också.

drog upp den till 1.42v fortfarande samma problem

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

Har du lagt in nyaste bios?
Iaf jag får inte min stabil i 4625 ens med 1.4V (Vill inte gå högre.), problem emed att ens boota ibland i den hastigheten dock har jag kunnat köra prime en stund innan jag plötsligt fått en win 8 screen of death, datorn har känts ryckig innan det men funkat. Ngng av de senare biosarna gjorde att jag ens kunde boota in i windows med 4625.

Just nu verkar 4500 med 105 fsb(?) vara högsat och 1.4V vara det som krävs. Vet inte om jag ids peta ngt mer på den nu eftersom jag inte verkar ta mig högre stabilt.

i7 3930k@4.5Ghz, 16GB ram, 980 ti, Asus Xonar DX, OCZ Vertex 4 256GB, 1TB Samsung, Corsair 650W