Antec 620 börjat låta väldigt mycket.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2010

Antec 620 börjat låta väldigt mycket.

Hejsan, bytte precis chassi och pumpen till min slutna vattenkylning har börjat låta VÄLDIGT mycket. Ett brutalt ljud som låter som en fläkt med en sladd i. Har ingen aning om varför den hör det eller vad jag ska göra..

Pls help

Gigabyte GA-z97x-gaming 3 | Intel i5 4690k 3.5ghz | Radeon R9 280x | XFX 650W | 8GB Dominator

Inet gratis frakt
PSU Calculator

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2010
Skrivet av kurdpopcorn:

Hejsan, bytte precis chassi och pumpen till min slutna vattenkylning har börjat låta VÄLDIGT mycket. Ett brutalt ljud som låter som en fläkt med en sladd i. Har ingen aning om varför den hör det eller vad jag ska göra..

Pls help

Har du kopplat in den rätt?

Gigabyte GA-X99-UD5 WIFI - Intel Core i7 5820K - Ballistix 16GB DDR4 4x4 2400MH - LEPA G1000-MB 80+ Gold - Samsung 850 EVO 500GB - Noctua D15 - Phanteks Enthoo Luxe - GTX970 - AOC g2770Pqu - Corsair K70 RGB - Razer Mamba 2012 4G - SteelSeries QcK+ - Roccat KAVE XTD 5.1 -

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Jul 2006

http://www.youtube.com/watch?v=tcgVzf2tsjI ?

Annars kan det funka att skaka om den lite, det är finns alltid lite luft i systemet som kan ha flyttat sig till ett dåligt ställe under flytten.

NZXT H440 | Corsair AX750 | Asus P8P67 Pro B3 | Intel 2500k med Phanteks PH-TC14PE | 8gb Corsair Vengeance | Asus GTX 970 STRIX | 120GB Intel 320 | 250GB Samsung 840 basic | 2TB Seagate Barracuda Green

För övrigt anser jag att Copyswede bör förstöras.