Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Ssd kraschat ?

hej det är så att när jag spelade så kom det upp plötsligt en blå ruta där det stod att det blivit någon skada så jag startade om datorn och sen efter en stund kom det upp igen..
sen när jag skulle starta datorn så går allt igång för utom bild,får ingen bild på skärmen eller min tv skärm som jag kopplat via hdmi, det är själva inloggnings som inte kommer upp alltså oprativsystemet går inte igång, inte ens windows symbolen i början går igång

jag misstänker att min ssd hårddisk där jag har windows 7 på har kraschat kan det va det ?

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Om du inte får någon bild alls ens vid datorstart så är det inte endast SSD som felar. Det kan tyvärr peka på flera saker, men en sak kan vara att graffet har lagt ner, men även nätagget kan ha gett sig av på 12V linan/orna m.m. Har du chans att kolla med annat graffe och/eller nätagg?

Skriv gärna ner vad du har i datorväg så kan det ev underlätta för oss vid lösning av problemet.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Graffet är det grafikkortet? Datorn är 3 månader gammal och i grafikkort har jag ett geforce gtx 670

Jag ska lämna in den

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Min SSD, en Corsair Nova 60 GB kraschade för ca en månad sedan.
Det gick inte alls att starta datorn, den hängde sig i uppstartsprocessen.
Jag har testat att få åtkomst till den via en usb/sata adapter men windows hittar den inte ens.
Men om du inte får någon bild alls så tror jag mer på att det är grafikkortet i ditt fall,

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Jaha okej jag har en samsung på 120 g men liksom grafikkortet e 3 månader gammal och det är ett Geforce GTX 670

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005

Prova koppla in din skärm i moderkortets skärmanslutning och se om du får bild då(då genereras grafiken av din CPU's inbyggda grafikkrets). Då vet vi att felet är ditt diskreta grafikkort GTX670!

Nuvarande dator: CPU: Core i5 2500K @ 3.3GHz, CPU kylare: Zalman CNPS12X, GPU: Zotac GTX560Ti 2048MB, Moderkort: ASRock Z68 Extreme 3 Gen3, Minne: Corsair Vengeance LP 1600MHz (2X4GB)8GB Kit, Lagring: Western Digital Caviar Black 64MB Cache 1TB Optisk läsare: DVD Brännare Sony Optiarc AD-7280S, Ljudkort: Asus Xonar DG, Chassi: HafX 942 Nvidia Edition, Nätaggregat: Corsair TX650 v1 650 Watt, OS Windows 7 Ultimate Edition Svensk

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Joakim Ågren:

Prova koppla in din skärm i moderkortets skärmanslutning och se om du får bild då(då genereras grafiken av din CPU's inbyggda grafikkrets). Då vet vi att felet är ditt diskreta grafikkort GTX670!

Skrivet av maze97:

Jaha okej jag har en samsung på 120 g men liksom grafikkortet e 3 månader gammal och det är ett Geforce GTX 670

Vi vet ju inte vad du gjort för att felsöka och vad TS/du har för datordelar mer än SSD och graffe (Grafikkort), så fortfarande ge oss mer att gå på om du vill ha hjälp!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud