Vista startar inte efter "uppdateringar konfigureras"

Trädvy Permalänk
Medlem
Registrerad
Aug 2013

Vista startar inte efter "uppdateringar konfigureras"

Helt ny här så hoppas detta är rätta tråd att posta min fråga i annars ber jag om ursäkt och är tacksam om en mod flyttar den till rätt ställen.

Mitt problem er följande..
Har en bärbar Fujitsu Siemens Amilo Xi 2528 (årsmodell 2008) med vista home installeret från fabriken, jag har alltså inte själv någon original windows vista cd jag kan stoppa i och köra, men som nu inte går att starta upp efter att ha installerat någon uppdatering från Windows Update.

Det som händer när datorn startar upp är att texten "uppdateringar konfigureras" visas på skärmen så som det brukar vara efter att man har installerat uppdateringar och datorn har startats om. Sedan ska det normalt sett stå "steg 1 av 3" fram till att det står "steg 3 av 3" varpå inloggningsrutan visas och Windows kan börja användas normalt. I mitt fall har det fastnat vid "steg 3 av 3" och det står bara "0 %" färdigt. Det visas så alltså, och sedan startas datorn om igen, och så visas det igen, och så startas datorn om igen, och så visas det igen... you get the point? Så håller den på hela tiden

Det som jag har provat att göra är att starta datorn och köra reparationsverktyget ("startup repair"). Men den hittar inget fel med installationen så det finns inget den kan göra, har provat det ett flertal gånger, har även provat att att använda systemåterställning till ett tidigare datum då allt var normalt och det verkar som att det gick genomföra återställningen men samma text visas fortfarande när man startar ("uppdateringar konfigureras"). Jag har också provat att starta Windows från avancerad start (F8) och välja felsäkert läge, det funkar inte riktigt för efter ett tag startar datorn om igen och det blir samma sak här, man återkommer hela tiden till samma ställa med samma text som visas, "steg 3 av 3" och det står bara "0 %" färdigt.

Vad mer kan prova att göra?

Jag har en dockningsstation så jag kan ta ut harddisken och kolla den i min andre data, min tanke var att om jag kan ta bort den sista windows uppdate så kanske det kan lösa problemet, men dels hittar jag det inte och dels vet jag inte exat vilken fil jag skall leta efter. ( Jag är inte precis IT-Professor )
Har googlat i massor och läst om olika kb som man skal ta bort, detta har jag provat dock utan framgång och har då lagt tillbaka de olika som jag tog bort.
Jag har även sökt här på sidan och ser vissa som har haft liknande problem, men jag hittar inte exata lösningen för mig.
Hoppas någon kan ge mig ett seriöst svar och lösningen på mitt problem.

Hälften av det du hör är lögn... Den andra hälften är överdriven... Men resten är mycket intressant ....

Trädvy Permalänk
Avstängd
Registrerad
Maj 2007
Skrivet av localeye:

Helt ny här så hoppas detta är rätta tråd att posta min fråga i annars ber jag om ursäkt och är tacksam om en mod flyttar den till rätt ställen.

Mitt problem er följande..
Har en bärbar Fujitsu Siemens Amilo Xi 2528 (årsmodell 2008) med vista home installeret från fabriken, jag har alltså inte själv någon original windows vista cd jag kan stoppa i och köra, men som nu inte går att starta upp efter att ha installerat någon uppdatering från Windows Update.

Det som händer när datorn startar upp är att texten "uppdateringar konfigureras" visas på skärmen så som det brukar vara efter att man har installerat uppdateringar och datorn har startats om. Sedan ska det normalt sett stå "steg 1 av 3" fram till att det står "steg 3 av 3" varpå inloggningsrutan visas och Windows kan börja användas normalt. I mitt fall har det fastnat vid "steg 3 av 3" och det står bara "0 %" färdigt. Det visas så alltså, och sedan startas datorn om igen, och så visas det igen, och så startas datorn om igen, och så visas det igen... you get the point? Så håller den på hela tiden

Det som jag har provat att göra är att starta datorn och köra reparationsverktyget ("startup repair"). Men den hittar inget fel med installationen så det finns inget den kan göra, har provat det ett flertal gånger, har även provat att att använda systemåterställning till ett tidigare datum då allt var normalt och det verkar som att det gick genomföra återställningen men samma text visas fortfarande när man startar ("uppdateringar konfigureras"). Jag har också provat att starta Windows från avancerad start (F8) och välja felsäkert läge, det funkar inte riktigt för efter ett tag startar datorn om igen och det blir samma sak här, man återkommer hela tiden till samma ställa med samma text som visas, "steg 3 av 3" och det står bara "0 %" färdigt.

Vad mer kan prova att göra?

Jag har en dockningsstation så jag kan ta ut harddisken och kolla den i min andre data, min tanke var att om jag kan ta bort den sista windows uppdate så kanske det kan lösa problemet, men dels hittar jag det inte och dels vet jag inte exat vilken fil jag skall leta efter. ( Jag är inte precis IT-Professor )
Har googlat i massor och läst om olika kb som man skal ta bort, detta har jag provat dock utan framgång och har då lagt tillbaka de olika som jag tog bort.
Jag har även sökt här på sidan och ser vissa som har haft liknande problem, men jag hittar inte exata lösningen för mig.
Hoppas någon kan ge mig ett seriöst svar och lösningen på mitt problem.

Det borde finnas en återställningspartition, men om du använder den förlorar du allt på datorn. Testa tryck F12 vid uppstart.

http://yourbusiness.azcentral.com/restore-factory-settings-fu...

Nya funktioner i “Anniversary Update” för Windows 10 som släpps till sommaren:
http://www.howtogeek.com/248177/whats-new-in-windows-10s-anni...

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av strejf:

Det borde finnas en återställningspartition, men om du använder den förlorar du allt på datorn. Testa tryck F12 vid uppstart.

http://yourbusiness.azcentral.com/restore-factory-settings-fu...

Jo det är ju det att jag inte gärna vill förlora allt, annars var det ju enkelt bara att formatera den..

Hälften av det du hör är lögn... Den andra hälften är överdriven... Men resten är mycket intressant ....

Trädvy Permalänk
Medlem
Registrerad
Sep 2008

Det här vill du nog inte höra men Vista? 0_o
Time to upgrade!

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av Tuvok:

Det här vill du nog inte hör men Vista? 0_o
Time to upgrade!

Haha jo nog snart dax )

Hälften av det du hör är lögn... Den andra hälften är överdriven... Men resten är mycket intressant ....

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Kanske denna sida kan vara till hjälp:
http://forums.cnet.com/7726-12546_102-3174639.html

När du har kört systemåterställning, har du då testat med att backa flera datum?

MS-DOS 6.22 | Windows 3.11 | Windows 95A/B | Windows 98 A/B | Windows 2000 | ME | Windows XP | Windows Vista | Windows 7 | Windows 8 | Windows 8.1 | Windows 10

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Nov 2005

Om du har en annan dator så koppla in disken till den o för över det du vill spara.
Alt så kan du kanske starta datorn i felsäkert läga o lägga över filerna på en USB disk o sen installera om ALLT.

/Homer_S

INTEL Core i7 6700K @ 4.6GhZ| Gigabyte GA-Z170 Gaming 3 | NVidia GTX1080 TI| 2x8Gb Vengeance PRO RED 2400 MhZ DDR4 | Samsung 950-Series PRO 256Gb M.2 | EVGA Supernova 1300WATT 80+ Gold| 27" Acer Predator XB271HU IPS| G910 Orionspark & G900 Chaos Spectrum | Sennheiser PC363D Headset

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av droid002:

Kanske denna sida kan vara till hjälp:
http://forums.cnet.com/7726-12546_102-3174639.html

När du har kört systemåterställning, har du då testat med att backa flera datum?

Tacker för linken.
Systemåterställning kommer upp i en ruta automatisk efter jag har kört windows repair, den visar inga datum eller val möjligheter, endast ja eller nej om man vill köra den. Fast tidigare när datan har kört normalt har det aldrig funkat med systemåterställning då ett senare datum aldrig funnits.

Hälften av det du hör är lögn... Den andra hälften är överdriven... Men resten är mycket intressant ....

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av Homer_S1:

Om du har en annan dator så koppla in disken till den o för över det du vill spara.
Alt så kan du kanske starta datorn i felsäkert läga o lägga över filerna på en USB disk o sen installera om ALLT.

/Homer_S

Jo har kopieret över allt till min stationäre dator för en säkerhet ifall man skulle klanta sig så igentligen var det bästa att bara formatera och sen lägga in en ny windows... problemet är då att jag inte har någon windows att lägga in och att de finns i affären men till en jävla massor $$$$

Hälften av det du hör är lögn... Den andra hälften är överdriven... Men resten är mycket intressant ....

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Om du har kvar ursprungsinstallationen från fujitsu kan du göra så här så blir allt som när den köptes:

How to Restore Fujitsu Laptop to Factory Settings

Instructions Using Recovery Partition

http://www.ehow.com/how_7342532_restore-fujitsu-laptop-factor...

Alternativt så här:

How to Reboot My Laptop Back to Factory Without a Disk

http://www.ehow.com/how_6946300_reboot-laptop-back-factory-di...

Edit: Såg inte att strejf redan tipsat här ovan.

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av sp1k3n:

Om du har kvar ursprungsinstallationen från fujitsu kan du göra så här så blir allt som när den köptes:

How to Restore Fujitsu Laptop to Factory Settings

Instructions Using Recovery Partition

http://www.ehow.com/how_7342532_restore-fujitsu-laptop-factor...

Alternativt så här:

How to Reboot My Laptop Back to Factory Without a Disk

http://www.ehow.com/how_6946300_reboot-laptop-back-factory-di...

Edit: Såg inte att strejf redan tipsat här ovan.

Tackar.. ska kolla på det imorgon

Hälften av det du hör är lögn... Den andra hälften är överdriven... Men resten är mycket intressant ....

Trädvy Permalänk
Medlem
Registrerad
Aug 2013

Så har jag efter ett halvår hittat den rätta lösningen på problemer,vid att ta bort 2 filer. Så om andre råkar ut för samma problem, gör följande:

Use the System Recovery options to rename the Pending.xml file and edit
the registry:

On the System Recovery Options page, click Command Prompt.

Type cd C:\windows\winsxs, and then press ENTER.

Type ren pending.xml pending.old, and then press ENTER.

Type regedit, and then press ENTER.

Select HKEY_LOCAL_MACHINE.

On the File menu, click Load Hive.

Locate the following folder:

C:\windows\system32\config\components

When you are prompted for a name, type Offline_Components.

In Registry Editor, locate and then delete the following registry
subkey:

HLKM\Offline Components\AdvancedInstallersNeedResolving

HKLM\Offline Components\PendingXmlIdentifier

Exit Registry Editor:

At the command prompt, type exit to exit Registry Editor.

Press ENTER.

Hälften av det du hör är lögn... Den andra hälften är överdriven... Men resten är mycket intressant ....