Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011

Lite problem vid OC av 8350

Har just nu allting i stock och datorn startar och fungerar normalt i ett par dagar and going strong. Inhandlad för ett tag sedan ett 990FXA-UD3 rev 3.0 då jag blev lite smått sugen på att testa överklockning och om jag har förstått det rätt så ska detta moderkort palla lite grand i alla fall.

Mitt problem följer att så fort jag pillar med något i bios, om det är multiplier, vcore volt, ram volt eller vad det nu kan vara i det området så verkar det bli tungt för datorn att starta. Den startar och lyser upp i nån sekund men sen dör den. Två sekunder senare startar den igen och denna gång orkar den med att komma till skrivbordet och allt fungerar till synes felfritt. Jag har kört prime95 i 2 timmar @ 4,6Ghz och har fått det stabilt med 1.48vcore och runt 58-61c i temp.

MEN! Datorn fryser sig helt sporadiskt. Det kan vara när jag spelar, tittar på film, lyssnar på musik, chattar eller när den bara idlar. Ibland är den helt frusen, ibland blir skärmen svart och det ser ut som den försöker återhämta sig men det går förjäkla trögt, kanske en frame var femte minut. Varje gång får jag givetvis dra en hard reset. Detta inträffar vanligtvis någon gång om dagen, två till tre på sin höjd. Utan OC rullar den på felfritt som sagt. Vad kan det vara? Nätagget? Inte det bästa direkt men det ska inte vara för klent heller.. Har 8pin strömförsörjning till den.

/Melodylekfull

EDIT: För att klaragöra lite mer vad det är jag efterfrågar: Det är inte tips på hur jag ska få överklockningen stabil. Den är "stabil" enligt prime95 men den fryser som sagt. Om jag så lite som ändrar NÅGOT över huvudtaget i bios vad gäller volt eller frekvens till NÅGOT så får datorn problem att starta. Den beter sig som jag har beskrivit ovan. Jag har dragit slutsatsen att om den inte beter sig på det sättet så är den mer eller mindre stabil. Min fråga är: Varför beter den sig så vid uppstart OM jag har rört något i bios?

EDIT2: Jag hämtade hem en äldre version av bios (FBd) och problemet med att datorn beter sig konstigt vid uppstart är borta. Jag håller just nu på att köra prime95 @4,6GHz och 1.46 vcore. I och med att frysningarna är väldigt random så kan jag inte bekräfta att problemet är löst men jag håller tummarna!

Dator: Asus RoG Maximus VII Gene - Intel i5 4690K @4,4Ghz (1,21v)
MSI GTX 980 @1455Mhz - G. Skill Ripjaws X 8GB 2133Mhz XMP
Samsung 850 EVO 250GB - WD Blue 1TB - EVGA SuperNOVA G2 750W

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2012

Jag fick BSODs med min överklockade FX-8320 när jag skypade, även fast den var stabil i Prime95, just sayin...

Spela World of Tanks med oss på SweClockers.com!
Vi har en inofficiell klan där alla som gillar att vara social och spela tanks får vara med!
SweC - World of Tanks clan
Välkommen!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011
Skrivet av Slaktardej:

Jag fick BSODs med min överklockade FX-8320 när jag skypade, även fast den var stabil i Prime95, just sayin...

Ajo men detta skulle jag inte klassa som bsod.. Får knappast nån felkod eller något liknande. Uppenbarligen är ju något knasigt, något som ligger djupare än prime95.

Dator: Asus RoG Maximus VII Gene - Intel i5 4690K @4,4Ghz (1,21v)
MSI GTX 980 @1455Mhz - G. Skill Ripjaws X 8GB 2133Mhz XMP
Samsung 850 EVO 250GB - WD Blue 1TB - EVGA SuperNOVA G2 750W

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2012
Skrivet av Melodylekfull:

Ajo men detta skulle jag inte klassa som bsod.. Får knappast nån felkod eller något liknande. Uppenbarligen är ju något knasigt, något som ligger djupare än prime95.

Jo men eftersom att det fryser så är det samma sak, i stort sett. Fick även frysningar, kanske skulle lagt till det.

Spela World of Tanks med oss på SweClockers.com!
Vi har en inofficiell klan där alla som gillar att vara social och spela tanks får vara med!
SweC - World of Tanks clan
Välkommen!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011
Skrivet av Slaktardej:

Jo men eftersom att det fryser så är det samma sak, i stort sett. Fick även frysningar, kanske skulle lagt till det.

Ahopp. Du har inte lyckats lösa det?

Dator: Asus RoG Maximus VII Gene - Intel i5 4690K @4,4Ghz (1,21v)
MSI GTX 980 @1455Mhz - G. Skill Ripjaws X 8GB 2133Mhz XMP
Samsung 850 EVO 250GB - WD Blue 1TB - EVGA SuperNOVA G2 750W

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2012
Skrivet av Melodylekfull:

Ahopp. Du har inte lyckats lösa det?

Klockade ner den lite, men har bytt CPU nu.

Spela World of Tanks med oss på SweClockers.com!
Vi har en inofficiell klan där alla som gillar att vara social och spela tanks får vara med!
SweC - World of Tanks clan
Välkommen!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011

Aha.. Men jag undrar just om det är CPUn det är fel på.. Hoppas någon annan kan ge lite input.

Dator: Asus RoG Maximus VII Gene - Intel i5 4690K @4,4Ghz (1,21v)
MSI GTX 980 @1455Mhz - G. Skill Ripjaws X 8GB 2133Mhz XMP
Samsung 850 EVO 250GB - WD Blue 1TB - EVGA SuperNOVA G2 750W

Trädvy Permalänk
Avstängd
Plats
Gemla
Registrerad
Jan 2012

höj NB vcore lite till typ1.25 och prova

CHASSI: CUSTOM OBSIDIAN 900D CPU: i7 5930K @ 4.5GHz MB: GIGABYTE X99 G7 WIFI RAM: CRUCIAL DDR4 @ 2666MHZ 16GB SSD: ADATA SPD PRO 128GB ,SPD PRO 256GB HD: SEAGATE 2TB ,WD 3TB GREEN GPU: gt210 1gb PSU: EVGA SUPERNOVA G2 1300W SKÄRM: ASUS PB287Q 4K VATTENKYLNING: CUSTOMLOOP 2X 480RAD,240RAD
https://www.youtube.com/watch?v=debByyBcG3A]

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Hade samma problem med min 8350. Gick att köra occt och prime hur fint som helst, men frös alltid vid nåt löjligt facebook spel.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

En instabil överklockning helt enkelt. Överklockning är en konst.

I det enklaste fallet så hjälper en liten höjning av Vcore, men det kan hänga på många andra saker också.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011

Helt hopplöst är det, typ. Jag tar det som ett tecken att varje gång datorn inte startar med en gång så är den instabil, bara en tidsfråga innan den fryser. Den har som sagt aldrig fryst med allt i optimized defaults i bios.. Lite grinig är jag då jag köpt skiten för att kunna klocka liiiiite iaf.

Dator: Asus RoG Maximus VII Gene - Intel i5 4690K @4,4Ghz (1,21v)
MSI GTX 980 @1455Mhz - G. Skill Ripjaws X 8GB 2133Mhz XMP
Samsung 850 EVO 250GB - WD Blue 1TB - EVGA SuperNOVA G2 750W

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2003

Att den inte startar på första försöket efter att du klockat i BIOS, är rätt vanligt. Det beror på att minnena ska ställas in om de är inställda på "auto". Testa att ställa in minnena manuellt (typ 1.5v, 10-10-10-35, 1600MHz eller vad dina minnen är specade för).

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Melodylekfull:

Helt hopplöst är det, typ. Jag tar det som ett tecken att varje gång datorn inte startar med en gång så är den instabil, bara en tidsfråga innan den fryser. Den har som sagt aldrig fryst med allt i optimized defaults i bios.. Lite grinig är jag då jag köpt skiten för att kunna klocka liiiiite iaf.

Då har du ju fel inställningar. Varför räknar du med att det ska bli rätt på första försöket?

Var metodisk och ändra en sak i taget så vet du vad som felar. Det krävs lite tålamod.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011
Skrivet av blossa:

Att den inte startar på första försöket efter att du klockat i BIOS, är rätt vanligt. Det beror på att minnena ska ställas in om de är inställda på "auto". Testa att ställa in minnena manuellt (typ 1.5v, 10-10-10-35, 1600MHz eller vad dina minnen är specade för).

Alltså, det jag menar är att datorn går igång i någon sekund när jag startar den > dör i två sek > startar igen och först då kommer den in till skrivbordet. Jag har dragit slutsatsen att så fort den beter sig på det sättet så är den instabil, alltså bara en tidsfråga innan den ballar ur och fryser.

Skrivet av lorgix:

Då har du ju fel inställningar. Varför räknar du med att det ska bli rätt på första försöket?

Var metodisk och ändra en sak i taget så vet du vad som felar. Det krävs lite tålamod.

Du missförstår mig, jag räknar inte med att allt ska funka direkt på ett försök. Jag är inte helt novis vad gäller överklockning och jag hänvisar att du läser min första post igen.

Dator: Asus RoG Maximus VII Gene - Intel i5 4690K @4,4Ghz (1,21v)
MSI GTX 980 @1455Mhz - G. Skill Ripjaws X 8GB 2133Mhz XMP
Samsung 850 EVO 250GB - WD Blue 1TB - EVGA SuperNOVA G2 750W

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Melodylekfull:

Du missförstår mig, jag räknar inte med att allt ska funka direkt på ett försök. Jag är inte helt novis vad gäller överklockning och jag hänvisar att du läser min första post igen.

Blir den instabil om du höjer spänningen?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011
Skrivet av lorgix:

Blir den instabil om du höjer spänningen?

Jag har satt vcore på 1.45 UTAN OC, alltså 4.0 ghz och jag får samma märkliga beteende när jag startar datorn.. Har då stängt av alla strömsparfunktioner som C1E, C6, C&Q osv.

Dator: Asus RoG Maximus VII Gene - Intel i5 4690K @4,4Ghz (1,21v)
MSI GTX 980 @1455Mhz - G. Skill Ripjaws X 8GB 2133Mhz XMP
Samsung 850 EVO 250GB - WD Blue 1TB - EVGA SuperNOVA G2 750W

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Melodylekfull:

Jag har satt vcore på 1.45 UTAN OC, alltså 4.0 ghz och jag får samma märkliga beteende när jag startar datorn.. Har då stängt av alla strömsparfunktioner som C1E, C6, C&Q osv.

Det låter onekligen lite skumt. Vad sägs om att köra clear CMOS och sedan ändra en sak i taget? Kanske är det en av alla sakerna du ändrat som får datorn att bete sig konstigt?

Du skriver att du inte är ute efter tips på hur du får överklockningen stabil, men du skriver också att du tror att datorn konstiga beteende beror på instabilitet. Så.. ja...

Den laddar alltså inte defaults när den startar om sig själv?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011

Ja svart på vitt så är det ju OC som är boven i dramat som du säger.. Men som sagt det är märkligt att den ska börja bete sig konstigt när man rör något. Datorn startar inte om sig själv, den fryser och jag får dra hard reset. Ingenting återställs.

Ska testa att köra en clear på cmos när jag kommer hem.

Dator: Asus RoG Maximus VII Gene - Intel i5 4690K @4,4Ghz (1,21v)
MSI GTX 980 @1455Mhz - G. Skill Ripjaws X 8GB 2133Mhz XMP
Samsung 850 EVO 250GB - WD Blue 1TB - EVGA SuperNOVA G2 750W

Trädvy Permalänk
Avstängd
Plats
Gemla
Registrerad
Jan 2012

om den nu funkar i prime prova att sänka Sapphire Radeon HD7950 Vapor-X @ 1200/1400Mhz till orginal så det inte är där det spökar
har du spreadspectum aktiverat på cpu eller gpu avaktivera det isåfall

CHASSI: CUSTOM OBSIDIAN 900D CPU: i7 5930K @ 4.5GHz MB: GIGABYTE X99 G7 WIFI RAM: CRUCIAL DDR4 @ 2666MHZ 16GB SSD: ADATA SPD PRO 128GB ,SPD PRO 256GB HD: SEAGATE 2TB ,WD 3TB GREEN GPU: gt210 1gb PSU: EVGA SUPERNOVA G2 1300W SKÄRM: ASUS PB287Q 4K VATTENKYLNING: CUSTOMLOOP 2X 480RAD,240RAD
https://www.youtube.com/watch?v=debByyBcG3A]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011
Skrivet av hytin:

om den nu funkar i prime prova att sänka Sapphire Radeon HD7950 Vapor-X @ 1200/1400Mhz till orginal så det inte är där det spökar

Tack för tipset men har testat att ha allt @ stock och det har inte gjort någon skillnad..

Dator: Asus RoG Maximus VII Gene - Intel i5 4690K @4,4Ghz (1,21v)
MSI GTX 980 @1455Mhz - G. Skill Ripjaws X 8GB 2133Mhz XMP
Samsung 850 EVO 250GB - WD Blue 1TB - EVGA SuperNOVA G2 750W

Trädvy Permalänk
Avstängd
Plats
Gemla
Registrerad
Jan 2012

CHASSI: CUSTOM OBSIDIAN 900D CPU: i7 5930K @ 4.5GHz MB: GIGABYTE X99 G7 WIFI RAM: CRUCIAL DDR4 @ 2666MHZ 16GB SSD: ADATA SPD PRO 128GB ,SPD PRO 256GB HD: SEAGATE 2TB ,WD 3TB GREEN GPU: gt210 1gb PSU: EVGA SUPERNOVA G2 1300W SKÄRM: ASUS PB287Q 4K VATTENKYLNING: CUSTOMLOOP 2X 480RAD,240RAD
https://www.youtube.com/watch?v=debByyBcG3A]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011

Fantastiskt bra läsning, detta ska testas omgående. Tack!

Dator: Asus RoG Maximus VII Gene - Intel i5 4690K @4,4Ghz (1,21v)
MSI GTX 980 @1455Mhz - G. Skill Ripjaws X 8GB 2133Mhz XMP
Samsung 850 EVO 250GB - WD Blue 1TB - EVGA SuperNOVA G2 750W