Datorn inaktiv i timmar, hårddiskens utrymme försvinner

Trädvy Permalänk
Medlem
Plats
Hell
Registrerad
Jul 2005

Datorn inaktiv i timmar, hårddiskens utrymme försvinner

Tjena!

Jag har precis uppdaterat mitt system lite, vilket resulterade i att jag var tvungen att formatera om C: och installera om windows 7 på nytt.
Efteråt såhär så har jag märkt att min d:, där jag lagrar det mesta lägger av när jag inte vart vid datorn på ett par timmar. Jag kan inte se hur mycket plats det finns kvar men jag kan inte heller lagra något nytt eller se någon ändring när jag tar bort något.

Vart kan felet ligga?

tack på förhand.

Trädvy Permalänk
Medlem
Plats
Utanför götet
Registrerad
Jun 2007
Skrivet av ZeRRe:

Tjena!

Jag har precis uppdaterat mitt system lite, vilket resulterade i att jag var tvungen att formatera om C: och installera om windows 7 på nytt.
Efteråt såhär så har jag märkt att min d:, där jag lagrar det mesta lägger av när jag inte vart vid datorn på ett par timmar. Jag kan inte se hur mycket plats det finns kvar men jag kan inte heller lagra något nytt eller se någon ändring när jag tar bort något.

Vart kan felet ligga?

tack på förhand.

Det kan vara en inställning i "power options" som stänger ner hdd:n efter x minuter för att spara ström och sedan kanske inte hdd:n kommer igång igen. Så jag skulle testa att stänga av den funktionen.

Gå in i kontrollpanelen och välj "power options", välj "change plan settings", välj "change advanced power settings", tryck på "+" tecknet vid "Hard disk" ändra sedan till "never".

Dator 1: Gigabyte GA-MA790XT-UD4P || AMD Phenom II X4 945 @ 3,5GHz || Noctua NH-U9B || Asus GTX 760 2GB || Crucial 16GB || Intel 330 180GB + HDD 2000GB || Antec NINE HUNDRED || Corsair AX 760W
Dator 2: Gigabyte GA-970A-UD3 || FX-6300 || Cooler Master Hyper 212 || Sapphire HD 5850 1GB || Kingston 8GB || Samsung 840 120GB + HDD 1750GB || Lian Li PC-K56 || Corsair CX 450W

Trädvy Permalänk
Medlem
Plats
Hell
Registrerad
Jul 2005
Skrivet av gamefreak:

Det kan vara en inställning i "power options" som stänger ner hdd:n efter x minuter för att spara ström och sedan kanske inte hdd:n kommer igång igen. Så jag skulle testa att stänga av den funktionen.

Gå in i kontrollpanelen och välj "power options", välj "change plan settings", välj "change advanced power settings", tryck på "+" tecknet vid "Hard disk" ändra sedan till "never".

Tack!!!!, jag tror det är den inställningen som jag glömt bort att ändra. Ändrade det nu iallafall, återkommer om jag dyker på problemet igen.