får svart skärm vid start av min dator? väldigt tacksam för svar

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

får svart skärm vid start av min dator? väldigt tacksam för svar

Köpte ett uppdaterings paket med nytt moderkort processor ram minnen.
använder mitt gammla grafik kort och mitt gamla nätagg.

har kopplat allt själv men någon kunnig kanske vet om jag gjort något fel?. Och varför datorn startas men får ingen signal till skärmen.

Trädvy Permalänk
Moderator
Plats
Här
Registrerad
Jul 2009
Skrivet av back2basic:

Köpte ett uppdaterings paket med nytt moderkort processor ram minnen.
använder mitt gammla grafik kort och mitt gamla nätagg.

har kopplat allt själv men någon kunnig kanske vet om jag gjort något fel?. Och varför datorn startas men får ingen signal till skärmen.

Kör du på dina gamla diskar med gamla installationer på?
Vad är der för moderkort och processor?
Är bios uppdaterad?

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Ja jag kör mina gamla hårddiskar som jag hade från förra datorn.

det är en i5a. Med ett asus moderkort. Fick installations cd mes när jag köpte det med mjukvaran

Trädvy Permalänk
Moderator
Plats
Stockholm
Registrerad
Sep 2010

*Korspost, tråd låst.*

Citat:

§ 3.2 Trådar ska placeras i den forumdel som bäst passar det behandlade ämnet.

§ 3.3 Det är inte tillåtet att skapa flera trådar om samma ämne, varken i samma eller olika forumdelar (så kallad korspostning). Om en moderator har låst en tråd, är det inte tillåtet att skapa en ny tråd om samma ämne.

http://www.sweclockers.com/forum/regler

*-<|:C-<-<

Nytt namn, samma bismak.