Hjälp! HDD känns inte av i BIOS.

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Hjälp! HDD känns inte av i BIOS.

Hej!

Jag har precis köpt en ny hårddisk 1TB Seagate Barracuda 7200rpm SATA 6Gbit/s till moderkortet Gigabyte GA-F2A55M-DS2 mATX men när jag väl kopplar in den syns den inte i BIOS vad jag kan förstå. De enda som syns är min cd-spelare och ssd.
Hur ska jag göra för att det ska funka?:)

Tack för all hjälp

Trädvy Permalänk
Medlem
Plats
Ingarö
Registrerad
Aug 2013
Skrivet av Awexaz:

Hej!

Jag har precis köpt en ny hårddisk 1TB Seagate Barracuda 7200rpm SATA 6Gbit/s till moderkortet Gigabyte GA-F2A55M-DS2 mATX men när jag väl kopplar in den syns den inte i BIOS vad jag kan förstå. De enda som syns är min cd-spelare och ssd.
Hur ska jag göra för att det ska funka?:)

Tack för all hjälp

Prova skifta mellan ACHI/IDE/SATA/Raid mode på SATA kontrollern, se om det gör någon skillnad.

Finns det en biosuppdatering till ditt moderkort?

_________________________________
http://itharri.wordpress.com - .:DATORN:.
Chassi: Antec Nine Hundred two v3 CPU kylare: Corsair H80 med dubbla Noctua NF-F12 CPU: Intel Core i7 4770K @ 4.2Ghz Moderkort: MAXIMUS VI HERO SSD: Två Samsung 840 pro 240Gb i Raid 0 Ram: Corsair Vengeance 1600mhz 32gb(4x8) GPU: ASUS GTX Titan PSU: Corsair AX 850

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2007
Skrivet av Awexaz:

Hej!

Jag har precis köpt en ny hårddisk 1TB Seagate Barracuda 7200rpm SATA 6Gbit/s till moderkortet Gigabyte GA-F2A55M-DS2 mATX men när jag väl kopplar in den syns den inte i BIOS vad jag kan förstå. De enda som syns är min cd-spelare och ssd.
Hur ska jag göra för att det ska funka?:)

Tack för all hjälp

Har du kopplat in el till den?

HTPC - Bygglogg; http://www.sweclockers.com/album/?id=2902
HTPC - Galleri; http://www.sweclockers.com/galleri/6562-htpc-galleribilder
42U - Bygglogg; http://www.sweclockers.com/galleri/7862-42u-rackskap-i-hemmet
i7 920, Antec kühler 620, Asus P6T-Deluxe, Corsair Dominator 6*2GB 1600Mhz, XFX Core Edition 750W, Nvidia GTX 770

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Ska kolla tack för hjälp en så länge

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Kolla så att den inte ligger ''gömd'' den kan ligga gömd i vissa BIOSar.

Specs: ASUS Radeon HD7950 3GB DCII, G.Skill 16GB CL9 1600Mhz, Intel Core i5 3570K, Intel 520 180GB, Corsair TX 650W V2 80+ Bronze, ASRock Z77 EXTREME4, ATX.

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Jag tror jag har hittat den nu men den syns inte i windows?

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Nya hårddiskar måste aktiveras i Windows så de får sin bokstav.
Det kan göras under diskhantering i kontrollpanelen.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2007

Högerklicka dator, hantera, diskhanteraren, hitta rätt disk i listan, skapa en partition och formatera den som NTFS (du kan välja snabb formatering här).

HTPC - Bygglogg; http://www.sweclockers.com/album/?id=2902
HTPC - Galleri; http://www.sweclockers.com/galleri/6562-htpc-galleribilder
42U - Bygglogg; http://www.sweclockers.com/galleri/7862-42u-rackskap-i-hemmet
i7 920, Antec kühler 620, Asus P6T-Deluxe, Corsair Dominator 6*2GB 1600Mhz, XFX Core Edition 750W, Nvidia GTX 770

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Den finns där och det står att 100 mb är reserverat av systemet och att resten inte allokerat. Vad menas med det?

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Min ssd står som disk c men min som jag inte får att funka står som reserverad av systemet på volym

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2007
Skrivet av Awexaz:

Min ssd står som disk c men min som jag inte får att funka står som reserverad av systemet på volym

Printscreen. ladda upp via www.imgur.com

HTPC - Bygglogg; http://www.sweclockers.com/album/?id=2902
HTPC - Galleri; http://www.sweclockers.com/galleri/6562-htpc-galleribilder
42U - Bygglogg; http://www.sweclockers.com/galleri/7862-42u-rackskap-i-hemmet
i7 920, Antec kühler 620, Asus P6T-Deluxe, Corsair Dominator 6*2GB 1600Mhz, XFX Core Edition 750W, Nvidia GTX 770

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Gör det i kväll måste dra

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Gör diskhanterar fönstret STÖRRE så att du inte missar något disk längst ned.

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Hade du båda diskarna i när du installerade datorn?
Hur som helst så kan du göra en partition på resten, så har du löst problemet med att du inte har tillgång till disken i alla fall.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Hur gör jag det? :S

Jag gjorde det men det står fortfarande att den är reserverad av systemet och därför syns den inte bland hårddiskar i windows.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2007

Haha, du har installerat OS på den andra disken! Fail :<

Du har kopplat in din mekaniska disk som Disk 0 på modekortet, och SSD som Disk 1.

HTPC - Bygglogg; http://www.sweclockers.com/album/?id=2902
HTPC - Galleri; http://www.sweclockers.com/galleri/6562-htpc-galleribilder
42U - Bygglogg; http://www.sweclockers.com/galleri/7862-42u-rackskap-i-hemmet
i7 920, Antec kühler 620, Asus P6T-Deluxe, Corsair Dominator 6*2GB 1600Mhz, XFX Core Edition 750W, Nvidia GTX 770

Trädvy Permalänk
Medlem
Plats
Ingarö
Registrerad
Aug 2013

Enklast att lösa sådana problem är helt enkelt att bara ha den disken du vill ha OS installerad på. I ditt fall är system partitionen nu splittad.

Skickades från m.sweclockers.com

_________________________________
http://itharri.wordpress.com - .:DATORN:.
Chassi: Antec Nine Hundred two v3 CPU kylare: Corsair H80 med dubbla Noctua NF-F12 CPU: Intel Core i7 4770K @ 4.2Ghz Moderkort: MAXIMUS VI HERO SSD: Två Samsung 840 pro 240Gb i Raid 0 Ram: Corsair Vengeance 1600mhz 32gb(4x8) GPU: ASUS GTX Titan PSU: Corsair AX 850

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Nej det har jag inte, inte när jag kollar i bios. Installerade på ssd

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Har nu fixat det tack för hjälpen