Trädvy Permalänk
Medlem
Registrerad
Aug 2013

Trasig ssd?

Jag har ett problem med min ssd hårddisk som jag köpte på komplett för snart 2 år sedan. Det är en Crucial m4 SSD 2,5" 64GB och den har funka fel fritt ända tills nu. jag har gjort alla tester som hemsidan jag köpte ssd:n sa att jag skulle göra innan jag gjorde något annat och systemet säger att det inte finns något problem.

Delet är att skärmen fryser sig och sen startar datorn om och det hittar inget OS och när jag går in på BIOS så ser jag inte min ssd. jag har dessutom provat att installera Windows 7 på min interna hdd och det funkar utan problem.

Det jag gjorde för att lösa problemet med ssd:n för tillfället är att jag stänger av PCU så att det inte finns någon ström och när jag startar upp datorn så funkar det i ca 40 minuter ibland så funkar det längre utan problem men ca den tiden och så sker samma problem igen.

Trädvy Permalänk
Medlem
Plats
Karlskoga
Registrerad
Dec 2004

Hade samma problem med min Crucial m4 64GB. Fick en ny Kingston s300 från Komplett som ersättning efter jag skickade in den.

Trädvy Permalänk
Medlem
Plats
Sörberge
Registrerad
Mar 2010

har du testat att byta Sata port?

:||: ASUS ROG Strix GL502VM :||: Mus: G502 Proteus Core :||: Spelar: X-Box One: Destiny, For Honor :||: Länk till verkligheten: iPhone 7+, 5S & iPad (gen4) :||:

Trädvy Permalänk
Entusiast
Registrerad
Sep 2011

Var det inte den SSDn som pajade efter cirka 5000 timmar såvida man inte uppdaterade firmwaren?

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Okt 2011
Skrivet av Rocklets:

har du testat att byta Sata port?

Att byta sata-port har fungerat för många med det här problemet, många av Corsairs diskar har (hade?) samma problem. Vet inte om dem har fixat det helt och hållet med ny firmware.

Rolig signatur