Få tillbaka "inte allokerat" partition

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011

Få tillbaka "inte allokerat" partition

Tjena! Sitter nu med en kompis dator och vi har ett litet problem. Vi byggde datorn för något vecka sen och han hade en 1,5 TB hårddisk med Linux på. Windows installerade vi på SSDn men hårddisken hittas inte i Windows, den dyker dock upp i bios och diskhanteringen. I diskhanteringen så står det att den har 2 partitioner á 518 MB och en till på 486 MB. Resten var opartitionerad och 1395,77 GB stor. Jag lyckades vara så jävla klantig att jag raderade den stora delen. Nu står det "inte allokerat" på den.

Vi vill ju såklart formatera hela hårddisken så man kan använda den att ha spel och liknande på. Kan även tillägga att partitionerna inte heter något, det är blank där namnet ska stå. Vetifan vad jag ska göra, all hjälp uppskattas!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Om ni bara vill lägga till den borttagna partionen så högerklicka i fältet för inte allokerat och skapa partion (ny enkel volym), sen formatera och lägg till enhetsbeteckningar.
Befintliga partioner samma där, högerklicka och välj ändra enhetbetäckning och sökvägar.

Finns det inget värt att spara på dom befintliga partitionerna så ta bort alla, och gör bara en stor partion av hela hårddisken.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av ggustavsson:

Om ni bara vill lägga till den borttagna partionen så högerklicka i fältet för inte allokerat och skapa partion (ny enkel volym), sen formatera och lägg till enhetsbeteckningar.
Befintliga partioner samma där, högerklicka och välj ändra enhetbetäckning och sökvägar.

Finns det inget värt att spara på dom befintliga partitionerna så ta bort alla, och gör bara en stor partion av hela hårddisken.

Tack som fan, det funkar nu