Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Mar 2011

Fråga om "sparsam" överklockning

Hej ,

Som ni kan se i min signatur så kör jag i5-2500k @4.3 stabilt skulle jag påstå. Fick lite bluescreens när jag körde med 4.4Ghz så jag sänkte till 4.3.
När jag är i idle eller när jag inte spelar så ser man att processorn klockar ned till 1600mhz vilket är korrekt. Problemet är dock att volten inte sänks utan behåller samma volt som när man kör 4.3Ghz.

Vet att max volt för 4.3Ghz är 1.288. Jag har inte rört något annat i BIOSEN förutom multipliern och manual voltage som jag har satt till 1.26 och som varierar mellan 1.55 och 1.88.
Frågan är vad jag kan göra för att processorn ska använda mindre volt när den är nedklockad till 1600Mhz. Âr det offset man ska ändra på?
Kan ni ge några direkta och konkreta tips på vad som ska ändras?

Tack

i7-6700k
GTX 1070
SSD Crucial MX300, 700gb
Noctua CPU-Kylare NH-D14
16 Gb ram Vengeance

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2011

Jag kör min med offset volt isället för manuell. Prova -0.05 eller nåt liknande...

-Intel Core I7 2600K 4,8Ghz EK Supremacy - Asus P8Z68-V Pro - Radeon R9 290X EK Acetal- Ocz Agility 3 SSD 120Gb - 1.0TB WD Black - 16Gb Team Group Zeus 2133Mhz CL11 - Fractal Design Newton R2 1000W - NZXT H630- 2x Alphacool UT60 360 White Edition-

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Mar 2011

Ok, så om man lägger minus så är det ingen risk att volten ökar utan enbart minskar är det korrekt?

i7-6700k
GTX 1070
SSD Crucial MX300, 700gb
Noctua CPU-Kylare NH-D14
16 Gb ram Vengeance

Trädvy Permalänk
Medlem
Plats
Lilla huset på landet
Registrerad
Jan 2005

Du har manuell inställning, då är strömmen alltid samma. Med offsetten så får ju cpun extra ström när när den går upp i hastighet (vcore+offset) så visst kan du tjäna lite men kan inte tänka mig att det rör sig om mer än några kronor per år.

MSI Z87-S02 | i5 4670k | Asus ROG 290x | Corsair H100i | HX 850W | Vengence 16 GB Ram | CM Cosmos S | Evo 850 500GB | 80Gb Intel G2

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Mar 2011

Jag har även tänkt på att det kan sänka temperaturen i idle. Det var nog andra anledningen. Ligger för nuvarande mellan 36 och 39 i idle.

i7-6700k
GTX 1070
SSD Crucial MX300, 700gb
Noctua CPU-Kylare NH-D14
16 Gb ram Vengeance

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Idle temps är inte viktiga jag tror även att idle temps visas fel.
Mins idle är runt 40-45c och load är runt 55-60. Vorre konstigt att det skiljer så lite på idle och liad

Chassi: Fractal Design Define R4, Moderkort: AsRock Z77 Pro4, PSU: Antec VP650PM 650W, CPU: Intel Core i5 3570K @ 4.3Ghz, HDD: 500GB Western Digital Caviar Green 3,5, SSD: Samsung 840 Pro Series 128GB, OS: Windows 7 Ultimate 64 Bit

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Mar 2011

Hej ,

Jag har provat och lekt lite med offset och vill berätta om vad jag har gjort.
Jag kör med @4.3 på min i5-2500K. Jag har följande inställningar i BIOS:

Offset: -0,030 (når max 1.304V i full load minsta Volt i idle är 0,952)
Line calibration: High
CPU Spread Spectrum: Disabled
Temp: 36 grader i idle och 60 när jag spelar Arma 3.
Tycker ni det låter ok? Jag har startat om datorn , spelat och det har inte gett några BSOD eller liknande.

Har jag glömt något eller ska jag låta bli att ändra igen?

Tack

i7-6700k
GTX 1070
SSD Crucial MX300, 700gb
Noctua CPU-Kylare NH-D14
16 Gb ram Vengeance

Trädvy Permalänk
Medlem
Plats
Johannesburg
Registrerad
Mar 2009
Skrivet av Flexiblus:

Hej ,

Jag har provat och lekt lite med offset och vill berätta om vad jag har gjort.
Jag kör med @4.3 på min i5-2500K. Jag har följande inställningar i BIOS:

Offset: -0,030 (når max 1.304V i full load minsta Volt i idle är 0,952)
Line calibration: High
CPU Spread Spectrum: Disabled

Tycker ni det låter ok? Jag har startat om datorn , spelat och det har inte gett några BSOD eller liknande.

Har jag glömt något eller ska jag låta bli att ändra igen?

Tack

Prime95.

i7 3770k@5.8GHz, Mpower, 16GB Kingston HyperX@1866CL9, 290x@1375/1770, Carbide 540 AIR
E34 540 Kompressor 760WHP

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Mar 2011

Ok ska testa nu. Men tycker du eller ni att det ser ok ut? Eller är det något som sticker ut?

i7-6700k
GTX 1070
SSD Crucial MX300, 700gb
Noctua CPU-Kylare NH-D14
16 Gb ram Vengeance

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Ser ok ut, du kanske kan sänka volten lite?
Men 4.3 låter ändå ganska högt, jag ligger på 4.3 också fast med ivy

Chassi: Fractal Design Define R4, Moderkort: AsRock Z77 Pro4, PSU: Antec VP650PM 650W, CPU: Intel Core i5 3570K @ 4.3Ghz, HDD: 500GB Western Digital Caviar Green 3,5, SSD: Samsung 840 Pro Series 128GB, OS: Windows 7 Ultimate 64 Bit

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Mar 2011

Verkar stabil med Prime95 . Ska öka offset från -0.030 till -0.040.

i7-6700k
GTX 1070
SSD Crucial MX300, 700gb
Noctua CPU-Kylare NH-D14
16 Gb ram Vengeance