Trädvy Permalänk
Avstängd
Registrerad
Aug 2013

i5-4670k nybörjar OC, har problem.

Tjena SC! Har velat överklocka dom senaste 5 åren men har aldrig haft mod eller starkt nog system för att göra det. Har läst dom flesta OC guiderna(Inkl sweclockers egna sticky-guide) och tittat på video guider så har någorlunda koll på vad jag gör men har inte erfarenheten för att slutföra det jag påbörjat. Med det sagt så kan jag börja visa hur långt jag har kommit och vad mina nuvarande problem är.

-System-
CPU: i5-4670k
RAM: 2x4GB Corsair Vengeance PRO- 1600Mhz CL9 (9-9-9-24 CR1)
Moderkort: Z87-G45 Gaming
Kylning: h80i
PSU: Fractal Design Integra R2- 750W
Chassi: NZXT Phantom

BOLD= Ändringar
Kursiv= Resultat

-OC försök1(Quick and dirty)-
*4.6Ghz@1.225V
Freeze på desktop
*4.4Ghz@1.225V
Freeze på desktop
*Ändrade minnes klocken till 1600Mhz
Hade ingen inverkan på 4.4Ghz klocken
*3.8Ghz@1.050V
2timmar Stabilitets test(AIDA64) utan problem i 59°c
*4.0Ghz@1.050V
1timma Stabilitets test(AIDA64) utan problem i 59°c
*4.1Ghz@1.050V
1timma Stabilitets test(AIDA64) utan problem i 59°c
*4.2Ghz@1.050V
Freeze på desktop
*4.2Ghz@1.100V
Freeze på desktop
*4.2Ghz@1.200V
BIOS crash (Färgerna försvann och skärmen blev gul)
*Resetade CMOS batteriet
Allt är på stock och funkar som det ska.

Resultat: Verkar ha hittat min max klock någonstans mellan 4.1-4.2Ghz@1.050-1.200v.
---------------------------------------------------------------------------------------------
Nu då? Ska jag hoppa tillbaka direkt på den högsta klocken som den va stabil i, vill säga 4.1Ghz@1.050v?
Ska jag ändra minnes hastigheten till 1600Mhz igen även fast det inte verkade ha någon inverkan på stabilitet?
Vad orsakade BIOS crashen på 4.2Ghz@1.200V? Är det volten som gjorde det eller klocken?
Jag verkar bara kunna ändra klocken i "increment" av 100Mhz(x1 Multiplier), hur finjusterar jag?
Ska jag finjuster klocken eller bara volten?

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2007

Nu kör inte jag med en haswell cpu och man har ju hört lite om att dom kanske inte klockar så bra men att du inte ska kunna komma upp i 4.2ghz låter ju väldigt konstigt för det är ju ingen hög klock och du har inte överdrivet med volt men tillräckligt mycket för att du borde klara 4.2 Ghz, men du kanske fått ett extremt dåligt exemplar eller så finns det någon inställning kanske på MSI moderkort vilket jag inte hört om(men mindre troligt)

Minnes hastigheten ska inte ha någon direkt inverkan på överklockning om minnena körs i 1333mhz eller 1600mhz, ända gången som det har inverkan är när man verkligen försöker överklocka processorn så mycket som möjligt och överklockar med bclk också.

Himla bra fråga vad som orsakar bios crashen vid det för det är inte överdrivet hög volt eller klockfrekvens så är svårt svara på.

Någon som har ett MSI moderkort kanske kan svara mer på detta eftersom jag har dåliga erfarenheter själv med MSI, och det kan ju vara så att MSI har någon speciell funktion som andra tillverkare inte har som begränsar dig.

Stationär 1: I7 3770K 4,5Ghz | Corsair H100I|Sapphire 7970|Asus P67 Sabertooth|Corsair Vengeance 16GB|XFX 750W|Samsung 840 PRO 256GB| Corsair Obsidian 650D|
Stationär 2: I7 4790K|Corsair H60|Asus STRIX 970|Asus Maximus VI Impact|Kingston Savage 16GB 2400Mhz|Fractal Design Integra M 650W|Samsung 850 EVO 250GB|Fractal Design Node 304|
Server: FX 8320|Antech Kuhler 620 V4|Asus M5A78L-M|Corsair XMS3 32GB|Corsair CX430W|

Trädvy Permalänk
Avstängd
Registrerad
Aug 2013
Skrivet av BaZZe:

Nu kör inte jag med en haswell cpu och man har ju hört lite om att dom kanske inte klockar så bra men att du inte ska kunna komma upp i 4.2ghz låter ju väldigt konstigt för det är ju ingen hög klock och du har inte överdrivet med volt men tillräckligt mycket för att du borde klara 4.2 Ghz, men du kanske fått ett extremt dåligt exemplar eller så finns det någon inställning kanske på MSI moderkort vilket jag inte hört om(men mindre troligt)

Nej tycker ju inte det är någon vidare klock som jag lyckats komma upp i. Iofs så är dom högsta Haswell klocksen jag sätt(Forum signaturer) på runt 4.8-5Ghz på custom loops. Inte sätt någon ha över 4.5Ghz på luft eller sluten vattenkylning. Men har förmodligen dragit en nitlott i processor lotteriet,lol.

Citat:

Minnes hastigheten ska inte ha någon direkt inverkan på överklockning om minnena körs i 1333mhz eller 1600mhz, ända gången som det har inverkan är när man verkligen försöker överklocka processorn så mycket som möjligt och överklockar med bclk också.

Ah som jag mistänkte. Då skiter jag i att klocka minnet helt enkelt.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Jag kör på 4,6Ghz på Cooler Master Seidon 120M utan problem.
Minnena går i 2133Mhz

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Aug 2013
Skrivet av tung_man:

Jag kör på 4,6Ghz på Cooler Master Seidon 120M utan problem.
Minnena går i 2133Mhz

Processorer varierar..

Intel Core i5-4670K 4,5Ghz@1.26v - Corsair H100i@Low Fan Speed - Asus Z87-A - EVGA GTX 780 Ti - Intel SSD 240Gb - 16Gb Corsair Vengeance 1600Mhz - Fractal Design R4 - Corsair TX650W Modulär - BenQ XL2420T 120Hz, Primär Skärm - Asus H223HQ, Sidoskärm

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Jul 2013

Intressant tråd... Jag har EXAKT samma moderkort och cpu. Du gick också efter sweclockers sommardator?
Iaf, hade liknande problem när jag överklockade. Gick ej stabilt på 4.3 ghz med 1.25v för mig.

Kort efter mina försök så började jag få bsod. Lämnade in moderkortet hos inet och de konstaterade fabriksfel, jag fick ett nytt.
Så jag vet inte, men nu vet du iaf att du inte är ensam med dessa problem och att jag fick ett nytt. Kan ju vara värt att lämna in ditt?

Stationär: mITX 4670k GTX770 16gb RAM
Bärbar: Lenovo y50-70 4720HQ 960M 8GB RAM

Trädvy Permalänk
Avstängd
Registrerad
Aug 2013

Löste proppen. Satt på X.M.P, ökade clocken och volten till 1600Mhz/1.500v på minnena och sen fläska jag på som bara fan med ström till Vcore (1.350v) och då boota den på 4.7Ghz. Ligger och kör stabilitets test på 4.5Ghz@1.225v och det ser ut att vara stabilt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2001
Skrivet av Jauxer:

Löste proppen. Satt på X.M.P, ökade clocken och volten till 1600Mhz/1.500v på minnena och sen fläska jag på som bara fan med ström till Vcore (1.350v) och då boota den på 4.7Ghz. Ligger och kör stabilitets test på 4.5Ghz@1.225v och det ser ut att vara stabilt.

Hur gick de? Vad har du för temps?

|ASUS Z170-A||6700K@4.6Ghz||Corsair H50 Scythe GT 1450RPM PnP||16GB Crucial DDR4 2133Mhz@2800Mhz||Gigabyte GTX 970||850EVO 500GB||Corsair HX 1050W||Fractal Design - Define R2 Black Pearl|Citera för svar
Fotoblogg: PlanetStockholm

Trädvy Permalänk
Avstängd
Registrerad
Aug 2013
Skrivet av Da´Russian Stallion:

Hur gick de? Vad har du för temps?

~63-64°c under 100% load.
~30-34°c idle

Klocken är fortförande stabil och inga problem har raporterats efter 6 timmar med AIDA64. Ser förjävla ljust ut just nu

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2001
Skrivet av Jauxer:

~63-64°c under 100% load.
~30-34°c idle

Klocken är fortförande stabil och inga problem har raporterats efter 6 timmar med AIDA64. Ser förjävla ljust ut just nu

nice. Jag är rätt sugen på en haswell faktiskt, inte för att jag egentligen behöver den extra prestandan till nått, men det bara kliar i köptarmen

|ASUS Z170-A||6700K@4.6Ghz||Corsair H50 Scythe GT 1450RPM PnP||16GB Crucial DDR4 2133Mhz@2800Mhz||Gigabyte GTX 970||850EVO 500GB||Corsair HX 1050W||Fractal Design - Define R2 Black Pearl|Citera för svar
Fotoblogg: PlanetStockholm