Beror felet på ostabil clock eller bugg i mina spel?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006

Beror felet på ostabil clock eller bugg i mina spel?

Hej jag har ett underligt problem i mina spel, först BF3 när det var en massa action flera pansarvagnar bilar och helikoptrar runt om, så blev skärmen så här:

https://dl-web.dropbox.com/get/contact/20130623_032941.mp4?w=AACyWhzeuR1BtHEqfJidqfl_C9RVorpjMFJgDiWceXsPJg

sedan nu när jag försöker lira Splinter Cell Blacklist så händer detta:

https://dl-web.dropbox.com/get/contact/20130914_213710.mp4?w=AADWnABzLi91B8QZGdWhDGi1F8JwFo13MwUDNFNcWtB7tA

Beror detta på en ostabil clock eller allmän bugg i spelen, eller hur ska jag felsöka, vad för mer dumps kan ni tänka behöva utöver dessa?
[EDIT: Högerklicka och öppna bild på nyflik för högre upplösning]

Minns att jag hade detta problem med CS1.6 förr med ett äldre 7950GT Kort och det var tydligen fel på minnet?

Tacksam för hjälp!

Cpu: i5 4670k @ 4.2GHz | MSI Z87 Mpower | SLI MSI GTX 770 Lightning+Gaming 2 GB | Corsair CL10 1600Mhz 16GB VENGEANCE LP RÖD | Orange Phanteks PH-TC14PE-RD | Chassi: Fractal Design Define R4 Arctic White
Ljud: Pioneer A616 Mark II | B&W DM309 + DM601S3 | Pioneer HDJ-500 | Sennheiser PC360 G4ME | DJ Utrustning: Hercules DJ4SET |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Tja varför inte börja felsökningen med att kolla om det beror på ostabil överklockning, tar 5 minuter bara, eller lite mer kanske då du behöver komma till en situation i tex BF3 där det kan uppstå.

Spara din överklockning i en profil om bioset har den funktionen, och ställ allt till stock sen.

Om inte det, kör ett minnestest. Typ med memtest86+

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Skrivet av ggustavsson:

Tja varför inte börja felsökningen med att kolla om det beror på ostabil överklockning, tar 5 minuter bara, eller lite mer kanske då du behöver komma till en situation i tex BF3 där det kan uppstå.

Spara din överklockning i en profil om bioset har den funktionen, och ställ allt till stock sen.

Om inte det, kör ett minnestest. Typ med memtest86+

inte lätt att återskapa problemet då det hänt 2 gånger, visst kan jag testa flera gånger i Blacklist och se om det verkligen är texture problem i spelet eller om det är min clock

Cpu: i5 4670k @ 4.2GHz | MSI Z87 Mpower | SLI MSI GTX 770 Lightning+Gaming 2 GB | Corsair CL10 1600Mhz 16GB VENGEANCE LP RÖD | Orange Phanteks PH-TC14PE-RD | Chassi: Fractal Design Define R4 Arctic White
Ljud: Pioneer A616 Mark II | B&W DM309 + DM601S3 | Pioneer HDJ-500 | Sennheiser PC360 G4ME | DJ Utrustning: Hercules DJ4SET |

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Dina bilder verkar vara lösenordsskyddade, borttagna eller något.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Skrivet av deadich:

Dina bilder verkar vara lösenordsskyddade, borttagna eller något.

http://i.imgur.com/GzSWjNK.jpg

Testa nu:)

http://www.n0.se/f/f/0aca8_specc.png

http://www.n0.se/f/f/81069_specc2.png

Cpu: i5 4670k @ 4.2GHz | MSI Z87 Mpower | SLI MSI GTX 770 Lightning+Gaming 2 GB | Corsair CL10 1600Mhz 16GB VENGEANCE LP RÖD | Orange Phanteks PH-TC14PE-RD | Chassi: Fractal Design Define R4 Arctic White
Ljud: Pioneer A616 Mark II | B&W DM309 + DM601S3 | Pioneer HDJ-500 | Sennheiser PC360 G4ME | DJ Utrustning: Hercules DJ4SET |

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

samma fel.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Skrivet av deadich:

samma fel.

kan inte göra dessa PNG filer att de visas direkt på inlägget av någon anledning..
http://www.n0.se/v/f/b1bd4_specc2.png

http://www.n0.se/v/f/a1f34_specc.png

Cpu: i5 4670k @ 4.2GHz | MSI Z87 Mpower | SLI MSI GTX 770 Lightning+Gaming 2 GB | Corsair CL10 1600Mhz 16GB VENGEANCE LP RÖD | Orange Phanteks PH-TC14PE-RD | Chassi: Fractal Design Define R4 Arctic White
Ljud: Pioneer A616 Mark II | B&W DM309 + DM601S3 | Pioneer HDJ-500 | Sennheiser PC360 G4ME | DJ Utrustning: Hercules DJ4SET |

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Nico.v:

kan inte göra dessa PNG filer att de visas direkt på inlägget av någon anledning..
http://www.n0.se/v/f/b1bd4_specc2.png

http://www.n0.se/v/f/a1f34_specc.png

Det är därför att det där är länkar till en hemsida, inte till en bild. Det är en bakgrund, nån bar längst upp och reklam under. Det måste vara en länk direkt till en bild för att de ska kunna visas i inlägget. Bilderna sa för övrigt inte särskilt mycket som hjälpte.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Skrivet av deadich:

Det är därför att det där är länkar till en hemsida, inte till en bild. Det är en bakgrund, nån bar längst upp och reklam under. Det måste vara en länk direkt till en bild för att de ska kunna visas i inlägget. Bilderna sa för övrigt inte särskilt mycket som hjälpte.

Sökt lite och felet i Blacklist verkar finnas för andra också, men tänkte min clock kunde vara orsaken för jag kör moderkortets egna inställningar som drog upp min cpu direkt till 4.0GHz så jag har inte fifflat själv något alls egentligen.

vet inte heller ifall jag ger för hög volt till prylarna

ska nog ta och läsa guide om Haswell överklockning ^^

Cpu: i5 4670k @ 4.2GHz | MSI Z87 Mpower | SLI MSI GTX 770 Lightning+Gaming 2 GB | Corsair CL10 1600Mhz 16GB VENGEANCE LP RÖD | Orange Phanteks PH-TC14PE-RD | Chassi: Fractal Design Define R4 Arctic White
Ljud: Pioneer A616 Mark II | B&W DM309 + DM601S3 | Pioneer HDJ-500 | Sennheiser PC360 G4ME | DJ Utrustning: Hercules DJ4SET |