Trädvy Permalänk
Medlem
Plats
Kolmården
Registrerad
Apr 2013

Buggade temperaturer?

Verkar som jag har buggade temperaturer..?

(ZOOMA IN PÅ BILDEN)

(ZOOMA IN PÅ BILDEN)

I bilden var det full load i 4 minuter och ja, jag har testat att ha den i load i 1 timme och den hade fortfarande låga temps även om jag har överklockat till 3.5ghz med Stock kylare? Och idle temps är 24 grader..
Finns det några andra program som kan visa temps? Förutom RealTemp då det inte stödjer min CPU. Eller är detta helt normalt för en stock kylare?
(Ber om ursäkt om jag gjorde någon miss eller inte visste om att det var normala temps då det här är inte min starkaste sida.)

Tack

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av Amos:

Verkar som jag har buggade temperaturer..?

(ZOOMA IN PÅ BILDEN)
http://i.imgur.com/AmlvW3f.png

(ZOOMA IN PÅ BILDEN)

I bilden var det full load i 4 minuter och ja, jag har testat att ha den i load i 1 timme och den hade fortfarande låga temps även om jag har överklockat till 3.5ghz med Stock kylare? Och idle temps är 24 grader..
Finns det några andra program som kan visa temps? Förutom RealTemp då det inte stödjer min CPU. Eller är detta helt normalt för en stock kylare?
(Ber om ursäkt om jag gjorde någon miss eller inte visste om att det var normala temps då det här är inte min starkaste sida.)

Tack

athlon II 250 är ganska klen cpu och blir inte så varm 65w tdp men tänk på att du endast lastar cpun just nu så temperaturerna kan nog stiga när värmen från grafikkortet kommer...

kör själv Hwmonitor och där det står -120c så saknar du nog temperatursensor där överhuvudtaget...

AMD Phenom II x6 1090T @3.5 ghz. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av mini-z1994:

athlon II 250 är ganska klen cpu och blir inte så varm 65w tdp men tänk på att du endast lastar cpun just nu så temperaturerna kan nog stiga när värmen från grafikkortet kommer...

kör själv Hwmonitor och där det står -120c så saknar du nog temperatursensor där överhuvudtaget...

Citat:

AMD Athlon x3 445 @ igen phenom II @ 3.5 GHZ

Din signatur berättar troligen varför detta fenomen uppstår.
Många gamla Phenom II cpuer fick avstängda kärnor / L3 cache för att sensorn inte ville fungera, det fanns en anledning till att den såldes som en Athlon.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -