Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Stock i7 4770

Hej jag är rätt så ny på det här med att överklocka.

Såg en tomte på youtube som filma när han överklocka sin i7 o msi z87-g45 till 4,2Ghz.

Jag gjorde precis samma som han fast datan hängde sig typ 10-15 sec in i prime95 blend.
CPU Z visa att vcoren låg på 0,880, men det måste va en gammal version som inte är up to date.

Jag åter ställde allt sen till stock och körde prime95 blend och använde hwmonitor och
Den visa vid 100% loade ligger vcoren på 1,3+
Är det normat eller har jag fått tag på ett riktigt dåligt chipp?

Jag är på jobb nu så kan inte bifoga några bilder och jag ber om ursäkt för mitt svamlande.

Tacksam för svar

Med vänlig hälsning, Calle

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Jag var kanske lite oklar på vad det bar som jag ville ha fram.

Jag vill överklocka processorn men tar den 1,3+ i stock 100% loade så kommer den väl garanterat ta ännu mer när jag har skruvat upp den.

Och då är den väl uppe o snurrar på en vcore som inte känns bekväm?
Som sagt så är jag en nybörjare och skulle uppskatta ifall någon putta mig i rätt riktning

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Först..
Är det en 4770k eller en 4770?
Är det utan K så är det nog det som är problemet

Annars =
Testa att öka vcoren lite i taget tills den blir stabil bara...står inte vad du/tomten ställde in den på men den borde vara stabil på runt 1.2 MAX

håll koll på temperaturerna bara för på 1.2 och i prime95 så går haswell väldigt varmt!

Moderkort: Msi Z87-G45 GAMING, Processor: Intel i7 4770K 3.5Ghz @ 4.6 Ghz, Grafikkort: Nvidia 760 GTX, RAM: Crucial Ballistix Sport 32GB 1600Mhz @ 2000Mhz, SSD: Samsung 840 120Gbx2 i raid0, Kylning: Corsair Hydro H100i,PnP Chassi: NZXT Phantom, Nätagg: XFX 850W XXX PRO Modular.

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Oj dumma mig, jo det är en k modell.

Har pillat lite med den i kväll och kan konstatera att det
Krävs 1,3+ vcore för att den ska vara stabil vid 4,2Ghz.

Vid 1,2 så blir det bluescreen, vid 1,22-1,28 hänger sig datan 1-3 min in i prime95 blend.

Då intels stock kylare inte vill vara med vid den nivån så har jag
Inte kunnat prova fullt ut, tanken är så klart och byta ut den till nått annat
Men pengarna har behövt o gå till annat.

Men jag känner att den processorn måste vara bland de absolut sämsta och kommer att säljas vidare så jag kan köpa en ny

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013
Skrivet av Calle83:

Oj dumma mig, jo det är en k modell.

Har pillat lite med den i kväll och kan konstatera att det
Krävs 1,3+ vcore för att den ska vara stabil vid 4,2Ghz.

Vid 1,2 så blir det bluescreen, vid 1,22-1,28 hänger sig datan 1-3 min in i prime95 blend.

Då intels stock kylare inte vill vara med vid den nivån så har jag
Inte kunnat prova fullt ut, tanken är så klart och byta ut den till nått annat
Men pengarna har behövt o gå till annat.

Men jag känner att den processorn måste vara bland de absolut sämsta och kommer att säljas vidare så jag kan köpa en ny

Temps? Vad har du för kylare?

Macbook Air 13,3" (Early 2014) i7-4650U 1,7 GHz / 8 GB / 256 GB

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

4770k stock kylare och tempen är strax under 100.

Men även om jag hade en annan kylare så tycket jag att det krävs förmycket ström för o bara nå 4,2Ghz

Jag kommer säkert aldrig att ha användning för de extra 200-600Mhz som jag kanske skulle få från ett annat chipp, skulle säkert aldrig märka någon skillnad heller.
Men köper man ett k-chipp så vill man juh kunna klocka det lite mer utan att man ska behöva sparka igång Barsebäck igen för i driva det.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013
Skrivet av Calle83:

4770k stock kylare och tempen är strax under 100.

Men även om jag hade en annan kylare så tycket jag att det krävs förmycket ström för o bara nå 4,2Ghz

Jag kommer säkert aldrig att ha användning för de extra 200-600Mhz som jag kanske skulle få från ett annat chipp, skulle säkert aldrig märka någon skillnad heller.
Men köper man ett k-chipp så vill man juh kunna klocka det lite mer utan att man ska behöva sparka igång Barsebäck igen för i driva det.

Med rätt settings i bios borde det funka bättre eller så har du helt enkelt fått världens sämsta chip
Att tempen hamnar strax under 100 grader förklarar varför din dator kraschar. Skaffa en ny kylare om du vill klocka

Macbook Air 13,3" (Early 2014) i7-4650U 1,7 GHz / 8 GB / 256 GB

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av Calle83:

Oj dumma mig, jo det är en k modell.

Har pillat lite med den i kväll och kan konstatera att det
Krävs 1,3+ vcore för att den ska vara stabil vid 4,2Ghz.

Vid 1,2 så blir det bluescreen, vid 1,22-1,28 hänger sig datan 1-3 min in i prime95 blend.

Då intels stock kylare inte vill vara med vid den nivån så har jag
Inte kunnat prova fullt ut, tanken är så klart och byta ut den till nått annat
Men pengarna har behövt o gå till annat.

Men jag känner att den processorn måste vara bland de absolut sämsta och kommer att säljas vidare så jag kan köpa en ny

Men vid 1.3+ är den primestabil? Iaf 15min typ? isf är det väldigt dåligt chip men från 3.5 till 4.2 är ju iaf 700mhz :). (om man nu inte räknar turboboosten) har själv aldrig vågat gått över 1.290 då det blir rött för mig..

Moderkort: Msi Z87-G45 GAMING, Processor: Intel i7 4770K 3.5Ghz @ 4.6 Ghz, Grafikkort: Nvidia 760 GTX, RAM: Crucial Ballistix Sport 32GB 1600Mhz @ 2000Mhz, SSD: Samsung 840 120Gbx2 i raid0, Kylning: Corsair Hydro H100i,PnP Chassi: NZXT Phantom, Nätagg: XFX 850W XXX PRO Modular.

Trädvy Permalänk
Medlem
Registrerad
Okt 2005
Skrivet av Calle83:

Jag åter ställde allt sen till stock och körde prime95 blend och använde hwmonitor och
Den visa vid 100% loade ligger vcoren på 1,3+
Är det normat eller har jag fått tag på ett riktigt dåligt chipp?

Nånting står verkligen inte rätt till om hwmonitor visar 1.3V+ när du kör stock. 1.3V är väldigt högt, krävs nästan en rätt stor vattenloop för att kunna köra så hög volt med haswell. Nu har jag ingen stockkylare men tror inte direkt det finns mycket överklocknings potential med den.

Men du kan ju börja med att prova 4Ghz: gå in i bios och kör restore default eller något som nollställer allt (för det låter som något inte står rätt till i biosen eller med moderkortet), sen kan du slå på X.M.P för dina minnen, sen ändrar du multipliern (all core) till 40, sen ändrar du till fixed vcore och börjar med typ 1.1V (se till så att det inte är Input Voltage du ändrar). Boota och prova prime95, hänger det sig eller blåskärmar kan du höja lite (kanske 0,02 åt gången) tills det är stabilt 10-15min. När det är stabilt kan du höja multiplayern till 42 och höja vcore på samma sätt igen. Ha dock koll på dina temperaturer, går du över 90grader så kan du tyvärr inte köra högre vcore med din kylare. Ska jag vara helt ärlig så tror jag man knappt kommer över 1.1V innan cpun kommer börja throttla i prime.

Annars kostar det ju inte speciellt mycket för en kylare som är rätt mycket bättre än stockkylaren http://cdon.se/hemelektronik/cooler_master_hyper_212_evo_-_cp...

Skrivet av Calle83:

Krävs 1,3+ vcore för att den ska vara stabil vid 4,2Ghz.

Hur vet du att den är stabil? För vid 1.3V så lär du knappt hinna starta prime95 innan cpun börjar throttla eller slår av pga överhettning. Som sagt antingen är det något konstigt i bios, eller så läser du av volten fel, eller så har du ett katastrof chipp och en guld stockkylare. Skulle du kunna bifoga skärmdump på CPU-Z och realtemp när du kör prime95?

Vad har du för moderkort btw? Något man kan prova annars ifall det är något konstigt med default bios inställningarna (istället för att gå igenom alla inställningar) är att slå på moderkortets färdiga överklockningsprofil sen gå in å ändra multipliern och vcore manuellt,

Trädvy Permalänk
Medlem
Plats
Skelleffteå
Registrerad
Jul 2010

har han auto på månne ? för mig är den auto "stock" men ja har ju SB .. och hen (datan) höjer vcore hiskeligt mkt då man klockar på auto

Asus Z170gaming - i7 6700K @ 4.5Ghz + Allt vattenkylt..- 980 ti 6gb strix - EVGA G2 750W - Vengance LPX 2*8gb DDR4 @ 3000MHZ - 120HZ - Massa ssd:s osv

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

@Rasmusnystrom det var dumt av mig och skriva att den är stabil då för det vet jag ej då temperaturen går i taket vid 1,3 vilket inte e så konstigt iom att det e stock kylare.

@sKRUVARN ska försöka lägga upp en bild på elendet, cpu-z visar helt galet den med trots att det är v1,64.
vid 1,1 @ 4Ghz så blir det bluescreen, vid 1,15 så blir det bluescreen 8 min in i blend temp 83c

Vid 4,1Ghz är den stabil i minst en kvart i blend med 1,21 i vcore. temp 95c

Men något som jag tycker är konstigt är att trots att jag kör fixed vcore eller override som det heter på msi brädan på 1,170 vcore i bios så visar hwmonitor 1,21. Offsetten står på +0.0005 el nått

Trädvy Permalänk
Medlem
Registrerad
Okt 2005
Skrivet av Calle83:

@Rasmusnystrom det var dumt av mig och skriva att den är stabil då för det vet jag ej då temperaturen går i taket vid 1,3 vilket inte e så konstigt iom att det e stock kylare.

@sKRUVARN ska försöka lägga upp en bild på elendet, cpu-z visar helt galet den med trots att det är v1,64.
vid 1,1 @ 4Ghz så blir det bluescreen, vid 1,15 så blir det bluescreen 8 min in i blend temp 83c

http://i845.photobucket.com/albums/ab11/Calle83/Skaumlrmklipp...

Vid 4,1Ghz är den stabil i minst en kvart i blend med 1,21 i vcore. temp 95c
http://i845.photobucket.com/albums/ab11/Calle83/Skaumlrmklipp...

Men något som jag tycker är konstigt är att trots att jag kör fixed vcore eller override som det heter på msi brädan på 1,170 vcore i bios så visar hwmonitor 1,21. Offsetten står på +0.0005 el nått

Den där version har problem med haswell, kör CPU-Z 1.64.1 och prova igen. 1,15V 8min i prime är inte helt galet men 4.1Ghz 1.21V låter högt. Tror mitt chipp maxar på 1.145 i stock, dock så klarar mitt 4.4 vid 1.185V. Om du inte vill köpa ny kylare hade jag stannat på 4Ghz och hört typ 1.16V eller nått, allt under 90grader i prime skulle jag säga är safe.

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Jo det kommer och bli en ny kylare, funderar på en h110.

Jag har inte bestämt mig ifall jag ska göra mig av med denna o skaffa en ny.

jo jag tycker oxå att 1,21 @4,1Ghz är mycket, cippet är väl inte bland de bästa precis

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Hallå igen, nu har jag provat vidare o processorn är nog inte så dålig ändån. Måste va ett handhavande fel

Just nu rullar den i 4,4 med 1,254 vcore, andvänder fortfarande stock kylaren så jag har ej stressat den så hårt

Körde Aida64 och stressa bara cpu´n tempsen låg runt 75c, så det blir till och få tag på en h110.

Någon som vet ifall den går in i toppen på ett define r4, fritt från moderkort och så? Ska man köra push pull så får väl 2 fläktar sitta på utsidan antar jag

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jun 2007
Skrivet av Calle83:

Hallå igen, nu har jag provat vidare o processorn är nog inte så dålig ändån. Måste va ett handhavande fel

Just nu rullar den i 4,4 med 1,254 vcore, andvänder fortfarande stock kylaren så jag har ej stressat den så hårt

Körde Aida64 och stressa bara cpu´n tempsen låg runt 75c, så det blir till och få tag på en h110.

Någon som vet ifall den går in i toppen på ett define r4, fritt från moderkort och så? Ska man köra push pull så får väl 2 fläktar sitta på utsidan antar jag

Finns ju även fler sätt än att bara dra på med vcore för att eventuellt stabilisera en Haswell. Google is your friend.

H100i går in i ett R4 om du inte har enorma kylflänsar på moderkortet. Tvivlar på H110 iom att den kör 140mm-fläktar.

Intel i7 5930k 4.5Ghz @ 1.2V ][ SLI Gigabyte GTX 980 Ti Gaming G1 1560/8366
Phantek Enthoo Primo ][ Fractal Design Newton R3 1000W ][ Asus X99-A ][ 32GB DDR4 Crucial Ballistix 2400Mhz

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Calle83:

Oj dumma mig, jo det är en k modell.

Har pillat lite med den i kväll och kan konstatera att det
Krävs 1,3+ vcore för att den ska vara stabil vid 4,2Ghz.

95% säker på att du inte ändrat LLC.

1.3v+ för 4.2 är extemt högt om man har LLC fixat.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595