Usb minne till Xbox krånglar

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Jun 2012

Usb minne till Xbox krånglar

Tjenare! köpte gta V till xbox igår och ett sandisk 16 gb usb minne och det funkade utmärkt till en början men nu när jag går in i ett uppdrag och ibland när jag startar spelet så startar det om och säger att det är nått konsitgt med minnet och att om det fortsätter så ska jag byta ut det men varför funkar det ibland och ibland inte? har testat båda usb ingångarna på mitt Xbox Arcade!!

Tacksam för snabb hjälp!

CPU: Intel Core I5 2500k | CPU Kylare: CM Hyper 212 EVO | Moderkort:Gigabyte GA-Z68X-UD3H GA-Z68X-UD3H |Nätagg: FD Newton R3 600W | Corsair 8GB DDR3 | Chassi: Fractal Design R4 Black Window | GPU: Asus 560Ti DirectCUII | Headset: Corsair Vengeance 2000 | Tangentbord: Steelseries 6GV2

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2001

har du formaterat det under XBOX system -> Storage Device ?

|Workstation: Intel Core i7 @3,4GHz | ASRock P67 | EVGA GTX970 | 16GB DDR3 | SSD 500GB |
|FileServer CentOS: AMD Athlon II X3 440 | MSI 870-C45 | GT218 | 4096MB DDR2 | HDD 24TB |
|SGI Indy / HTPC: AMD A6-3500 APU | GA-A75M-D2H | HD6530D | 6144MB DDR3 | SSD 64GB |
|CentOS 6.2 - Oracle Apex srv: HP ProLiant DL380 G4 | CPU: 2x XENON 3,6GHz Dual Core | 12GB ECC | SCSI 6x146GB |

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Jun 2012
Skrivet av WDac:

har du formaterat det under XBOX system -> Storage Device ?

ja det har jag, det är FAT32 som det ska vara..

CPU: Intel Core I5 2500k | CPU Kylare: CM Hyper 212 EVO | Moderkort:Gigabyte GA-Z68X-UD3H GA-Z68X-UD3H |Nätagg: FD Newton R3 600W | Corsair 8GB DDR3 | Chassi: Fractal Design R4 Black Window | GPU: Asus 560Ti DirectCUII | Headset: Corsair Vengeance 2000 | Tangentbord: Steelseries 6GV2

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2001
Skrivet av Dannekkk:

ja det har jag, det är FAT32 som det ska vara..

FAT32 och 64kb blocksize, de kan du bara göra i datorn när du skapar partitionen, men som sagt formatera inte i datorn.

|Workstation: Intel Core i7 @3,4GHz | ASRock P67 | EVGA GTX970 | 16GB DDR3 | SSD 500GB |
|FileServer CentOS: AMD Athlon II X3 440 | MSI 870-C45 | GT218 | 4096MB DDR2 | HDD 24TB |
|SGI Indy / HTPC: AMD A6-3500 APU | GA-A75M-D2H | HD6530D | 6144MB DDR3 | SSD 64GB |
|CentOS 6.2 - Oracle Apex srv: HP ProLiant DL380 G4 | CPU: 2x XENON 3,6GHz Dual Core | 12GB ECC | SCSI 6x146GB |

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Jun 2012
Skrivet av WDac:

FAT32 och 64kb blocksize, de kan du bara göra i datorn när du skapar partitionen, men som sagt formatera inte i datorn.

måste det vara 64 kb blocksize? vet inte om det är det! köpte ett nytt minne idag som min polare spelar med och han har inga problem men det fungerar inte nu heller... måste man välja att usb minnet ska vara "main storage" eller vad man ska säga? har gjort en profil sparad på usb minnet nu så får hoppas att det funkar bättre.

EDIT: funkade inte bättre nu heller. blir så jävla förbannad... fattar inte vad problemet är när min polare kan spela med exakt samma minne...

CPU: Intel Core I5 2500k | CPU Kylare: CM Hyper 212 EVO | Moderkort:Gigabyte GA-Z68X-UD3H GA-Z68X-UD3H |Nätagg: FD Newton R3 600W | Corsair 8GB DDR3 | Chassi: Fractal Design R4 Black Window | GPU: Asus 560Ti DirectCUII | Headset: Corsair Vengeance 2000 | Tangentbord: Steelseries 6GV2

Trädvy Permalänk
Medlem
Plats
Karlskoga
Registrerad
Feb 2005

måndags ex av minnet?

| Asus ROG G752VY | Intel i7 6700 HQ | 16 GB DDR4 | GTX 980m 4GB | m.2 - 256GB SSD + 950 PRO m.2 - 256 GB + 2.5" - 1 TB HDD |
| Steam - Toivo |

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2001

då är det ju nå vajsing med din xbox.

|Workstation: Intel Core i7 @3,4GHz | ASRock P67 | EVGA GTX970 | 16GB DDR3 | SSD 500GB |
|FileServer CentOS: AMD Athlon II X3 440 | MSI 870-C45 | GT218 | 4096MB DDR2 | HDD 24TB |
|SGI Indy / HTPC: AMD A6-3500 APU | GA-A75M-D2H | HD6530D | 6144MB DDR3 | SSD 64GB |
|CentOS 6.2 - Oracle Apex srv: HP ProLiant DL380 G4 | CPU: 2x XENON 3,6GHz Dual Core | 12GB ECC | SCSI 6x146GB |

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Nov 2011
Skrivet av Dannekkk:

Tjenare! köpte gta V till xbox igår och ett sandisk 16 gb usb minne och det funkade utmärkt till en början men nu när jag går in i ett uppdrag och ibland när jag startar spelet så startar det om och säger att det är nått konsitgt med minnet och att om det fortsätter så ska jag byta ut det men varför funkar det ibland och ibland inte? har testat båda usb ingångarna på mitt Xbox Arcade!!

Tacksam för snabb hjälp!

USB minnen måste vara en viss hastighet för att kunna spela ifrån