Behöver lite hjälp att nå 4.5/4.6 ghz (FX-8320)

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Behöver lite hjälp att nå 4.5/4.6 ghz (FX-8320)

Hej Sweclockers,

Har precis bytt ut mitt gamla moderkort mot ett som jag nu kan börja överklocka med.
Har dock lite problem att nå en ghz som jag är helt nöjd med, kör just nu på 4.4 ghz (200x22) och skulle vilja lägga mig stabilt på 4.5 eller 4.6. Jag är inte så kunnig inom överklockning så jag vänder mig till er, är det möjligt för mig att överklocka lite ytterliggare med den setup jag kör just nu?

CPU: AMD FX-8320
CPU Kylare: Evo 212
Mobo: MSI 990FXA-GD65
Nätagg: XFX 550 +80 bronze

De inställningarna jag kör 4.4 ghz stabilt med är:
200 Bus Speed
22x CPU Ratio
2200 NB Freq
1.47 CPU Volt (CPUn verkar dock bara använda ~1.39 under test i prime95)
2400 HT Link

Med dessa inställnigar ligger jag på 58 C som max i prime95 och ca 40-45 C under spelande.

Bild: http://i.imgur.com/4SvDCoZ.png

Edit: Det som händer på 4.5 ghz är att när jag kör prime95 så failar en core efter 2-3 min, oftast #8.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2013

I och med att allt under 1.55 brukar anses vara relativt safe och din temperatur inte skenat iväg allt för mycket så verkar det ju kunna vara möjligt med små voltage bumps. 1.47 är ganska så högt för 4.4ghz, jag behövde runt 1.37, har du LLC på? låter som vdroop skulle vara boven om du ställt in på 1.47 men inte använder mer än 1.39.

Jag brukar även köra på OCCT istället för prime eftersom det många gånger hittat fel prime missat (eller inte lyckats framkalla).

Intel Core i7-4790k / Asus Z97-AR / Gigabyte GTX 970 Windforce 3X OC / HyperX Savage 16GB (2x8) 2400MHz / EVGA SuperNOVA G2 850W / Samsung 850 PRO 256GB / Fractal Design Define S / ST30 360+UT60 240 / 8x Scythe Gentle Typhoon AP-15 / Philips Fidelio X2 / FiiO E10K / Asus ROG Swift PG278Q

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Naga:

I och med att allt under 1.55 brukar anses vara relativt safe och din temperatur inte skenat iväg allt för mycket så verkar det ju kunna vara möjligt med små voltage bumps. 1.47 är ganska så högt för 4.4ghz, jag behövde runt 1.37, har du LLC på? låter som vdroop skulle vara boven om du ställt in på 1.47 men inte använder mer än 1.39.

Jag brukar även köra på OCCT istället för prime eftersom det många gånger hittat fel prime missat (eller inte lyckats framkalla).

Hej och tack för svar.
Efter lite googlande tror jag definitivt att LLC är det som håller cpun tillbaka. Frågan är bara hur jag stänger av det, har letat lite i BIOS efter LLC men hittar inget. Är det något man stänger av utanför BIOS eller finns det helt enkelt inte i MSIs BIOS?

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Efter ytterligare läsning så vet jag nu att mitt moderkort inte har funktionen att stänga av LLC och jag kan inte kompensera vdroopsen med volthöjning då 1.478 är max volt för mig. Mod kan låsa eller ta bort tråden.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012

du vill ju sätta igång llc, inte stänga av!!

Skickades från m.sweclockers.com

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Wallman_91:

du vill ju sätta igång llc, inte stänga av!!

Skickades från m.sweclockers.com

Okej, men jag har ändå inga inställningar för LLC så jag kommer inte kunna bli av med vdroops.

Edit: Jag gav upp för tidigt, hittade det underbara MSI Control Center och där kan jag ändra min vcore utan begränsningar. Jag kör nu 4.5 ghz stabilt.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012

Nice :)!

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Nov 2002
Skrivet av Knugn:

Okej, men jag har ändå inga inställningar för LLC så jag kommer inte kunna bli av med vdroops.

Edit: Jag gav upp för tidigt, hittade det underbara MSI Control Center och där kan jag ändra min vcore utan begränsningar. Jag kör nu 4.5 ghz stabilt.

Hur ser dina inställningar i bios ut? Vi har samma cpu, kylare och moderkort och jag verkar inte komma över 4,2 kanske 4,3 hur mycket vcore jag än smiskar på. Prime tar död på en eller två kärnor efter några minuter.

Har du enbart ändrat vcore och höjt multiplier till x22? Själv har jag testat lite andra grejer men inget verkar hjälpa.

(\__/)
(O.o )
(> < ) This is Bunny. Copy Bunny into your signature to help him on his way to world domination!