Hjälp mig överklocka i5 3570K till 4,3 GHz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

Hjälp mig överklocka i5 3570K till 4,3 GHz

Helt jävla omöjligt att klocka min CPU, om jag ska uttrycka mig så.
Kör ett MSI GD55 Z77 Moderkort till min CPU. I varje fall så fungerar det helt enkelt inte, har läst lite i olika trådar här på Forumet men det ser inte ut som för mig i Bios. Har 1.10Versionen står att det inte finns något nyare.

Nåja, den som kan hjälpa mig lösa detta på enklaste sätt får gärna göra det. Jag är en IDIOT när det kommer till sådant här, vill gärna köra den i 4.3 / 4.4Ghz istället för 3.4..

Fick upp en gång i Windows på Systemegenskaper (W7 64-bit) Fick upp något i stil med Processor blablabla i5 3570K @ 3.4Ghz MELLANRUM 4.3Ghz. Men enligt CPU-Z osv så stämde inte det alls.

Blir så matt testat att ändra ALLT känns det som.

CPU Core i5 3570K 4.2Ghz. ModerKort:MSI Z77A-GD55 - ATX. Ström: Corsair 600W Gaming series.
Minne:Corsair 16GB VENGEANCE 1600Mhz LP. Lagring:OS -SSD 120GB Corsair Force 3.Kylning:Antec KÜHLER H2O 620 CPU liquid cooling.GPU: KFA2 GTX 670 EX OC 2GB GDDR5 + Gigabyte GeForce GTX 670 2GB SLI. Chassi:Fractal design define R4

Trädvy Permalänk
Medlem
Plats
Vittangi
Registrerad
Jul 2003

Börja med att skriva det det är du gjort så blir det enklare att felsöka.

Stationär: i5 750@3.8GHz kylt av H80 P'n'P| Asus DC2 7970 | 8GB RAM | 2x120GB SSD + 3.5TB HDD | FD Define R2 | beQuiet Dark Power 850W |
Bärbar: 13" rMBP | i5 2.4GHz | 8GB RAM | 256GB SSD | Intel Iris |

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Apr 2002

Om man har på det där energispargrejset som jag alltid glömt vad det heter,speedstep eller nåt kanske, så går den ner i speed markant när man inte kör nåt tungt,sen slår den på mer mos när man tex spelar.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2010

Om det står "3.4Ghz MELLANRUM 4.3Ghz" så kan det vara att du lyckats överklocka klockat den, vad står det i CPU-Z om processorn är i load?

Dator: ASRock P67 Extreme 4, i5 2500K @ 4.6Ghz XFX RX 480 RS 8GB, 16GB RAM, Corsair TX 850W 80+, Fractal Design Define R3, SSD 256+120GB.
Ljud: O2+ODAC, Hd650, Blue Snowball.
Laptop: Sony Vaio PRO 13. Telefon: OnePlus One

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

Har ändrat olika inställningar i Bios. Multipliern ändrat till 43 och ja testat ändra av och på till auto osv på diverse olika inställningar som enhanced turbo boost. Och OC Genie 2 Av/På ändrat inställningarna där inne också även under "standard" Bios inställningarna. Sedan sparar jag och det står i bios att den kör på det jag ställt in, kommer in i Windows och bang så står det i CPU-Z AIDA64 osv att den körs fan under 3.4Ghz till och från...

CPU Core i5 3570K 4.2Ghz. ModerKort:MSI Z77A-GD55 - ATX. Ström: Corsair 600W Gaming series.
Minne:Corsair 16GB VENGEANCE 1600Mhz LP. Lagring:OS -SSD 120GB Corsair Force 3.Kylning:Antec KÜHLER H2O 620 CPU liquid cooling.GPU: KFA2 GTX 670 EX OC 2GB GDDR5 + Gigabyte GeForce GTX 670 2GB SLI. Chassi:Fractal design define R4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

Ska undersöka när jag kör något så det tynger lite.

CPU Core i5 3570K 4.2Ghz. ModerKort:MSI Z77A-GD55 - ATX. Ström: Corsair 600W Gaming series.
Minne:Corsair 16GB VENGEANCE 1600Mhz LP. Lagring:OS -SSD 120GB Corsair Force 3.Kylning:Antec KÜHLER H2O 620 CPU liquid cooling.GPU: KFA2 GTX 670 EX OC 2GB GDDR5 + Gigabyte GeForce GTX 670 2GB SLI. Chassi:Fractal design define R4

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Processorn klockar ner sig när den inte används.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

Verkar som sagt inte vilja gå upp även fast det står så i systemegenskaper.

Kör CPU Test i Aida64. Och den går aldrig över 3.4 enligt mina program så som CPU-Z
Försökte ladda upp bild från ladda-upp.se men fungerar tydligen inte här på Sweclockers.

CPU Core i5 3570K 4.2Ghz. ModerKort:MSI Z77A-GD55 - ATX. Ström: Corsair 600W Gaming series.
Minne:Corsair 16GB VENGEANCE 1600Mhz LP. Lagring:OS -SSD 120GB Corsair Force 3.Kylning:Antec KÜHLER H2O 620 CPU liquid cooling.GPU: KFA2 GTX 670 EX OC 2GB GDDR5 + Gigabyte GeForce GTX 670 2GB SLI. Chassi:Fractal design define R4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

Hoppar ut i Bios och undersöker lite mer, någonstans lär det ju finnas en inställning jag missat eller inte har ändrat. . Pajjar något så är det väl kanske skitsamma har man väl egentligen en anledning att köpa ny CPU eftersom det ska vara så jävla avancerat att klocka Iofs kanske inte avancerat för någon som vet vad dom pysslar med, men för en vanlig människa som mig (Idiot) när det kommer till sådant här så är det ju vi som får Intel att gå runt i det långa loppet haha, för vi köper nytt hela tiden bara för vi ej kan få en äldre cpu att gå längre. . . . haha.

Nåja tack för ni som försökte lite i varje fall!

CPU Core i5 3570K 4.2Ghz. ModerKort:MSI Z77A-GD55 - ATX. Ström: Corsair 600W Gaming series.
Minne:Corsair 16GB VENGEANCE 1600Mhz LP. Lagring:OS -SSD 120GB Corsair Force 3.Kylning:Antec KÜHLER H2O 620 CPU liquid cooling.GPU: KFA2 GTX 670 EX OC 2GB GDDR5 + Gigabyte GeForce GTX 670 2GB SLI. Chassi:Fractal design define R4

Trädvy Permalänk
Avstängd
Plats
Åbo, Finland
Registrerad
Feb 2004

Våga vägra överklocknings guider !

Chassi: Coolermaster HAF XB PSU: Silverstone Strider 850W, MB: MSI Z87-G45, CPU: Intel I5-4670K @ 4,2Ghz (Corsair H100i), GPU: MSI GTX 970 Gaming RAM: Kingston HyperX 16Gb DDR3 1600Mhz, HDD: 2x Samsung F3 7200rpm 1TB, SSD: Samsung 830 series 128Gb, OS: Win 8.1, Skärmar: LG 55" FullHD & Dell 23'' UltraSharp U2312HM.

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

skapligt udda måste jag säga...
Testat prime 95 och belastat den där medans du har cpu-z uppe och temperatur mätning uppe ?
Btw står det att multipliern är ändrad när du kommer tillbaks till bios ?

kan det vara max turbon på en kärna som du ändrat på istället ?
testa belasta en kärna i prime 95 så får du svaret ganska snabbt heh.

AMD Phenom II x6 1090T @3.5 ghz. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

Såg att i CPU-Z så står det ju Multieplier X34.0 (16-43)
Ska det vara så?

CPU Core i5 3570K 4.2Ghz. ModerKort:MSI Z77A-GD55 - ATX. Ström: Corsair 600W Gaming series.
Minne:Corsair 16GB VENGEANCE 1600Mhz LP. Lagring:OS -SSD 120GB Corsair Force 3.Kylning:Antec KÜHLER H2O 620 CPU liquid cooling.GPU: KFA2 GTX 670 EX OC 2GB GDDR5 + Gigabyte GeForce GTX 670 2GB SLI. Chassi:Fractal design define R4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

Troligtvis något som är pajj/trasigt. Värdelöst moderkort från helvetet eller något annat. Går i varje fall inte överklocka denna dator. Får slänga beställning på en ny kanske.

Som sagt tack för att ni försökte hjälpa mig.

CPU Core i5 3570K 4.2Ghz. ModerKort:MSI Z77A-GD55 - ATX. Ström: Corsair 600W Gaming series.
Minne:Corsair 16GB VENGEANCE 1600Mhz LP. Lagring:OS -SSD 120GB Corsair Force 3.Kylning:Antec KÜHLER H2O 620 CPU liquid cooling.GPU: KFA2 GTX 670 EX OC 2GB GDDR5 + Gigabyte GeForce GTX 670 2GB SLI. Chassi:Fractal design define R4

Trädvy Permalänk
Medlem
Plats
Hyltebruk
Registrerad
Sep 2007

Något skumt står ju 16-43 på min tår det endast x45

Köp inte nytt försök ha ännu mer tålamod. Det är förmodligen du som gjort något galet.

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || PNY+PALIT 670 SLI || Dark Power Pro 10 || Crossover 27" IPS

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

Jo jag betvivlar inte för en sekund att jag är nog en stor del av det här problemet. Frågan är vart jag fabblat mig....

Hade varit enkelt om man visste någon som kanske har liknande Moderkort som jag så att man kan tala om för mig vilket det är som ska ändras eller inte, som det är nu så slår jag av ALLT och slår på ALLT testar allt i olika ordningar osv.

Som det är nu,nu så står det i Windows Systemegenskaper @ 3.4Ghz mellanrum 4.3Ghz. Men när jag kör de tunga Prime95 stress testet och har CPU-Z och annat igång Coretemp etc. Så går den aldrig över 3.4Ghz... Vette fan vad ja har lyckats med faktiskt men ingen överklockning i vart fall.

CPU Core i5 3570K 4.2Ghz. ModerKort:MSI Z77A-GD55 - ATX. Ström: Corsair 600W Gaming series.
Minne:Corsair 16GB VENGEANCE 1600Mhz LP. Lagring:OS -SSD 120GB Corsair Force 3.Kylning:Antec KÜHLER H2O 620 CPU liquid cooling.GPU: KFA2 GTX 670 EX OC 2GB GDDR5 + Gigabyte GeForce GTX 670 2GB SLI. Chassi:Fractal design define R4

Trädvy Permalänk
Medlem
Plats
Hyltebruk
Registrerad
Sep 2007
Skrivet av WinCraft:

Jo jag betvivlar inte för en sekund att jag är nog en stor del av det här problemet. Frågan är vart jag fabblat mig....

Hade varit enkelt om man visste någon som kanske har liknande Moderkort som jag så att man kan tala om för mig vilket det är som ska ändras eller inte, som det är nu så slår jag av ALLT och slår på ALLT testar allt i olika ordningar osv.

Som det är nu,nu så står det i Windows Systemegenskaper @ 3.4Ghz mellanrum 4.3Ghz. Men när jag kör de tunga Prime95 stress testet och har CPU-Z och annat igång Coretemp etc. Så går den aldrig över 3.4Ghz... Vette fan vad ja har lyckats med faktiskt men ingen överklockning i vart fall.

Hehe i System står det 3,40 3,40 för mig

Ta bort CPU-Z och ladda ner en ny och testa. Kan vara CPU-Z som buggar sönder?

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || PNY+PALIT 670 SLI || Dark Power Pro 10 || Crossover 27" IPS

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Dec 2003

Ett alternativ kan ju vara att testa ställa tillbaka BIOS-inställningarna på auto och använda något program för att överklocka inne i Windows istället. Bara för att se om det fungerar på det sättet och utesluta att du pillat på fel inställningar i BIOS menar jag

MSI Control Center låter ju som något i den stilen. "The utility for msi products to overclock & greenpower".

XP2500+ @ ~2.0Ghz • FIC Radeon 9600 Pro • Abit AN7 • 1GB OCZ
O2/ODAC
DT 150 med DT 100 headband&velour pads, Fidelio X1, DT 770, Sony XB700/500, Koss Porta Pro

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

Kan ju alltid testa det Poppu-Chan. Går ur till Bios och kör allt på Default få se vad som sker.

CPU Core i5 3570K 4.2Ghz. ModerKort:MSI Z77A-GD55 - ATX. Ström: Corsair 600W Gaming series.
Minne:Corsair 16GB VENGEANCE 1600Mhz LP. Lagring:OS -SSD 120GB Corsair Force 3.Kylning:Antec KÜHLER H2O 620 CPU liquid cooling.GPU: KFA2 GTX 670 EX OC 2GB GDDR5 + Gigabyte GeForce GTX 670 2GB SLI. Chassi:Fractal design define R4

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2009
Skrivet av WinCraft:

Helt jävla omöjligt att klocka min CPU, om jag ska uttrycka mig så.
Kör ett MSI GD55 Z77 Moderkort till min CPU. I varje fall så fungerar det helt enkelt inte, har läst lite i olika trådar här på Forumet men det ser inte ut som för mig i Bios. Har 1.10Versionen står att det inte finns något nyare.

Nåja, den som kan hjälpa mig lösa detta på enklaste sätt får gärna göra det. Jag är en IDIOT när det kommer till sådant här, vill gärna köra den i 4.3 / 4.4Ghz istället för 3.4..

Fick upp en gång i Windows på Systemegenskaper (W7 64-bit) Fick upp något i stil med Processor blablabla i5 3570K @ 3.4Ghz MELLANRUM 4.3Ghz. Men enligt CPU-Z osv så stämde inte det alls.

Blir så matt testat att ändra ALLT känns det som.

Finns en auto överclock genom OC Genie II på ditt moderkort. Knappen sitter i högra hörnet och borde ge dig en överklock på ungefär 4,0 - 4,2 Ghz.

Skrivet av Rydisen:

Processorn klockar ner sig när den inte används.

Beror helt på om han har ställt in det eller inte. Kör han att Turbo boosten går upp i 4,3 så går det bara upp i den clocken vid belastning.

||NZXT H440 Black/Red||Intel i5 2500k @ 4,2GHz ||Noctua NH-D14 ||GA-Z77X-UD3H ||8 gb Corsair Vengeance 1600mhz DDR3 ||MSI GeForce GTX 970 ||OCZ Agility 3 120GB SSD ||Samsung Spinpoint F3 1TB ||Corsair HX750W||
Software is like sex, it's better when it's free. - Linus Torvalds

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012
Skrivet av Tumnus:

Finns en auto överclock genom OC Genie II på ditt moderkort. Knappen sitter i högra hörnet och borde ge dig en överklock på ungefär 4,0 - 4,2 Ghz.

Nu gjorde jag som du sa. Gick in i bios slog igång Default och drog Save & Exit. Trök på OC Geni 2 på moderkortet i höger hörn. Då överklockade datorn til 4.2Ghz (x42Multiplier)

Jag sa ju att jag ville ha 4.3 ungefär men detta är ju toppen. Kör Testet i Prime95 och kollar temps i CoreTemp och nu efter 5-7 min så ligger dom på 65Grader kanske lite högt Jag som slarvat med Kylpastan på min Antec KÜHLER H2O 620 CPU liquid cooling Donno. Men i varje fall så fungerar det nu med denna hemliga knapp och kanske fungerar bättre i BF4 nu helt enkelt. I hope.

Tack för hjälpen i varje fall allihopa.
Får försöka mig på mer klockning när jag väl lärt mig lite mera.

CPU Core i5 3570K 4.2Ghz. ModerKort:MSI Z77A-GD55 - ATX. Ström: Corsair 600W Gaming series.
Minne:Corsair 16GB VENGEANCE 1600Mhz LP. Lagring:OS -SSD 120GB Corsair Force 3.Kylning:Antec KÜHLER H2O 620 CPU liquid cooling.GPU: KFA2 GTX 670 EX OC 2GB GDDR5 + Gigabyte GeForce GTX 670 2GB SLI. Chassi:Fractal design define R4

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010

Ta kort på allt under overclock, cpu features(iaf tror jag det heter det) samt allt under power saving(vetti fan men det är ett jävla blad).
Då kan vi se om du missat något.

Ladda upp kalaset till imgur.com med!

CPU: 2600k @4.4GHz GPU: 290X DC2 MoBo: MSI Z68A-GD55 G3
PSU: CM 750W (bytt fläkt) Lagring: 240GB M500 | 1.5,2,3TB
Kylning: Phanteks PH-TC14PE - Prolimatech MK-26
Citera för Svar - Gratis Frakt: Inet - Alina.se| Ferentus RIP

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012
Skrivet av Tobblish:

Ta kort på allt under overclock, cpu features(iaf tror jag det heter det) samt allt under power saving(vetti fan men det är ett jävla blad).
Då kan vi se om du missat något.

Ladda upp kalaset till imgur.com med!

Det ska jag göra, behöver köpa mig ett USB minne för att få ta screen shots ifrån Bios dock. Så får springa ut och göra det imorgon och ladda upp. Så kanske jag får ordning på det med ännu högre klockning. 4.2Ghz får funka för natten

Nu efter ett tags körande i Prime95 så går två Cores upp i MAX 70 och de andra två 68Grader på MAX. Avslutade testet och dom föll tillbaka på 30-32 Grader igen.

CPU Core i5 3570K 4.2Ghz. ModerKort:MSI Z77A-GD55 - ATX. Ström: Corsair 600W Gaming series.
Minne:Corsair 16GB VENGEANCE 1600Mhz LP. Lagring:OS -SSD 120GB Corsair Force 3.Kylning:Antec KÜHLER H2O 620 CPU liquid cooling.GPU: KFA2 GTX 670 EX OC 2GB GDDR5 + Gigabyte GeForce GTX 670 2GB SLI. Chassi:Fractal design define R4

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2009
Skrivet av WinCraft:

Nu gjorde jag som du sa. Gick in i bios slog igång Default och drog Save & Exit. Trök på OC Geni 2 på moderkortet i höger hörn. Då överklockade datorn til 4.2Ghz (x42Multiplier)

Jag sa ju att jag ville ha 4.3 ungefär men detta är ju toppen. Kör Testet i Prime95 och kollar temps i CoreTemp och nu efter 5-7 min så ligger dom på 65Grader kanske lite högt Jag som slarvat med Kylpastan på min Antec KÜHLER H2O 620 CPU liquid cooling Donno. Men i varje fall så fungerar det nu med denna hemliga knapp och kanske fungerar bättre i BF4 nu helt enkelt. I hope.

Tack för hjälpen i varje fall allihopa.
Får försöka mig på mer klockning när jag väl lärt mig lite mera.

65 grader i Prime 95 är absolut itne högt. Skulle säga att det är normalt eftersom Prime 95 belastar en CPU betydligt kraftigare än den kommer belastas av ett program någonsin.

||NZXT H440 Black/Red||Intel i5 2500k @ 4,2GHz ||Noctua NH-D14 ||GA-Z77X-UD3H ||8 gb Corsair Vengeance 1600mhz DDR3 ||MSI GeForce GTX 970 ||OCZ Agility 3 120GB SSD ||Samsung Spinpoint F3 1TB ||Corsair HX750W||
Software is like sex, it's better when it's free. - Linus Torvalds

Trädvy Permalänk
Testpilot, Geeks Gaming
David Kvist
Plats
Göteborg
Registrerad
Jun 2012
Skrivet av WinCraft:

Jo jag betvivlar inte för en sekund att jag är nog en stor del av det här problemet. Frågan är vart jag fabblat mig....

Hade varit enkelt om man visste någon som kanske har liknande Moderkort som jag så att man kan tala om för mig vilket det är som ska ändras eller inte, som det är nu så slår jag av ALLT och slår på ALLT testar allt i olika ordningar osv.

Som det är nu,nu så står det i Windows Systemegenskaper @ 3.4Ghz mellanrum 4.3Ghz. Men när jag kör de tunga Prime95 stress testet och har CPU-Z och annat igång Coretemp etc. Så går den aldrig över 3.4Ghz... Vette fan vad ja har lyckats med faktiskt men ingen överklockning i vart fall.

Ta screenshots av dina Overklock inställningar i UEFI med hjälp av ett USB-minne och F12. (Finns även en knapp uppe till höger).

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Moderator & Geeks Gaming Huvudadmin
| Sweclockers Teamspeak |
Forumregler

Trädvy Permalänk
Hedersmedlem
Plats
127.0.0.1
Registrerad
Apr 2009

*Trådtitel redigerad*

Ändrade trådtiteln så det tydligare framgår vad som efterfrågas i tråden. Skapa så beskrivande trådtitlar som möjligt, dels hjälper det andra med liknande frågor att hitta tråden, dels hjälper det dig att få svar.