Trädvy Permalänk
Medlem
Plats
Oxelösund
Registrerad
Dec 2012

Extremt varma ledningar och "Puck"

Hej, På senaste tiden har jag börjat fått massor med bluescreens och det beror på överhettning av CPU, Jag använder mig av antec kühler 620, i kno i know kanske inte det bästa på marknaden men höll min budget, Och i början körde jag endast med pull på den.
Sen fick jag blåskärm, och började undra direkt var felet låg och det visa sig vara processorn som blev snäppet för varmt, Så jag damma av radiatorn och fläkten lite, Samt bytte till push och det bättrade sig, för stunden.
Och sen idag igen när jag starta datorn hann jag spela några games league, sen var det dax för WoW! då märkte jag direkt att jag hade mellan 10-30 fps, o jag som sitter på en 670 och 3570k 3.4Ghz vore inte få så mycket framedrops. Och sen 3 minuter senare, bluescreen.
Och idag har jag bytt kylpasta samt tog en fläkt som va på sidan av chassit och la dit push pull istället för bara 1 av dem. Men jag har dock inte fått en bluescreen än då jag stängde av WoW i sista sekund när jag började få låg fps och sedan tog jag handen o la på den lilla pucken (ingen aning vad den heter så kallar den puck) som heatsinken går emot processorn. Samt jag bytte kylpasta från stock till ArticC Mx-2.
Någon som har en aning varför vattnet blir så extremt sjukt varmt och inte kyls som den ska i radiatorn?
Kan det va någon defekt på radiatorn eller något osv.osv?
Jag har dammat av radiatorn försiktigt med dammsugare, mjuka borstar osv.osv.
Kan det va något damm jag inte kommer åt genom och bara damma av på utsidan och kanske behöva plocka isär den på något vänster, eller kanske byta vatten? Jag vet inte jag är inte så erfaren därför jag frågar er! Tack på förhand, Stavfel bjuder jag på!
Förlåt ifall jag missplacera min tråd, Men enda stället som verkade logiskt!

Rigg i signaturen tror jag!

i5 3570k (ivy bridge) | MSI Z77a-G45 | MSI GTX 670 oc | 128Gb SSD | 1Tb Hdd | 8Gb Ram 1600Mhz Vengence | Chassi: Classified skitchassi.

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Går pumpen öht?

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Oxelösund
Registrerad
Dec 2012
Skrivet av LemonIllusion:

Går pumpen öht?

Det tror jag nog! då när jag rör vid ledningarna så känner man flödet av vattnet

i5 3570k (ivy bridge) | MSI Z77a-G45 | MSI GTX 670 oc | 128Gb SSD | 1Tb Hdd | 8Gb Ram 1600Mhz Vengence | Chassi: Classified skitchassi.

Trädvy Permalänk
Entusiast
Plats
Chalmers
Registrerad
Aug 2011
Skrivet av Doofmachine1:

Det tror jag nog! då när jag rör vid ledningarna så känner man flödet av vattnet

Jag har precis bytt från stock till just Arctic MX-2 på samma kylare och min 2600K @ 4,6 GHz ligger nu och myser på hyfsat fina temperaturer, så det är helt klart något som är fel hos dig. Kan du ha monterat kylaren felaktigt? Till exempel tryckt fast kylaren, tagit loss den och tryckt fast den igen? (Så fort man tar loss kylaren är kylpastan förverkad.)

Är du säker på att kylaren fungerar som den ska? (Det är i princip bara pumpen som kan gå sönder, om man inte räknar att typ en slang går av då, men det hade du ju sett.)

5930K • Corsair DP 32 GiB 2666 MHz • EVGA GTX 980
6600K • Corsair Vengeance 8 GiB 2666 MHz • EVGA GTX 960
Asus ROG Swift • Yamakasi Catleap Q270 2B
Better SweClockers

Trädvy Permalänk
Medlem
Plats
Tungelsta
Registrerad
Okt 2004

se till så att slangarna i radiatorn sitter NEDÅT i chassit.. alltså inte mot chassits tak eller sidor.

[Nanoxia Deep Silence 1][Intel i5 2550K] [ASUS P8Z77-V [16Gb DDR3 G.Skill Ripjaws X] [OCZ Agillity 3 90GB] [WD Black 1.0TB] [XFX HD7970 DD GHZ-Edition] [LG 27" IPS] [BOSE 2.1 system] [BeQuiet Straight Power 680W 80+ Gold Modular] [Qpad QH-90 Headset]

Trädvy Permalänk
Medlem
Plats
Oxelösund
Registrerad
Dec 2012
Skrivet av HurMycket:

Jag har precis bytt från stock till just Arctic MX-2 på samma kylare och min 2600K @ 4,6 GHz ligger nu och myser på hyfsat fina temperaturer, så det är helt klart något som är fel hos dig. Kan du ha monterat kylaren felaktigt? Till exempel tryckt fast kylaren, tagit loss den och tryckt fast den igen? (Så fort man tar loss kylaren är kylpastan förverkad.)

Är du säker på att kylaren fungerar som den ska? (Det är i princip bara pumpen som kan gå sönder, om man inte räknar att typ en slang går av då, men det hade du ju sett.)

Allt snurrar som det ska, Har kollat noga att den snurrar åt rätt håll etc.etc

Skrivet av prOZac:

se till så att slangarna i radiatorn sitter NEDÅT i chassit.. alltså inte mot chassits tak eller sidor.

så?

Radiatorn är förövrigt helt svart just nu, Ser bara dammig ut pga att fläkten snurrar framför.

i5 3570k (ivy bridge) | MSI Z77a-G45 | MSI GTX 670 oc | 128Gb SSD | 1Tb Hdd | 8Gb Ram 1600Mhz Vengence | Chassi: Classified skitchassi.

Trädvy Permalänk
Entusiast
Plats
Chalmers
Registrerad
Aug 2011
Skrivet av Doofmachine1:

Allt snurrar som det ska, Har kollat noga att den snurrar åt rätt håll etc.etc

http://i.imgur.com/BXlRz08.jpg
så?

Radiatorn är förövrigt helt svart just nu, Ser bara dammig ut pga att fläkten snurrar framför.

Din pump är vriden –90° och din radiator –180° jämfört med hur min är monterad. Vet inte om det spelar roll.

5930K • Corsair DP 32 GiB 2666 MHz • EVGA GTX 980
6600K • Corsair Vengeance 8 GiB 2666 MHz • EVGA GTX 960
Asus ROG Swift • Yamakasi Catleap Q270 2B
Better SweClockers

Trädvy Permalänk
Medlem
Plats
Tungelsta
Registrerad
Okt 2004
Skrivet av HurMycket:

Din pump är vriden –90° och din radiator –180° jämfört med hur min är monterad. Vet inte om det spelar roll.

det spelar ingen roll alls.

[Nanoxia Deep Silence 1][Intel i5 2550K] [ASUS P8Z77-V [16Gb DDR3 G.Skill Ripjaws X] [OCZ Agillity 3 90GB] [WD Black 1.0TB] [XFX HD7970 DD GHZ-Edition] [LG 27" IPS] [BOSE 2.1 system] [BeQuiet Straight Power 680W 80+ Gold Modular] [Qpad QH-90 Headset]

Trädvy Permalänk
Medlem
Plats
Tungelsta
Registrerad
Okt 2004
Skrivet av Doofmachine1:

Allt snurrar som det ska, Har kollat noga att den snurrar åt rätt håll etc.etc

http://i.imgur.com/BXlRz08.jpg
så?

Radiatorn är förövrigt helt svart just nu, Ser bara dammig ut pga att fläkten snurrar framför.

alla kablar inkopplade rätt?

[Nanoxia Deep Silence 1][Intel i5 2550K] [ASUS P8Z77-V [16Gb DDR3 G.Skill Ripjaws X] [OCZ Agillity 3 90GB] [WD Black 1.0TB] [XFX HD7970 DD GHZ-Edition] [LG 27" IPS] [BOSE 2.1 system] [BeQuiet Straight Power 680W 80+ Gold Modular] [Qpad QH-90 Headset]

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Okt 2008

Luft i omloppet?

Det är antingen det eller strul med pumpen, annars vet jag inte.

4770K, 1080 SLI, 32GB, 4K (G-sync)

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Mar 2011

Måste vara pumpen.

Skickades från m.sweclockers.com

Trädvy Permalänk
Entusiast
Plats
Chalmers
Registrerad
Aug 2011
Skrivet av prOZac:

det spelar ingen roll alls.

Jag förstår. Men vad menade du då med det du skrev tidigare?

Skrivet av prOZac:

se till så att slangarna i radiatorn sitter NEDÅT i chassit.. alltså inte mot chassits tak eller sidor.

5930K • Corsair DP 32 GiB 2666 MHz • EVGA GTX 980
6600K • Corsair Vengeance 8 GiB 2666 MHz • EVGA GTX 960
Asus ROG Swift • Yamakasi Catleap Q270 2B
Better SweClockers

Trädvy Permalänk
Medlem
Plats
Tungelsta
Registrerad
Okt 2004
Skrivet av HurMycket:

Jag förstår. Men vad menade du då med det du skrev tidigare?

Har du slangarna uppåt eller åt sidorna så kan det uppstå luftfickor i radiatorn.
På pumpen spelar det ingen roll, då den bara pumpar vattnet..

[Nanoxia Deep Silence 1][Intel i5 2550K] [ASUS P8Z77-V [16Gb DDR3 G.Skill Ripjaws X] [OCZ Agillity 3 90GB] [WD Black 1.0TB] [XFX HD7970 DD GHZ-Edition] [LG 27" IPS] [BOSE 2.1 system] [BeQuiet Straight Power 680W 80+ Gold Modular] [Qpad QH-90 Headset]

Trädvy Permalänk
Medlem
Plats
Oxelösund
Registrerad
Dec 2012

Som sagt, Ifall pumpen är trasig hur kan jag kolla det? när jag känner på slangarna medans datorn rullar så känner jag rörelse, Kan dock vara vibrationer från fläktarna eller?

i5 3570k (ivy bridge) | MSI Z77a-G45 | MSI GTX 670 oc | 128Gb SSD | 1Tb Hdd | 8Gb Ram 1600Mhz Vengence | Chassi: Classified skitchassi.

Trädvy Permalänk
Moderator
Plats
Stockholm
Registrerad
Sep 2010

*Korspost, tråd låst.*

Citat:

§ 3.3 Det är inte tillåtet att skapa flera trådar om samma ämne (så kallad korspostning). Detta gäller oavsett om trådarna placeras i samma forumdel eller i olika forumdelar. Om en moderator har låst en tråd är det inte tillåtet att skapa en ny tråd om samma ämne. Regeln finns för att alla ska få samma chans att få sina trådar uppmärksammade och för att forumet ska bli så överskådligt som möjligt.

http://www.sweclockers.com/forum/regler

*-<|:C-<-<

Nytt namn, samma bismak.