Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Feb 2010

Konstigt problem med CPU-temperaturer

Hej!

Kom hem för ett par timmar sedan och startade datorn och märkte efter ett tag att temperaturerna på CPU:n låg på runt 90-99c och märkte då att fläkten inte snurrade. Samma sak hände för ett tag sedan och jag kopplade då in och ut sladden till fläkten så började fläkten gå igen. Nu har jag dock ett konstigt problem efter denna gången. När jag nyss startat datorn så ligger CPU-temperaturerna på runt 55-70 idle(går inte märkbart över dessa temperaturer även om jag sätter igång något spel eller liknande). Efter att datorn varit igång 10-15 minuter så går dom dock ner på normala idletemperaturer igen.

Någon som har en aning om vad som händer?

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2011

det tipset jag kan ge är att byta ut fläkten snarast, överhettning är inte bra för cpu'er

däremot kan jag inte säga vad som händer om det inte är glapp/ allmännt döende fläkt eller nåt

FX-8350 | 290 Tri-x | 2x8GB | Asus Crosshair V Formula-z | Corsair TX 650W 80+

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Jul 2009

Håll tummarna för att det är fläkten som glappar och köp en ny.
Du kan ju testa koppla in den i en annan fläktkontakt på moderkortet om det finns.

Chassi: NCase M1 | MB: ASUS VI Impact | GPU: Titan X | CPU: 4770K | RAM: 2x8GB Corsair Vengeance | SSD: Samsung 830 512GB | Skärm: ASUS Swift

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Feb 2010

Ah ok, tack för svar!

Sitter med en i5-760 så tänkte köpa ny när jag får lön, hade ju dock varit trevligt om den höll fram tills dess!