Vad gör jag för fel med överklockningen?

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Mar 2013

Vad gör jag för fel med överklockningen?

Hej
Jag överklockade min cpu tidigare till 4.3 GHz genom att följa den guiden som finns här på forumet för ivy bridge och sandy bridge. Jag upptäckte först efteråt att jag hade gjort fel genom att höja "offset" istället för "turbo boost" men ändå gick volten ner till när cpun inte var under belastning. Igår tänkte jag att jag skulle överklocka lite till och samtidigt följa guiden denna gången. Jag upptäckte att jag behövde höja volten väldigt mycket och ändå så blev det inte stabilt så jag gick ner igen till 4.3 för att få det stabilt på "rätt" sätt, alltså höja turbo boost istället och sänka offset.
Problemet var bara att jag kunde ha volten på 1.265 och ändå stängde datorn av sig efter ett tag. När jag sen ändrade tillbaka till det sättet jag hade från början så kunde jag köra den en halvtimme i prime95 utan att datorn stängde av sig eller med några felmeddelande med volten 1.236. Det ända konstiga var att cpun ner gick ibland tillfälligt till 3.5 GHz för att sen gå tillbaka till 4.3 Ghz.

Vad kan vara fel?
Jag funderar på att skaffa egen vattenkylning men om jag på rätt sätt kommer behöva minst 1,27 volt för 4.3 GHz så känns det som att volten ändå kommer sätta stopp ganska fort. Vad tror ni, kommer jag kunna få ut mycket mer tror ni om jag skaffar egen vattenkylning?

I7 3770k @ 4.4 GHz, Asrock z77 pro3, 16 gig 1600 MHz ram, Thermalright true spirit 120, Seasonic s12 620W, Gigabyte 670 4 GB, CM 630III, Kingston ssdnow v300 120 gig, Seagate Barracuda 3TB
Har dyselexi vilket kan leda till felstavningar
www.3dhus.se

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2012

du kommer fortfarande behöva lika mkt volt för samma clockspeed. vatten ska du skaffa om du har temperatur som begränsning eller om du helt enkelt tycker att luft låter mycket eller what not. t.ex. du vill ha 5ghz men den blir för varm med den volten du behöver, då kan du köra på vatten för att kunna hålla temperaturen i schack. det kommer inte kunna ge dig högre klock på mindre volt.

relevant fråga som du inte har skrivit något om: vad har du för temperaturer samt kylare?
om du har EIST och c1e på kommer ju processorn att klocka ner sig varje gång den inte är i load. fast att den går ner till 3,5ghz istället för 1,6 (som den brukar) förstår jag inte. jag har bara fixed vcore och inte offset så jag vet inte riktigt hur det fungerar..
har turbo boost men kan inte lägga ett värde där så det är en aning annorlunda för oss

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Mar 2013

Under prime95 så kommer jag upp i 83 grader nu när jag har klockat upp den på mitt vis alltså höja volten istället för turbo boosten. Cpun ligger nu på 4.4 GHz med volten 1.256 vilket är lägre än vad jag behövde innan för 4.3 GHz om jag gjorde på det andra sättet. Cpun går ner till 1.6 när den inte är i load men det jag menar är att den går ner till 3.5 GHz under tiden den är i full load i prime95. Som det står i signaturen så har jag en Termelright true spirit 120 kylare. Funderar på att köpa en sp120 fläkt att sätta på kylaren och sätta två af140 i framdelen av chassit för att förbättra luftflödet. Det sitter nu en 200 mm fläkt i framdelen men den ska man kunna sätta i taket istället.

I7 3770k @ 4.4 GHz, Asrock z77 pro3, 16 gig 1600 MHz ram, Thermalright true spirit 120, Seasonic s12 620W, Gigabyte 670 4 GB, CM 630III, Kingston ssdnow v300 120 gig, Seagate Barracuda 3TB
Har dyselexi vilket kan leda till felstavningar
www.3dhus.se

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Feb 2010
Skrivet av Vigge50:

......När jag sen ändrade tillbaka till det sättet jag hade från början så kunde jag köra den en halvtimme i prime95 utan att datorn stängde av sig eller med några felmeddelande med volten 1.236. Det ända konstiga var att cpun ner gick ibland tillfälligt till 3.5 GHz för att sen gå tillbaka till 4.3 Ghz.

Vad kan vara fel?...

Prova mixtra med "load line calibration" om cpu'n sänker sig under belastning.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Mar 2013

En sak som jag tyckte var lite konstigt när jag skulle göra en rendering igår var att när jag startade en rendering så jobbade datorn ungefär 10 minuter utan att något speciellt hände och cpun låg på 50-60%. Efter dessa gick cpun upp till 100% och renderingen började och då gick det hyfsat fort. Hur tar jag reda vad det är som flaskar? Jag använder vray i sketchup och det är ett 32-bit program så kan det vara det som saktar ner processen fast att det inte kommer upp någon varning som det gjorde på min förra dator med 2 gig ram?

I7 3770k @ 4.4 GHz, Asrock z77 pro3, 16 gig 1600 MHz ram, Thermalright true spirit 120, Seasonic s12 620W, Gigabyte 670 4 GB, CM 630III, Kingston ssdnow v300 120 gig, Seagate Barracuda 3TB
Har dyselexi vilket kan leda till felstavningar
www.3dhus.se