Trädvy Permalänk
Medlem
Plats
Tumba
Registrerad
Mar 2011

i7 3770K fel?

Tjena!

Det här kommer att bli en följdtråd efter denna: http://www.sweclockers.com/forum/125-geforce/1243216-bf3-lag-...

Dom som har läst den tråden vet vad jag haft för problem. Och för er som inte har läst den tråden så handlar den om låg FPS i BF3 med ett GTX780.

Jag var och lämnade in kortet igår till Inet i Stockholm och förklarade mit problem. Väl hemma så sätter jag i mina gamla grafikkort ( XFX 6950 CF ). Men får samma problem med läskigt låga fps!

Då slog tanken mig och mina polare att då finns det bara en sak kvar som kan vara fel, processorn!

Finns det något sätt att få en processor att jobba mer utan att klocka den? Har jag kanske missat nån drivrutin för den i bios eller nåt? För datorn snurrar när man startar den, det går att lyssna på musikm titta på film, redigera video osv osv.

Vad tror ni? Kan det vara processorn?

Rigg: ASUS GTX 780 3gb, Corsair 128gb SSD, 8gb RAM, i7 3770K @4.5Ghz AX 750W GOLD, ASRock Fatal1ty, HAF X, V8 GTS kylare.

Annat kul; Samsung Galaxy S4, iPod touch 4, Nikon D3100, iPad 3gen.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2012

Om det inte är så att det är något fel på processorn så kan jag nästan garantera att det inte är den som är felet. Det är en så pass kraftig processor så den ska klara BF3 utan problem. Jag skulle sett till att jag hade alla drivrutiner uppdaterade (moderkort, grafikkort, spel osv). Sen skulle jag testat i lite andra spel, uppstår samma problem där? Att köra en repair eller att ominstallera datorn helt är också ett alternativ.

Har du fått något svar från Inet? För det låter som att det skulle vara grafikkortet. Det skulle även kunna vara PCI-platsen, testa att byta plats på kortet.

Har också haft problem med dåliga fps med både nytt och gammalt kort, dock så har det inte löst sig en så jag är inte så klok än på vad det kan vara.

Testa även att kör BF3 i lägre inställningar, uppstår samma problem då?

Citera för svar!
| Mobo: Gigabyte GA-P67A-D3-B3 | CPU: i5-2500k @ 4,2 GHz | GPU: Asus Matrix HD-7970 @ 3GB Vram | RAM: 16GB 4x4 @ 1600MHz | PSU: Fractal Design 650W | Chassi: Fractal Design Define R4 Black Window | SSD: Corsair 120GB | Hybrid: Seagate laptop 2.5" SSHD 1TB SATA/600 | HDD: Samsung 500GB |

Trädvy Permalänk
Medlem
Plats
Tumba
Registrerad
Mar 2011
Skrivet av coolbreezad:

Om det inte är så att det är något fel på processorn så kan jag nästan garantera att det inte är den som är felet. Det är en så pass kraftig processor så den ska klara BF3 utan problem. Jag skulle sett till att jag hade alla drivrutiner uppdaterade (moderkort, grafikkort, spel osv). Sen skulle jag testat i lite andra spel, uppstår samma problem där? Att köra en repair eller att ominstallera datorn helt är också ett alternativ.

Har du fått något svar från Inet? För det låter som att det skulle vara grafikkortet. Det skulle även kunna vara PCI-platsen, testa att byta plats på kortet.

Har också haft problem med dåliga fps med både nytt och gammalt kort, dock så har det inte löst sig en så jag är inte så klok än på vad det kan vara.

Testa även att kör BF3 i lägre inställningar, uppstår samma problem då?

Jag har provat att byta plats på grafikkortet. Och jag kan gladerligen säga att det inte var kortet det var fel på! Jag kollade tempen på CPUn och låg på 60grader idle. har läst att den ska ligga på 25-30 idle. Jag öppnade upp och kollade, Kylpastan hade runnit bort från kylaren och CPUn!!!! hur är detta möjligt?

Jag torkade bort de gamla och lade dit en ny klick. Monterade tillbaka kylaren och startade datorn. Nu ligger jag på 29 idle! och 60fps i Battlefield 4 betan! Och inte 10 fps som jag gjorde innan jag kollade tempen

Problem solved!

Rigg: ASUS GTX 780 3gb, Corsair 128gb SSD, 8gb RAM, i7 3770K @4.5Ghz AX 750W GOLD, ASRock Fatal1ty, HAF X, V8 GTS kylare.

Annat kul; Samsung Galaxy S4, iPod touch 4, Nikon D3100, iPad 3gen.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2012
Skrivet av Tholun:

Jag har provat att byta plats på grafikkortet. Och jag kan gladerligen säga att det inte var kortet det var fel på! Jag kollade tempen på PCUn och låg på 60grader idle. har läst att den ska ligga på 25-30 idle. Jag öppnade upp och kollade, Kylpastan hade runnit bort från kylaren och PCUn!!!! hur är detta möjligt?

Jag torkade bort de gamla och lade dit en ny klick. Monterade tillbaka kylaren och startade datorn. Nu ligger jag på 29 idle! och 60fps i Battlefield 4 betan! Och inte 10 fps som jag gjorde innan jag kollade tempen

Problem solved!

Härligt att det löste sig! Jag antar att du menar CPU och inte PCU?

Citera för svar!
| Mobo: Gigabyte GA-P67A-D3-B3 | CPU: i5-2500k @ 4,2 GHz | GPU: Asus Matrix HD-7970 @ 3GB Vram | RAM: 16GB 4x4 @ 1600MHz | PSU: Fractal Design 650W | Chassi: Fractal Design Define R4 Black Window | SSD: Corsair 120GB | Hybrid: Seagate laptop 2.5" SSHD 1TB SATA/600 | HDD: Samsung 500GB |

Trädvy Permalänk
Medlem
Plats
Tumba
Registrerad
Mar 2011
Skrivet av coolbreezad:

Härligt att det löste sig! Jag antar att du menar CPU och inte PCU?

Oj, ja! Tack

Rigg: ASUS GTX 780 3gb, Corsair 128gb SSD, 8gb RAM, i7 3770K @4.5Ghz AX 750W GOLD, ASRock Fatal1ty, HAF X, V8 GTS kylare.

Annat kul; Samsung Galaxy S4, iPod touch 4, Nikon D3100, iPad 3gen.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2002

Hade kylpastan runnit bort? Det låter mycket märkligt, vet du vad det var för pasta?

Bra att det löste sig, men en sak du ändå kan kolla i biosen på datorn är så att turbo-funktionen är påkopplat. Sen kolla i bf4 vad du har för inställlningar i spelet (Esc, Options, Video), sänk till typ medium om du vill ha upp fps:en.

Vituð ér enn, eða hvað?

Trädvy Permalänk
Medlem
Plats
Tumba
Registrerad
Mar 2011
Skrivet av Bakwetu:

Hade kylpastan runnit bort? Det låter mycket märkligt, vet du vad det var för pasta?

Bra att det löste sig, men en sak du ändå kan kolla i biosen på datorn är så att turbo-funktionen är påkopplat. Sen kolla i bf4 vad du har för inställlningar i spelet (Esc, Options, Video), sänk till typ medium om du vill ha upp fps:en.

Yes, det var / är Arctic cooler pastan. Bild:

Ja det ska jag göra! Jag kör nu på ultra i bf4 betan med mina två 6950. Ligger runt 60-80 fps. Innan min lilla miss med kylpastan så låg den på 5-10 fps på LOW.

Rigg: ASUS GTX 780 3gb, Corsair 128gb SSD, 8gb RAM, i7 3770K @4.5Ghz AX 750W GOLD, ASRock Fatal1ty, HAF X, V8 GTS kylare.

Annat kul; Samsung Galaxy S4, iPod touch 4, Nikon D3100, iPad 3gen.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2012
Skrivet av Tholun:

Yes, det var / är Arctic cooler pastan. Bild:

http://i.imgur.com/X5KAAoE.jpg

Ja det ska jag göra! Jag kör nu på ultra i bf4 betan med mina två 6950. Ligger runt 60-80 fps. Innan min lilla miss med kylpastan så låg den på 5-10 fps på LOW.

Hahaha den där bilden var lite komisk faktiskt Men som sagt mycket märkligt!

Citera för svar!
| Mobo: Gigabyte GA-P67A-D3-B3 | CPU: i5-2500k @ 4,2 GHz | GPU: Asus Matrix HD-7970 @ 3GB Vram | RAM: 16GB 4x4 @ 1600MHz | PSU: Fractal Design 650W | Chassi: Fractal Design Define R4 Black Window | SSD: Corsair 120GB | Hybrid: Seagate laptop 2.5" SSHD 1TB SATA/600 | HDD: Samsung 500GB |

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Det måste ju ha varit felmonterad kylare ihop med knasig applicering av pasta.