280x Crossfire-problem

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jan 2008

280x Crossfire-problem

Jag har två stycken XfX R9 280x i Crossfire, och dessa presterar som dem skall i spel osv.

Men i MSI-Afterburner ser jag bara temps på det kortet som är kopplat till en skärm.
Startar jag däremot ett spel och sedan öppnar MSI-afterburner så ser jag allt för det andra kortet.
Det är precis som om att MSI-afterburner inte "hittar" kortet eftersom det är nedklockat. (Detsamma gäller
CC). Sedan så är det andra kortet antingen på 0% eller på 100% aldrig mittemellan.

Dock hände detta efter att datorn bara helt plötsligt stängde av sig när jag spelade. Att den stängde av sig har dock
inte hänt igen. Jag funderar på om det är Beta-drivarna som spökar...

Någon som har liknande problem eller vet vad jag kan testa?

Har redan installerat om CC och Msi-AB ett flertal gånger, även testad Radeon-pro. Kör jag GPU-z så kommer det andra kortet upp i 100% hela tiden.

MB: MSI Z87-GD65 | CPU: Intel Core i5 4670k (4.2Ghz) | CPU-Kylare: Cooler Master Seidon 120 | Nätagg: Fractal Design Bronze 1000W | Minne: 8Gb Corsair Vengeance 1866Mhz | HD: Intel 530 SSD 240Gb | GPU: 2 x XFX280x (1100Mhz) (6600Mhz) | Skärm: ASUS VG236HE 120Hz | Headset: CM Storm Sirus 5.1 |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av YspiloN^:

Jag har två stycken XfX R9 280x i Crossfire, och dessa presterar som dem skall i spel osv.

Men i MSI-Afterburner ser jag bara temps på det kortet som är kopplat till en skärm.
Startar jag däremot ett spel och sedan öppnar MSI-afterburner så ser jag allt för det andra kortet.
Det är precis som om att MSI-afterburner inte "hittar" kortet eftersom det är nedklockat. (Detsamma gäller
CC). Sedan så är det andra kortet antingen på 0% eller på 100% aldrig mittemellan.

Dock hände detta efter att datorn bara helt plötsligt stängde av sig när jag spelade. Att den stängde av sig har dock
inte hänt igen. Jag funderar på om det är Beta-drivarna som spökar...

Någon som har liknande problem eller vet vad jag kan testa?

Har redan installerat om CC och Msi-AB ett flertal gånger, även testad Radeon-pro. Kör jag GPU-z så kommer det andra kortet upp i 100% hela tiden.

*** raderat *** Det är väl bara bra att det ena kortet inte används alls vid vanligt surfande och bara aktiveras när det verkligen behövs, *** raderat ***

§ 1.5

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, OCZ Vertex 3 240GB, GTX980@SLI, LG 34UC87@3440x1440, Asus Xonar Essence STX, Sennheiser HDVA600, HD800, AX860i och Logitech G500

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011

*** raderat ***

Skrivet av YspiloN^:

Jag har två stycken XfX R9 280x i Crossfire, och dessa presterar som dem skall i spel osv.
............kortet upp i 100% hela tiden.

om du nu vill stänga av denna feature - vilket jag har gjort - så kan du göra detta genom att stänga av ULPS.

finns ett bra standalone program som går vid namnet - ULPS CONFIGURATION UTILITY/ - man kan också stänga av ULPS genom trixxx vad jag har hört ifall man inte vill hålla på med något mer avancerat och mer dedikerat till just det ämnet.

§ 1.2

G751JY
16G RAM : i7 4710HQ : GTX980m 4G : 100HZ + GSYNC IPS PANEL

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009

Du kan stänga av ULPS med sapphire trixx, tror det går att göra i nyare versioner av afterburner oxå.

Frågan är om du vill stänga av det, tycker det är helt ok om gpu två är avstängd, när jag inte behöver den.

Moderkort: ASUS P8Z77-V LK RAM: 16GB DDR3 1600 MHz
Processor: Intel Core i5 3570 Kylning: Corsair H70 Core
Grafikkort :MSI GTX 970 Gaming 4G Monitor: Asus VG248QE
Chassi: Fractal Design Arc Midi R2 Nätaggregat: EVGA SuperNOVA 750 G2
Tangentbord: Qpad MK 85 Mus: SteelSeries Sensei Fnatic Edition

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jan 2008
Skrivet av ATRmayo:

om du nu vill stänga av denna feature - vilket jag har gjort - så kan du göra detta genom att stänga av ULPS.

finns ett bra standalone program som går vid namnet - ULPS CONFIGURATION UTILITY/ - man kan också stänga av ULPS genom trixxx vad jag har hört ifall man inte vill hålla på med något mer avancerat och mer dedikerat till just det ämnet.

Perfekt! Jag får kika på detta!

Det som var så märkligt var att allt fungerade finfint dem första två timmarna när jag först hade installerat korten.

Jag förmodar att denna funktion ställer till det med mina överklockningar också, för så fort jag ställer upp volten
samt bockar i constant-voltage så börjar msi sega ner och efter en stunds spelande hänger sig datorn.
Kan säkert vara mycket annat också men hoppas att detta är problemet!

Detta fick man ju göra med tidigare kort om man körde CF på mina system för att få det stabilt om jag inte missminner mig!
Tänkte bara att det problemet hade försvunnit ^^

Redigerat

MB: MSI Z87-GD65 | CPU: Intel Core i5 4670k (4.2Ghz) | CPU-Kylare: Cooler Master Seidon 120 | Nätagg: Fractal Design Bronze 1000W | Minne: 8Gb Corsair Vengeance 1866Mhz | HD: Intel 530 SSD 240Gb | GPU: 2 x XFX280x (1100Mhz) (6600Mhz) | Skärm: ASUS VG236HE 120Hz | Headset: CM Storm Sirus 5.1 |

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jan 2008
Skrivet av robbankentor:

Du kan stänga av ULPS med sapphire trixx, tror det går att göra i nyare versioner av afterburner oxå.

Frågan är om du vill stänga av det, tycker det är helt ok om gpu två är avstängd, när jag inte behöver den.

Tack för tipset!

Jo det vill jag nog, eftersom msi känner inte ens igen kortet när jag startar programmet och det blir bara extra hassle när jag
måste tabba ur och starta om msi, och sedan flytta alla olika temepraturer osv. för att hålla koll på korten.

MB: MSI Z87-GD65 | CPU: Intel Core i5 4670k (4.2Ghz) | CPU-Kylare: Cooler Master Seidon 120 | Nätagg: Fractal Design Bronze 1000W | Minne: 8Gb Corsair Vengeance 1866Mhz | HD: Intel 530 SSD 240Gb | GPU: 2 x XFX280x (1100Mhz) (6600Mhz) | Skärm: ASUS VG236HE 120Hz | Headset: CM Storm Sirus 5.1 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005

Det är inte att rekomendera att stänga av ULPS - Det är ju meningen att det andra kortet skall stänga ner när man inte 3D-accelererar, samt att huvudkortet klockar ner sig till 2D klocks, så man sparar massor med ström samt värmeförbrukning. - Det har ju inte bara med att det är billigt med el, det är lite som att man inte bör låta bilen stå på tomgång i några timmar medans man är och badar. Det är onödigt och tjänar inget som helst syfte, utom att kosta pengar, slita på grejerna (ja, det sliter, på rikt) och att förpesta luften med avgaser. - Inte för att jag är någon miljötok, men jag skulle ju aldrig låta bilen stå på tomgång bara för att jag vill att varvmätaren hela tiden skall visa någonting.

Att stänga av ULPS är lite som att när man rullar nedför en backe med bilen, lägger man i friläge och sen gasar, bara för att man vill se varvtalen på mätaren - Det är ju "dumt" så att säga.

Att det andra kortet rapporterar 100% usage är en bug. Jag har för mig att det faktiskt inte jobbar 100%, utan skickar bara antingen 0 eller 100% som värde till programmet som avläser det - Det andra kortet bör jobba exakt lika mycket som det första kortet så länge spelet använder AFR (Alternate Frame Rendering), vilket de flesta sli/cf profiler gör idag.

Intel 2500K @ 4.6Ghz | Asus Matrix 7970 Crossfire | Asus P8P67-Pro | Antec P183 |
Eyefinity 3x Dell u2312hm | Corsair HX 750w | 2x Intel 320 240GB SSD | 3 x Mekanisk HDD

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jan 2008
Skrivet av Ernesto:

Det är inte att rekomendera att stänga av ULPS - Det är ju meningen att det andra kortet skall stänga ner när man inte 3D-accelererar, samt att huvudkortet klockar ner sig till 2D klocks, så man sparar massor med sträm samt värmeförbrukning.

Att stänga av ULPS är lite som att när man rullar nedför en backe med bilen, lägger man i friläge och sen gasar, bara för att man vill se varvtalen på mätaren - Det är ju "dumt" så att säga.

Att det andra kortet rapporterar 100% usage är en bug. Jag har för mig att det faktiskt inte jobbar 100%, utan skickar bara antingen 0 eller 100% som värde till programmet som avläser det - Det andra kortet bör jobba exakt lika mycket som det första kortet så länge spelet använder AFR (Alternate Frame Rendering), vilket de flesta sli/cf profiler gör idag.

Båda korten klockar ändå ned sig även fast jag har ULPS avstängt, 500Mhz på GPU1 och 300Mhz på Gpu2, och ingen användning av det andra kortet överhuvudtaget. Dock så kör jag "constant voltage" som ligger på 1.275 volt, men detta fungerar fint!
Det gick bara inte att överklocka med det på, allt bara hängde sig, men nu ligger det stabilt på 1125Mhz och 6500Mhz

MB: MSI Z87-GD65 | CPU: Intel Core i5 4670k (4.2Ghz) | CPU-Kylare: Cooler Master Seidon 120 | Nätagg: Fractal Design Bronze 1000W | Minne: 8Gb Corsair Vengeance 1866Mhz | HD: Intel 530 SSD 240Gb | GPU: 2 x XFX280x (1100Mhz) (6600Mhz) | Skärm: ASUS VG236HE 120Hz | Headset: CM Storm Sirus 5.1 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005

2D klocks ligger på 500mhz på main-kortet om man har mer än 1 skärm ikopplad, annars ligger det på 300mhz.

Jo, visst klockar korten ner sig i 2D, oavsett ULPS, jag antar att jag gjorde ett syftningsfel. Det går precis lika bra att överklocka med det på eller av, det ska inte ha någon betydelse alls. Du kan slicka dig på armbågen och det har lika mycket samband

Intel 2500K @ 4.6Ghz | Asus Matrix 7970 Crossfire | Asus P8P67-Pro | Antec P183 |
Eyefinity 3x Dell u2312hm | Corsair HX 750w | 2x Intel 320 240GB SSD | 3 x Mekanisk HDD

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

AMD-kort stänger ju av sig helt när xfire-kortet inte används.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jan 2008
Skrivet av Ernesto:

2D klocks ligger på 500mhz på main-kortet om man har mer än 1 skärm ikopplad, annars ligger det på 300mhz.

Jo, visst klockar korten ner sig i 2D, oavsett ULPS, jag antar att jag gjorde ett syftningsfel. Det går precis lika bra att överklocka med det på eller av, det ska inte ha någon betydelse alls. Du kan slicka dig på armbågen och det har lika mycket samband

Fast nu är det så att slänger jag på ULPS så stänger datorn av sig helt tvärt. När detta stängdes av så fungerar allt hur fint som helst. Så om det skall funka så måste det vara något fel på mina prylar

MB: MSI Z87-GD65 | CPU: Intel Core i5 4670k (4.2Ghz) | CPU-Kylare: Cooler Master Seidon 120 | Nätagg: Fractal Design Bronze 1000W | Minne: 8Gb Corsair Vengeance 1866Mhz | HD: Intel 530 SSD 240Gb | GPU: 2 x XFX280x (1100Mhz) (6600Mhz) | Skärm: ASUS VG236HE 120Hz | Headset: CM Storm Sirus 5.1 |

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jan 2008

En annan fråga när vi ändå är igång!

Jag fick upp detta meddelande på CCC innan jag hade införskaffat långa Crossfirekablar.

Först som jag förstod det så måste man ha två bryggor kopplade mellan korten.
MEN efter lite eftertänksamhet så känns det som om att det står att bryggan måste vara kopplad mellan korten på var sin punkt, eller?

Det är ju sån oklarhet om det skall vara en eller två bryggor mellan korten, och som det var på mina 4850 så var jag tvungen att ha båda bryggorna, annars fungerade inte CF. Man brukar ju använda den andra bryggan om man har tre kort.

MB: MSI Z87-GD65 | CPU: Intel Core i5 4670k (4.2Ghz) | CPU-Kylare: Cooler Master Seidon 120 | Nätagg: Fractal Design Bronze 1000W | Minne: 8Gb Corsair Vengeance 1866Mhz | HD: Intel 530 SSD 240Gb | GPU: 2 x XFX280x (1100Mhz) (6600Mhz) | Skärm: ASUS VG236HE 120Hz | Headset: CM Storm Sirus 5.1 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005

Man ska bara använda en brygga

Intel 2500K @ 4.6Ghz | Asus Matrix 7970 Crossfire | Asus P8P67-Pro | Antec P183 |
Eyefinity 3x Dell u2312hm | Corsair HX 750w | 2x Intel 320 240GB SSD | 3 x Mekanisk HDD

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jan 2008
Skrivet av Ernesto:

Man ska bara använda en brygga

Då kör vi på det!

MB: MSI Z87-GD65 | CPU: Intel Core i5 4670k (4.2Ghz) | CPU-Kylare: Cooler Master Seidon 120 | Nätagg: Fractal Design Bronze 1000W | Minne: 8Gb Corsair Vengeance 1866Mhz | HD: Intel 530 SSD 240Gb | GPU: 2 x XFX280x (1100Mhz) (6600Mhz) | Skärm: ASUS VG236HE 120Hz | Headset: CM Storm Sirus 5.1 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011
Skrivet av YspiloN^:

Perfekt! Jag får kika på detta!

Det som var så märkligt var att allt fungerade finfint dem första två timmarna när jag först hade installerat korten.

Jag förmodar att denna funktion ställer till det med mina överklockningar också, för så fort jag ställer upp volten
samt bockar i constant-voltage så börjar msi sega ner och efter en stunds spelande hänger sig datorn.
Kan säkert vara mycket annat också men hoppas att detta är problemet!

Detta fick man ju göra med tidigare kort om man körde CF på mina system för att få det stabilt om jag inte missminner mig!
Tänkte bara att det problemet hade försvunnit ^^

låter likt problem som andra har beskrivit, så se till att skriva så vi får reda hur det gick, ifall det löste problemet eller inte så andra kan se och dra nytta utav tråden också!

G751JY
16G RAM : i7 4710HQ : GTX980m 4G : 100HZ + GSYNC IPS PANEL

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jan 2008
Skrivet av ATRmayo:

låter likt problem som andra har beskrivit, så se till att skriva så vi får reda hur det gick, ifall det löste problemet eller inte så andra kan se och dra nytta utav tråden också!

Stänger jag av ULPS så fungerar allt prima!

Jag kan överklocka och övervolta hur jag vill utan att datorn stänger av sig samt låser sig. Så det var det som var mitt problem!

Hur du stänger av ULPS i Windows

  • Gå till start i windows, alternativt sök-funktionen i windows 8 och skriv: "regedit" (Utan "") & tryck enter.

  • Väl i regedit trycker du Ctrl+F så att du får upp sökfunktionen

  • Där söker du på: Enableulps

  • När du hittat Enableulps dubbelklicka på "nyckeln" och där skall det stå en 1 i fältet, ändra denna till en 0 och klicka på OK.

  • Det skall även finnas två andra nycklar i samma lista antingen över eller under, dessa heter: EnableCrossFireAutoLink & EnableUlps_NA
    dessa ändrade jag också.

  • EnableCrossFireAutoLink sätter man till en 1 medans man sätter en 0 på EnableUlps_NA

  • Detta måste göras varje gång du uppdaterar drivrutiner och dylikt, då registret automatiskt uppdateras av installationen.

  • Starta om datorn och du skall inte ha några problem kvar! (Om det nu var detta som var ditt problem från början!)
    Tänk på att om du ändrar i registret får du vara väldigt försiktig så att du inte ändrar något annat, jag kan inte heller hållas ansvarig för om det skulle hända något när du ändrar i registret.

MB: MSI Z87-GD65 | CPU: Intel Core i5 4670k (4.2Ghz) | CPU-Kylare: Cooler Master Seidon 120 | Nätagg: Fractal Design Bronze 1000W | Minne: 8Gb Corsair Vengeance 1866Mhz | HD: Intel 530 SSD 240Gb | GPU: 2 x XFX280x (1100Mhz) (6600Mhz) | Skärm: ASUS VG236HE 120Hz | Headset: CM Storm Sirus 5.1 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009

ULPS måste stängas av om du vill klocka med Sapphire Trixx. Och spara klocken i en profil som laddas vid nästa boot. Jag tror det är samma med MSI Afterburner.

Om man stänger av ULPS med registret, kommer det då sparas vid uppgradering av drivarna?

Moderkort: ASUS P8Z77-V LK RAM: 16GB DDR3 1600 MHz
Processor: Intel Core i5 3570 Kylning: Corsair H70 Core
Grafikkort :MSI GTX 970 Gaming 4G Monitor: Asus VG248QE
Chassi: Fractal Design Arc Midi R2 Nätaggregat: EVGA SuperNOVA 750 G2
Tangentbord: Qpad MK 85 Mus: SteelSeries Sensei Fnatic Edition

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jan 2008
Skrivet av robbankentor:

ULPS måste stängas av om du vill klocka med Sapphire Trixx. Och spara klocken i en profil som laddas vid nästa boot. Jag tror det är samma med MSI Afterburner.

Om man stänger av ULPS med registret, kommer det då sparas vid uppgradering av drivarna?

Det glömde jag att skriva!

Uppdaterar du drivare så återställs det och man måste göra det igen. Helt korrekt!

MB: MSI Z87-GD65 | CPU: Intel Core i5 4670k (4.2Ghz) | CPU-Kylare: Cooler Master Seidon 120 | Nätagg: Fractal Design Bronze 1000W | Minne: 8Gb Corsair Vengeance 1866Mhz | HD: Intel 530 SSD 240Gb | GPU: 2 x XFX280x (1100Mhz) (6600Mhz) | Skärm: ASUS VG236HE 120Hz | Headset: CM Storm Sirus 5.1 |

Trädvy Permalänk
Moderator
Registrerad
Mar 2006

*** tråd modererad ***

Jag har raderat flera onödiga och otrevliga inlägg i tråden som bröt mot de flesta av punkterna under § 1 i forumsreglerna.

Om någon anser att annan medlem bryter mot någon regel, t ex skriver saker som kan uppfattas som stötande eller irrelevant, ska detta enligt § 5 anmälas och inte kommenteras i tråden.

/KimTjik