Trädvy Permalänk
Medlem
Plats
Vaggeryd
Registrerad
Maj 2010

Överklockning av FX 8350

Hejsan!

Försökte mig på att överklocka min FX-8350 men varje gång jag ändrar något i BIOS:en. (har aldrig försökt klocka över 4,5ghz).
Så får jag bara windows startreparation som vill att jag ska starta någon reparation, när jag väljer starta windows normalt så får jag alltid bluescreen eller så hänger datorn sig. Varför kan det vara så här?

Mobo: ASUS MAXIMUS VII RANGER | RAM: 16GB 2400Mhz | GPU: ASUS STRIX GTX 970 | CPU: Intel Core i7 4970k | Kylning: Noctua NH-DH15 | Skärm: BenQ 24" XL2420T 120Hz | Skärm #2: Philips BDM3270QP 32" 1440p | Tangentbord: Steelseries 6gv2 cherry | Mus: Razer Deathadder Chroma | Headset: Creative Sound Blaster Tactic 3D Omega | SSD: 240GB | HDD: 4.5TB | PSU: Supernova G2 750W | Chassi: Fractal Design R5 | OS: Windows 10 | Internet: Fiberoptik 100/100Mbt/s

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Feb 2002

vad har du för temp? o vilka inställningar ändrar du ? har du stängt av alla turbo funktioner?

själv följde jag denna guide. kör bara i 4500mhz pga värme o löjligt hög strömförbruckning...(har vattenkylning iofs)
http://www.overclock.net/t/1348623/amd-bulldozer-and-piledriv...

Trädvy Permalänk
Medlem
Plats
Vaggeryd
Registrerad
Maj 2010
Skrivet av Disney:

vad har du för temp? o vilka inställningar ändrar du ? har du stängt av alla turbo funktioner?

själv följde jag denna guide. kör bara i 4500mhz pga värme o löjligt hög strömförbruckning...(har vattenkylning iofs)
http://www.overclock.net/t/1348623/amd-bulldozer-and-piledriv...

Kollade inte tempsen, det tänkte jag inte på. Men jag provade från 4.3-4.5 och i vanliga fall så kör jag på turbo core som ligger på 4.2. Har inte rört voltage btw. Den ligger på 1.408V, runt där omkring. Inställningarna jag ändrade var dom i denna videon: http://www.youtube.com/watch?v=MckeAmnDeTk.
Dock är det surt att man inte har samma moderkort, biosen i mitt moderkort ser/är så jävla föråldrat och ja jag stängde av turbo funktionen när jag klockade.

Mobo: ASUS MAXIMUS VII RANGER | RAM: 16GB 2400Mhz | GPU: ASUS STRIX GTX 970 | CPU: Intel Core i7 4970k | Kylning: Noctua NH-DH15 | Skärm: BenQ 24" XL2420T 120Hz | Skärm #2: Philips BDM3270QP 32" 1440p | Tangentbord: Steelseries 6gv2 cherry | Mus: Razer Deathadder Chroma | Headset: Creative Sound Blaster Tactic 3D Omega | SSD: 240GB | HDD: 4.5TB | PSU: Supernova G2 750W | Chassi: Fractal Design R5 | OS: Windows 10 | Internet: Fiberoptik 100/100Mbt/s

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Bojkottar 990FXA UD3 för klockning av 8350 helt. Värdelöst jävla kort från helvete.

i7 3770k@5.8GHz, Mpower, 32GB Corsair Dominator@24000MHz/CL10, 390x@1335/1750, Carbide 540 AIR
E34 540 Kompressor 760WHP

Trädvy Permalänk
Medlem
Plats
Vaggeryd
Registrerad
Maj 2010
Skrivet av Demonoidz:

Bojkottar 990FXA UD3 för klockning av 8350 helt. Värdelöst jävla kort från helvete.

Vadå? Går det inte överklocka med detta moderkortet?

Mobo: ASUS MAXIMUS VII RANGER | RAM: 16GB 2400Mhz | GPU: ASUS STRIX GTX 970 | CPU: Intel Core i7 4970k | Kylning: Noctua NH-DH15 | Skärm: BenQ 24" XL2420T 120Hz | Skärm #2: Philips BDM3270QP 32" 1440p | Tangentbord: Steelseries 6gv2 cherry | Mus: Razer Deathadder Chroma | Headset: Creative Sound Blaster Tactic 3D Omega | SSD: 240GB | HDD: 4.5TB | PSU: Supernova G2 750W | Chassi: Fractal Design R5 | OS: Windows 10 | Internet: Fiberoptik 100/100Mbt/s

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av sTEAK-_-:

Hejsan!

Försökte mig på att överklocka min FX-8350 men varje gång jag ändrar något i BIOS:en. (har aldrig försökt klocka över 4,5ghz).
Så får jag bara windows startreparation som vill att jag ska starta någon reparation, när jag väljer starta windows normalt så får jag alltid bluescreen eller så hänger datorn sig. Varför kan det vara så här?

Menar du verkligen att du försöker överklocka med dessa nya fina komponenter med PSU Rawdeal Plus 620W?
Du kan elda upp alla dina fina komponenter med agget, sen är det nog rätt tveksamt att det agget kan leverera så mycket effekt att det räcker till överklockning. Byt!

http://www.sweclockers.com/forum/74-chassin-och-nataggregat/9...

Trädvy Permalänk
Medlem
Plats
Vaggeryd
Registrerad
Maj 2010
Skrivet av kerbo:

Menar du verkligen att du försöker överklocka med dessa nya fina komponenter med PSU Rawdeal Plus 620W?
Du kan elda upp alla dina fina komponenter med agget, sen är det nog rätt tveksamt att det agget kan leverera så mycket effekt att det räcker till överklockning. Byt!

http://www.sweclockers.com/forum/74-chassin-och-nataggregat/9...

Oj då har glömt uppdatera signaturen, har ett nytt nätagg

Mobo: ASUS MAXIMUS VII RANGER | RAM: 16GB 2400Mhz | GPU: ASUS STRIX GTX 970 | CPU: Intel Core i7 4970k | Kylning: Noctua NH-DH15 | Skärm: BenQ 24" XL2420T 120Hz | Skärm #2: Philips BDM3270QP 32" 1440p | Tangentbord: Steelseries 6gv2 cherry | Mus: Razer Deathadder Chroma | Headset: Creative Sound Blaster Tactic 3D Omega | SSD: 240GB | HDD: 4.5TB | PSU: Supernova G2 750W | Chassi: Fractal Design R5 | OS: Windows 10 | Internet: Fiberoptik 100/100Mbt/s

Trädvy Permalänk
Medlem
Plats
Hagfors
Registrerad
Apr 2006
Skrivet av sTEAK-_-:

Vadå? Går det inte överklocka med detta moderkortet?

http://forums.tweaktown.com/gigabyte/46237-bulldozer-overcloc...

En guida för gigabyte med FX cpu.

Dator 1 [] AMD FX-8350 5.06Ghz [] CROSSHAIR V FORMULA-Z [] Ram : Corsair 8GB (2x4096MB) CL9 1866Mhz []CF Radeon HD7870 [] PSU : XFX Core Edition 850W 80+ Bronze [] Kylning : Beg vattenkylning med cpu Ek-Supremacy Elite AMD .::. 5GHz klubben 2014.::. - .::. OC 1GHz+ Cinebench Klubben 2014 .::.-.::. 4GHz+ Klubben 2014 .::..::. 3DMark FireStrike Klubben .::.

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av sTEAK-_-:

Vadå? Går det inte överklocka med detta moderkortet?

Jodå, men vissa revisioner har extrema problem med VRM.

i7 3770k@5.8GHz, Mpower, 32GB Corsair Dominator@24000MHz/CL10, 390x@1335/1750, Carbide 540 AIR
E34 540 Kompressor 760WHP

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007

6700k @ 4.7GHz . 16GB @ 2666MHz . 1070 @ stock
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Medlem
Plats
Vaggeryd
Registrerad
Maj 2010

Kvittar ju vad fan man ändrar, går ju inte klocka till 4.3ghz ens utan att det ska crasha..

Mobo: ASUS MAXIMUS VII RANGER | RAM: 16GB 2400Mhz | GPU: ASUS STRIX GTX 970 | CPU: Intel Core i7 4970k | Kylning: Noctua NH-DH15 | Skärm: BenQ 24" XL2420T 120Hz | Skärm #2: Philips BDM3270QP 32" 1440p | Tangentbord: Steelseries 6gv2 cherry | Mus: Razer Deathadder Chroma | Headset: Creative Sound Blaster Tactic 3D Omega | SSD: 240GB | HDD: 4.5TB | PSU: Supernova G2 750W | Chassi: Fractal Design R5 | OS: Windows 10 | Internet: Fiberoptik 100/100Mbt/s

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007

Du gör något fel helt enkelt

6700k @ 4.7GHz . 16GB @ 2666MHz . 1070 @ stock
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2012
Skrivet av sTEAK-_-:

Kvittar ju vad fan man ändrar, går ju inte klocka till 4.3ghz ens utan att det ska crasha..

Min klockar till 4,3 bara genom att ändra till high peformance i Bios (Sabertooth 990Fx) och CorsairCXV2 600W nätagg.
Sen till 4,5 med CCC.

Så du borde ju få ut mer än det med "seriös" klockning iaf.

AMD FX-8350, Hyper 212 Evo, 8GB 1866Mhz, Asus Sabertooth 990FX, XFX HD7970 med Arctic Accelero Xtreme IV 280, Samsung 840,850 EVO 256GB, Corsair RM 750W, Windows8.1 64.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Höjer du volten?

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 1800X ] [ Asus 1070 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill RipJawsV 3200Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB + Kingston HyperX 240GB ] [ Logitech G930 ] [ Corsair H115i] [ Win10 x64 Pro]

Trädvy Permalänk
Medlem
Plats
Vaggeryd
Registrerad
Maj 2010
Skrivet av SirMacke:

Höjer du volten?

Nej jag har inte prövat att höja volten, är det verkligen nödvändigt för att få ut 4.5ghz?

Mobo: ASUS MAXIMUS VII RANGER | RAM: 16GB 2400Mhz | GPU: ASUS STRIX GTX 970 | CPU: Intel Core i7 4970k | Kylning: Noctua NH-DH15 | Skärm: BenQ 24" XL2420T 120Hz | Skärm #2: Philips BDM3270QP 32" 1440p | Tangentbord: Steelseries 6gv2 cherry | Mus: Razer Deathadder Chroma | Headset: Creative Sound Blaster Tactic 3D Omega | SSD: 240GB | HDD: 4.5TB | PSU: Supernova G2 750W | Chassi: Fractal Design R5 | OS: Windows 10 | Internet: Fiberoptik 100/100Mbt/s

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2011
Skrivet av sTEAK-_-:

Nej jag har inte prövat att höja volten, är det verkligen nödvändigt för att få ut 4.5ghz?

Det brukar behövas att man höjer spänningen, ja.

Sen så fortsätter du och höjer och höjer stegvis tills det blir för varmt, ena gången spänningen andra gången frekvensen.

CPU: AMD FX-8350 @ 4.7GHz | RAM: 32GB Vengeance @1600MHz | GPU: Asus HD7970 DCII Top @ 1.0/5.6 GHz | ASRock 990FX Fatal1ty | PSU: Newton R3 800W Platinum | HD: 128 GB Plextor M3 Pro, 300 GB WD Green | triple-boot: Win7-64,WinXP-32,debian-64

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Lånar denna tråd..
Har inte överklockat men ändå startar datorn om eller hänger sig och har fått en blåskärm när jag kör prime95.
Asus m5a97 le R2.0
amd fx8350
ZOTAC GeForce GT 640 2GB PhysX CUDA
Crucial DDR3 1333MHz 8GB KIT, CL9
tacksam för svar

Trädvy Permalänk
Medlem
Plats
Vaggeryd
Registrerad
Maj 2010

Om jag kollar mitt core voltage på CPU-Z så åker det fram och tillbaka från 1.0-1.4 varför gör det så?

Mobo: ASUS MAXIMUS VII RANGER | RAM: 16GB 2400Mhz | GPU: ASUS STRIX GTX 970 | CPU: Intel Core i7 4970k | Kylning: Noctua NH-DH15 | Skärm: BenQ 24" XL2420T 120Hz | Skärm #2: Philips BDM3270QP 32" 1440p | Tangentbord: Steelseries 6gv2 cherry | Mus: Razer Deathadder Chroma | Headset: Creative Sound Blaster Tactic 3D Omega | SSD: 240GB | HDD: 4.5TB | PSU: Supernova G2 750W | Chassi: Fractal Design R5 | OS: Windows 10 | Internet: Fiberoptik 100/100Mbt/s

Trädvy Permalänk
Medlem
Plats
Europa
Registrerad
Okt 2010
Skrivet av *dunder*:

Lånar denna tråd..
Har inte överklockat men ändå startar datorn om eller hänger sig och har fått en blåskärm när jag kör prime95.
Asus m5a97 le R2.0
amd fx8350
ZOTAC GeForce GT 640 2GB PhysX CUDA
Crucial DDR3 1333MHz 8GB KIT, CL9
tacksam för svar

Ladda ned och flasha in senaste BIOS på moderkortet:
http://www.asus.com/Motherboards/M5A97_LE_R20/#support

Skrivet av sTEAK-_-:

Om jag kollar mitt core voltage på CPU-Z så åker det fram och tillbaka från 1.0-1.4 varför gör det så?

https://en.wikipedia.org/wiki/Cool'n'Quiet

Mitt kärnkraftverk
|M5A99X EVO|PH-TC14PE_OR|FX-8320@4435MHz|Radeon 280X @1150MHz/1550MHz|Corsair 2x4GB 1333MHz|Corsair TX 650w Bronze|CM Storm Enforcer|

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

[quote="MyZk0;14005017"]Ladda ned och flasha in senaste BIOS på moderkortet:
http://www.asus.com/Motherboards/M5A97_LE_R20/#support

Tack för svar. Ska pröva det ikväll

Skickades från m.sweclockers.com