Trädvy Permalänk
Medlem
Plats
I min fina husvagn
Registrerad
Feb 2012

Ostabila temps med 212 EVO

Hejsan! Jag har precis bytt ut stock kylare mot en Hyper 212 EVO, men är väldigt missnöjd med temperaturen.

CPU: 3570k
CPU:n ligger på 4GHz
Vcore: 1.208-1.216 i full load

Ligger runt 40 celsius idle och vid 100% load går den upp till 60 celsius, stannar där ett tag sen hoppar den direkt till 90 celsius. Efter ett litet tag flyger den ner till 70 grader, sen upp till 90 igen.
Min första tanke var att något blev fel när jag satte dit den, så jag plockade av den, tog bort kylpastan och monterade på den igen. Ingen skillnad.

Några förslag?

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Sep 2009

Låter som fel på din temp sensor. temperaturen "hoppar" inte bara mellan 60-90.
Låter som att ~60 grader är din realistiska temperatur vilekt är bra för luftkylning

| i7 920 C0 @ 3,63| GTX 580 + EK CU| CM 690 | EK HF Acetal |Samsung 830 120+TG 120 | AX850 | Asus Rampage 3 Formula|12GB Corsair |
FoldingRig1: i5 2320, 8GB ram, Win7
FoldingRig2: i7 920, 12GB ram, Win7
http://folding.extremeoverclocking.com/user_summary.php?s=&u=530039

Trädvy Permalänk
Medlem
Plats
I min fina husvagn
Registrerad
Feb 2012
Skrivet av Laggboxx:

Låter som fel på din temp sensor. temperaturen "hoppar" inte bara mellan 60-90.
Låter som att ~60 grader är din realistiska temperatur vilekt är bra för luftkylning

När jag kör utan överklockning så hamnar den runt 70 grader och ligger stabilt.
Känns väldigt högt.

edit: Nej, den hoppar från 70 till 60 grader ibland. Underligt. Tråkigt om sensorn inte fungerar.