Nytt grafikkort, windows startar inte

Trädvy Permalänk
Medlem
Plats
Kolbäck
Registrerad
Okt 2013

Nytt grafikkort, windows startar inte

Hejsan,

Har bytt nätaggregat till 700 watt, bytte grafikkort från AMD till Nvidia och ser starten av datorn. Tex ser bios och sånt. Men när windows ska starta så står bara en vit prompt att blinka längst upp i högra hörnet.
Grafikkortet har en extra kabel för ström. Drar jag bort extra strömmen till grafikkortet så verkar inte datorn hitta kortet istället och blir tvungen att använda interna kortet för att se nåt på skärmen. (men fläkten snurrar ändå på kortet, när den sitter i)

Är windows dålig på att fatta att det är ett nytt kort och håller på att konfiguera sig eller försöker datorn leta på gamla kortet som satt i pci express porten?

Är lite dålig på hur det fungerar på windows 7, då det gäller sonens speldator och jag är en insyltad Linux freak
Kan inte inaktivera inbyggda intel kortet i bios eller liknande.

alla tips är välkomna.

Operativsystem: Foresight Linux | Foresight Linux utvecklare | Foresight rådet | Google+

I've heard: When the RedHat developers present new packages to Linux User-Group, before the meeting is over,Foresight people will have downloaded the source, created a Foresight package, uploaded it,and it will be available for anyone to use.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Sätt i det gamla kortet, när windows har startat avinstallera dom gamla drivrutinerna helt och hållet, stäng sen av datorn.
Sätt in det nya kortet, och testa..

En variant du kan dock testa först med är att starta datorn i felsäkert läge, då ska du komma hela vägen in till windows, och där kan du sen avinstallera AMD drivrutinerna.

Strömkabeln till grafikkortet måste sitta i annars lär du nog inte få bild alls.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Kolbäck
Registrerad
Okt 2013

Har nu testat detta, ingen skillnad.

Börjar tro att man fått ett måndagsexemplar av grafikkortet. Har tyvärr ingen extra stationär dator att testa kortet på det.

Tycker att det är så skumt att man ser starten på datorn och sen kommer den aldrig igång......
men, men, varit med om skumma saker ibland

Operativsystem: Foresight Linux | Foresight Linux utvecklare | Foresight rådet | Google+

I've heard: When the RedHat developers present new packages to Linux User-Group, before the meeting is over,Foresight people will have downloaded the source, created a Foresight package, uploaded it,and it will be available for anyone to use.

Trädvy Permalänk
Medlem
Plats
Kolbäck
Registrerad
Okt 2013

Gick och bytte grafikkort....skiten fungerar ändå inte..
hade nvidia gtx650 skaffade nu gtx660. Samma fenomen, kan det vara så att moderkortet eller processorn inte klarar av grafikkortet? sonen har i3 idag.

har haft innan radeon HD 5670 som fungerar klockrent.....

Operativsystem: Foresight Linux | Foresight Linux utvecklare | Foresight rådet | Google+

I've heard: When the RedHat developers present new packages to Linux User-Group, before the meeting is over,Foresight people will have downloaded the source, created a Foresight package, uploaded it,and it will be available for anyone to use.

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Flasha nyare BIOS. Ibland behövs det för grafikkort med PCIe 3.0.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Kolbäck
Registrerad
Okt 2013

Har nu flashat nyaste bios, ingen skillnad. Har testat att ändra secure relaterat i bios och stängt av allt, ingen skillnad.
Är en HP p6-2105eo

När startskärmen (där man kan trycka esc för att komma till bios) är framme så piper datorn 3 gånger med en stunds mellanrum. det har den gjort på båda nyare grafikkorten.
Så fort grafikkortet är borta så startar den utan problem med inbyggda grafikkortet och med äldre grafikkortet radeon HD 5670

Sökt som fanken på google, men inget verkar hjälpa och BIOS har inte så mycket inställningar att ändra på.

behöver fler tips....

Operativsystem: Foresight Linux | Foresight Linux utvecklare | Foresight rådet | Google+

I've heard: When the RedHat developers present new packages to Linux User-Group, before the meeting is over,Foresight people will have downloaded the source, created a Foresight package, uploaded it,and it will be available for anyone to use.

Trädvy Permalänk
Medlem
Plats
Kolbäck
Registrerad
Okt 2013

Pratade med en polare, och fick höra att det finns vissa moderkort som inte är kompatibel med nyare grafikkort.
Har någon annan hört talas om detta?

Operativsystem: Foresight Linux | Foresight Linux utvecklare | Foresight rådet | Google+

I've heard: When the RedHat developers present new packages to Linux User-Group, before the meeting is over,Foresight people will have downloaded the source, created a Foresight package, uploaded it,and it will be available for anyone to use.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av TForsman:

Pratade med en polare, och fick höra att det finns vissa moderkort som inte är kompatibel med nyare grafikkort.
Har någon annan hört talas om detta?

Aldrig hört. Bara vad gäller gränssnittet så kan är det så, för då passar inte ens kortet. Men PCIe 3.0 kort är bakåtkompatibla med de äldre standaren så som PCIe 2 osv.

http://sv.wikipedia.org/wiki/PCI_Express

Vad har du för moderkort?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Funkar det boota nån Linux live disk?

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

Prova en reset av cmos.

Läste även om en som hade liknande problem och då var det att när man spände fast grafikkortet i chassit så glappa det i pcie kontakten.
Lösningen var att släppa på skruven i chassit och trycka i kortet ordentligt och sedan starta.

Trädvy Permalänk
Medlem
Plats
Kolbäck
Registrerad
Okt 2013
Skrivet av dabman:

Aldrig hört. Bara vad gäller gränssnittet så kan är det så, för då passar inte ens kortet. Men PCIe 3.0 kort är bakåtkompatibla med de äldre standaren så som PCIe 2 osv.

http://sv.wikipedia.org/wiki/PCI_Express

Vad har du för moderkort?

Har just nu denna:
http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/publ... spec på datorn...

Då jag inte vill bli utfattig och köpa allt nytt, så har jag tittat på att byta ut moderkortet mot denna:
http://www.netonnet.se/art/dator/komponenter/moderkort/intel-...
Så man kan köpa den imorrn, om det behövs.

Kan inte tänka mig att boota ifrån live linux kommer göra skillnad, då problemet uppstår vid där man kan ska gå in i bios etc...
innan nåt os har ens börjat starta.

Ska också testa resetta cmos, såg hur man gjorde på länken ovan. Tack för det tipset

Operativsystem: Foresight Linux | Foresight Linux utvecklare | Foresight rådet | Google+

I've heard: When the RedHat developers present new packages to Linux User-Group, before the meeting is over,Foresight people will have downloaded the source, created a Foresight package, uploaded it,and it will be available for anyone to use.

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Förstår inte att ingen föreslår att installera om Windows. Det ska man ALLTID göra när man byter någon kritisk komponent.

Om någonting går fel, skyll på Gabriel.

AMD FX-8350@4Ghz AMD R9 270X @ 1100Mhz COOLER MASTER Hyper 212 EVO
MSI 970A G43 CORSAIR Vengeance 8GB DDR3 @1600Mhz FRACTAL DESIGN Arc midi R2 XFX Core 550W
APPLE MacBook Pro -08 15'' Core2Duo 6GiB DDR3 OSX 10.9

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av KentaSås:

Förstår inte att ingen föreslår att installera om Windows. Det ska man ALLTID göra när man byter någon kritisk komponent.

Sen när blev byte av grafikkort en kritisk komponent?

Byte av mb och hdd (av naturliga orsaker) är i princip de enda tillfällen man behöver installera om OS.
Grafikkort, minne, nätagg mm skall du inte behöva installera om OS.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av MacAllan:

Sen när blev byte av grafikkort en kritisk komponent?

Byte av mb och hdd (av naturliga orsaker) är i princip de enda tillfällen man behöver installera om OS.
Grafikkort, minne, nätagg mm skall du inte behöva installera om OS.

Dock så uppstår det massa problem nu? Och efter alla försök borde han testa en ominstallation, alltid bra att göra

Trädvy Permalänk
Medlem
Plats
Kolbäck
Registrerad
Okt 2013

Efter fipplat ännu mer, så går det att få igång grafikkortet om POST är aktiv i BIOS. Tar tyvärr fortfarande för lång tid att boota fortfarande.

När POST är igång så låter den så här och tar så här lång tid:

Innan POST var aktiv så hände detta istället:

Vad kan man säga om detta då?
Då jag vet inte ens vad POST egentligen gör.....skulle ett byte av moderkort fixa detta?

Operativsystem: Foresight Linux | Foresight Linux utvecklare | Foresight rådet | Google+

I've heard: When the RedHat developers present new packages to Linux User-Group, before the meeting is over,Foresight people will have downloaded the source, created a Foresight package, uploaded it,and it will be available for anyone to use.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av TForsman:

Efter fipplat ännu mer, så går det att få igång grafikkortet om POST är aktiv i BIOS. Tar tyvärr fortfarande för lång tid att boota fortfarande.

När POST är igång så låter den så här och tar så här lång tid:
http://www.youtube.com/watch?v=SccXvLlA_K4

Innan POST var aktiv så hände detta istället:
http://www.youtube.com/watch?v=M9F0LWwZD3w

Vad kan man säga om detta då?
Då jag vet inte ens vad POST egentligen gör.....skulle ett byte av moderkort fixa detta?

Har du kollat om det finns nått nyare bios till moderkortet?

EDIT: OK såg ovan att du har senaste bios, men att det är ganska gammalt.
Det hela är väl ett bra exempel på varför man ska undvika märkesdatorer egentligen, då dom inte är pigga på att supporta för nyare delar i bios.
Fenomenet är ganska vanligt att nyare grafikkort inte fungerar bra eller inte alls i äldre moderkort, men oftast har tillverkare som ASUS Gigabyte MSI Asrock uppdaterade bios för dessa nyare grafikkort.

Byte av moderkort är nog ända vägen att avhjälpa det hela.
http://www.inet.se/kategori/632/socket-1155

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Kolbäck
Registrerad
Okt 2013

har nu bytt moderkort och problemet är borta. Troligtvis är det som du säger, att BIOS på gamla moderkortet är för gammalt och inte stödjer nyare kortet.

Köpte ett billigt på netonnet som fanns i lager, som man kunde åka och hämta. Skönt att det gick smort att byta moderkort, var ett tag sen man sysslade med sånt.

Operativsystem: Foresight Linux | Foresight Linux utvecklare | Foresight rådet | Google+

I've heard: When the RedHat developers present new packages to Linux User-Group, before the meeting is over,Foresight people will have downloaded the source, created a Foresight package, uploaded it,and it will be available for anyone to use.

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Komponenter

Då du kommit in i windows. Gå till kontrollpanelen öppna system, sen enhetshenteraren. Tryck på pilen vid grafikkort och högerklicka, välj avinstallera. Och starta sedan om datorn.