Temp på 100C - Vad är fel / vad göra?

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Nov 2010

Temp på 100C - Vad är fel / vad göra?

Så jag köpte en Evo 212 för att sätta på den istället för min stock kylare.
Tog bort kylpastan som redan fanns där och satte på den som kom med.

Fick inte på EVo 212 så tog bort den och satte på stock kylaren igen.

Nu ligger tempen på 105c enligt både CPU temp och CLICKBIOS.

Vad kan vara felet? Att stock kylaren inte sitter på helt eller att det är något med kylpastan?

Dator: I5 3570k | [Evo 212] | Z77 MPOWER ATX | XFX RX 480 Black OC | Fractal R4 | CX 600X 80+ Bronze | Seagate 7200RPM 500GB | Samsung 840 250GB | G35 Headset | Ducky G2PRO Blue / Green Mix | Qpad 5K | BenQ XL2430T
HemmaBio: Panasonic Plasma ST50 | Dynavoice DF8 | XTZ 12.16 | Onkyo TX NR609
Övrigt: iPhone 6S +

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2010

Rensade du stockkylaren från gammal kylpasta? Blir den så varm direkt eller är det efter ett tag?

Custom Built Chassis|CM Silent 1000W Mod|Asus P6X58D-E|i7 930@4.2ghz ht on| 6Gb Corsair Dominator @1604MHz| Evga & Zotac Gtx 470 SLI @ 800,1600,1674 & Asus 8600gt physX dedicated| WD Green 1Tb+1Tb WD Black sata 3 +1Tb extern|Intel SSD 80Gb X25-M G2|Logitech MX518 & G15| H2O|Shure SRH840
http://valid.canardpc.com/show_oc.php?id=2223280

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Nov 2010
Skrivet av santair:

Rensade du stockkylaren från gammal kylpasta? Blir den så varm direkt eller är det efter ett tag?

Ja det gjorde jag.
dwn blir varm direkt

Dator: I5 3570k | [Evo 212] | Z77 MPOWER ATX | XFX RX 480 Black OC | Fractal R4 | CX 600X 80+ Bronze | Seagate 7200RPM 500GB | Samsung 840 250GB | G35 Headset | Ducky G2PRO Blue / Green Mix | Qpad 5K | BenQ XL2430T
HemmaBio: Panasonic Plasma ST50 | Dynavoice DF8 | XTZ 12.16 | Onkyo TX NR609
Övrigt: iPhone 6S +

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jan 2012
Skrivet av FBGKimpan:

Ja det gjorde jag.
dwn blir varm direkt

Dubbelkollat att du kopplat in fläkten i moderkortet ?

MVH

Fractal Design R5 | Asrock z77 Extreme 4 | I5 3570k 4.2ghz | DH-15 | ASUS GTX 970 STRIX | Corsair RM850W | 2x Corsair Force Series 3 120GB + Crucial BX100 250GB| 4TB Mek disk | Kingston HyperX Genesis Grey 16GB 1600MHz | Bitfenix Recon |

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av FBGKimpan:

Så jag köpte en Evo 212 för att sätta på den istället för min stock kylare.
Tog bort kylpastan som redan fanns där och satte på den som kom med.

Fick inte på EVo 212 så tog bort den och satte på stock kylaren igen.

Nu ligger tempen på 105c enligt både CPU temp och CLICKBIOS.

Vad kan vara felet? Att stock kylaren inte sitter på helt eller att det är något med kylpastan?

När du skulle applicera kylpastan tog du som ärta då och endast satte dit den eller smetade ut ett tunt lager runt hela Cpu:?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2013
Skrivet av FBGKimpan:

Ja det gjorde jag.
dwn blir varm direkt

Ladda hem Core Temp och kolla att du verkligen får samma värden där. Får du det så stäng av datorn.
Ta sedan bort kylaren, tvätta rent all gammal kylpasta med isoprypanol eller annan ren alkohol (?).
Applicera sedan ny pasta, räcker med typ ett riskorn i mitten. Det gör inte så mycket om du inte gör detta "perfekt", det kommer inte handla om 30C hit eller dit, snarare ett par grader celsius.
Dubbelkolla sedan att du kopplar in fläkten rätt, den ska börja snurra så fort du klickar igång datorn.

Moderkaka från Asus | metallbit med massa pinnar och 6 kärnor | 32 i minnet | två lövblåsare ala 290x | ljudkort | forsmark 3 | stor låda av aluminium | mera lövblåsare | tunna små kassetter med OS å spel | stor å bred bildvisare | 10 fönster i operativ

Trädvy Permalänk
Hjälpsam
Plats
Luleå
Registrerad
Mar 2004

Stock-kylare och den värmen så har du misslyckats med att montera push-pins. Kylpastan gör inte sådan skillnad utan kylflänsen sitter inte helt plant mot processorn.

Demontera och gör om monteringen, kolla lite videoklipp på hur man bäst monterar push-pins

Allt jag säger/skriver här är mina egna åsikter och är inte relaterade till någon organisation eller arbetsgivare.

Jag är en Professionell Nörd - Mina unboxing och produkttester (Youtube)
Om du mot förmodan vill lyssna på mig - Galleri min 800D med 570 Phantom SLI

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av FBGKimpan:

Så jag köpte en Evo 212 för att sätta på den istället för min stock kylare.
Tog bort kylpastan som redan fanns där och satte på den som kom med.

Fick inte på EVo 212 så tog bort den och satte på stock kylaren igen.

Nu ligger tempen på 105c enligt både CPU temp och CLICKBIOS.

Vad kan vara felet? Att stock kylaren inte sitter på helt eller att det är något med kylpastan?

bara för att dubbelkolla hur du gjorde

1. tog bort gamla Kylaren.
2. rensade bort all gammal kylpasta, tvättade av med t-röd, isopropanol eller liknande
3. tog den medföljande pastan från Evo 212 och applicerade en liten klick på processorn
4. försökte montera Evo (dvs du klämde dit den på processorn men fick inte fast den)
5. när det inte gick så tog du bort den och klämde dit den gamla kylaren?

om det är såhär det gick till har jag ett par frågor.

Tvättade du av den gamla kylaren?
Tog du bort pastan och omapplicerade efter att du försökt montera Evo 212?

Om svaren på några av dessa frågor är nej, så måste du göra om och ta bort ALL kylpasta, från processor och kylare. sedan montera om allt.

105 grader låter väldigt varmt, även med en felmonterad kylare :/ som andra säger kolla med Hw monitor och coretemp så att de också säger att den är så varm. Hur många grader ligger den på om du tittar i bios?
Blir kylaren varm?

Citera mig för svar :D
- Årets Citat: Vattenulf -
"Pumpen snurrar inte den står stilla i botten på chassit. Om den hade snurrat skulle slangarna blivit vridna så det vill man ju inte."

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

vad hade du för problem med Evo 212?

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2007

Be en vän med hjälp av monteringen.. Det är ju busenkelt, men kan du det inte så får någon som gör det ordna det?

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jan 2013

Felmontering!

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Nov 2010
Skrivet av ggustavsson:

vad hade du för problem med Evo 212?

Själva pinsen gick helt enkelt ihop med skruvarna. Fysiskt omöjligt.

Jag har fått det att funka. Satte lite kylpasta på själva stockkylaren också (Kanske inte satt helt 100 % i heller).
Nere på 50c nu.

Dator: I5 3570k | [Evo 212] | Z77 MPOWER ATX | XFX RX 480 Black OC | Fractal R4 | CX 600X 80+ Bronze | Seagate 7200RPM 500GB | Samsung 840 250GB | G35 Headset | Ducky G2PRO Blue / Green Mix | Qpad 5K | BenQ XL2430T
HemmaBio: Panasonic Plasma ST50 | Dynavoice DF8 | XTZ 12.16 | Onkyo TX NR609
Övrigt: iPhone 6S +

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jun 2004
Skrivet av FBGKimpan:

Själva pinsen gick helt enkelt ihop med skruvarna. Fysiskt omöjligt.

Vilka pins? Jag hade problem först och det var för att jag hade snurrat själva skruvmojängen (den som man sätter fast kylaren med) ett steg för mycket.
Sedan när jag insåg mitt misstag så var det hur lätt som helst att passa in den. Dvs. vecklar man ut den åt fel håll så går den inte att få dit.

Chassi: Fractal Design Define R3 - CPU: i5 2500K @ 4.3 ghz - PSU: Fractal Design Tesla 650W 80+ - GPU: Gigabyte GTX 770 OC - MB: AsRock Z68 Extreme 3 Gen 3 - RAM: Corsair Vengeance DDR3 1600MHz 8GB CL9 - HDD: Samsung 830-series 128 GB SSD - Kylare: CM Hyper 212 EVO - Skärm: Samsung S23A700D (120 hz) - Ljudkort: Asus Xonar DGX - Hörlurar: Sennheiser PC 360 - Tangentbord: QPad MK50 Cherry MX Red - Mus: Zowie FK

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Nov 2010
Skrivet av NisseBrevslick:

Vilka pins? Jag hade problem först och det var för att jag hade snurrat själva skruvmojängen (den som man sätter fast kylaren med) ett steg för mycket.
Sedan när jag insåg mitt misstag så var det hur lätt som helst att passa in den. Dvs. vecklar man ut den åt fel håll så går den inte att få dit.

Kan lägga upp bild sen!

Tempen blir fortfarandr 100c när jag spelar :/ typ 50c i Windows

Dator: I5 3570k | [Evo 212] | Z77 MPOWER ATX | XFX RX 480 Black OC | Fractal R4 | CX 600X 80+ Bronze | Seagate 7200RPM 500GB | Samsung 840 250GB | G35 Headset | Ducky G2PRO Blue / Green Mix | Qpad 5K | BenQ XL2430T
HemmaBio: Panasonic Plasma ST50 | Dynavoice DF8 | XTZ 12.16 | Onkyo TX NR609
Övrigt: iPhone 6S +

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av FBGKimpan:

Själva pinsen gick helt enkelt ihop med skruvarna. Fysiskt omöjligt.

Kolla på bilderna som följer med. Så svårt är det inte att montera en kylare. Sen så är nog stockkylaren också felmonterad.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Nov 2010
Skrivet av deadich:

Kolla på bilderna som följer med. Så svårt är det inte att montera en kylare. Sen så är nog stockkylaren också felmonterad.

Asså.. jag följde det, kollade på youtube och allt. Men skruvarna gick fysiskt inte in. Kan lägga upp en film sen så ska du få se.

Dator: I5 3570k | [Evo 212] | Z77 MPOWER ATX | XFX RX 480 Black OC | Fractal R4 | CX 600X 80+ Bronze | Seagate 7200RPM 500GB | Samsung 840 250GB | G35 Headset | Ducky G2PRO Blue / Green Mix | Qpad 5K | BenQ XL2430T
HemmaBio: Panasonic Plasma ST50 | Dynavoice DF8 | XTZ 12.16 | Onkyo TX NR609
Övrigt: iPhone 6S +

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av FBGKimpan:

Asså.. jag följde det, kollade på youtube och allt. Men skruvarna gick fysiskt inte in. Kan lägga upp en film sen så ska du få se.

Det är därför att din kylare du hade innan har grejer som sitter på baksidan av moderkortet som du måste ta bort. Du måste alltså ta loss moderkortet från chassit om du inte har ett chassi som har hål för att fixa sånt.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Nov 2010
Skrivet av deadich:

Det är därför att din kylare du hade innan har grejer som sitter på baksidan av moderkortet som du måste ta bort. Du måste alltså ta loss moderkortet från chassit om du inte har ett chassi som har hål för att fixa sånt.

Suck.. nej. Skruvar går inte ihop. Försökte med att "sätta i den" och utan dvs i luften.

Skruvarna går inte ihop.

Dator: I5 3570k | [Evo 212] | Z77 MPOWER ATX | XFX RX 480 Black OC | Fractal R4 | CX 600X 80+ Bronze | Seagate 7200RPM 500GB | Samsung 840 250GB | G35 Headset | Ducky G2PRO Blue / Green Mix | Qpad 5K | BenQ XL2430T
HemmaBio: Panasonic Plasma ST50 | Dynavoice DF8 | XTZ 12.16 | Onkyo TX NR609
Övrigt: iPhone 6S +

Trädvy Permalänk
Medlem
Plats
Färingsö
Registrerad
Aug 2007
Skrivet av FBGKimpan:

Kan lägga upp bild sen!

Tempen blir fortfarandr 100c när jag spelar :/ typ 50c i Windows

För mycket kylpasta isolerar så värmen inte går ut till kylaren. Pastan ska bara fylla ut håligheterna mellan cpu och kylare.
Idle temp är ointressant, det är temp i load som är väsentligt (om det inte är 100 grader i idle).
Enda gångerna jag har haft extrema temperaturer så har det varit att kylaren inte har suttit 100% med push pinsen.

Corsair Obsidian 650D | Asus Rampage V Extreme BIOS 1902 | Corsair Vengeance LPX 16GB DDR4 2666MHz CL15 | i7-5930K @4.5 GHz | EVGA GeForce GTX 980 Classified 4GB @1381/B1583/M1998 | Cooler Master V1200 | CPU+GPU-kylning: EK Custom loop | BenQ XL2410T + BenQ XL2420G |

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av FBGKimpan:

Suck.. nej. Skruvar går inte ihop. Försökte med att "sätta i den" och utan dvs i luften.

Skruvarna går inte ihop.

Ok, för min kompis hade exakt samma problem och då var det för att det satt några grejer på baksidan.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595