4670K, klockningproblem maxar på 4,1Ghz

Trädvy Permalänk
Medlem
Plats
Stavanger
Registrerad
Apr 2011

4670K, klockningproblem maxar på 4,1Ghz

Hej,

Jag gav mig på att överklocka min 4670k, körde det vanliga testet på 1,2v och 4,6GHz och upptäckte snabbt att jag fått en sämre modell.
Steg 2 var att kolla vad det det tog stopp på 1,25v. Datorn startade på 4,2GHz men inte mer.
Körde prime95 och låg på 75 grader under load men frös efter ca 20 min. Jag trodde detta var stabilitets problem och körde upp spänningen i små steg upp till 1,290 men samma problem hände och gav upp då temperaturerna börja närma sig 90. Sista kördningen på fixed 1,29 låg tempen på 85 under load.

Jag provade sen med 4,0GHZ på 1,2v och det fungerade fint (65C under load) (ställer sig dock på 1,257 i apdatptive) dock upptäckte jag att prime95 går in i högre nivå efter 20 min och tempraturen steg ca 10grader från 65 till 75grader. Är det många som maxar ut på 4,0Ghz Trodde man skulle fixa 4,2 utan problem 3,8-> 4,0 är ju knappt lönt

Moderkort (Asrock extreme4 Z87 och kylare 212EVO)
Tackar för svar!

Trädvy Permalänk
Medlem
Plats
Stavanger
Registrerad
Apr 2011

Uppdaterad

Ok, fortsatte prova med adaptive mode (satte 42multiplayer, 1,25v, 41 på cache och 1,225). Processorn drar då 1,295v och ser ut att funka stabilt, går inte upp i mer än 81 grader under load, ca 70 mestadels.
Kan jag köra på detta då temperaturerna fortfarande är hyfsade (<90C)? Verkar som min kräver 1,29+ men tycker bara att den spänningen verkar vara ofattbart hög med tanke på att jag bara klockar till 4,2GHz, när jag tittar på andras resultat verkar mina temperaturer även vara mycket mindre på alla spänningar!? Sänker jag till 1,24 och 1,205V bluescreenar den.

Vet någon varför det är så eller har tips om hur jag kan få ner spänningen. Är det mitt moderkort eller är processorn bara urusel? Kan en bios update hjälpa?

Bild på resultat:
http://postimg.org/image/63i399k4t/

Tack

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2005

<90c tycker jag låter lite väl högt, lite för lite spelrum.

"Bottom line? Your Core temperatures are within Intel's specs. You're OK up to 75'ish, but remember that when running Prime95 Small FFT's, if you're testing below or above 22C Standard Ambient, then you need to add or subtract the difference so that your test results are corrected to Intel's standards. This way you eliminate variables, and your results will always be consistent and repeatable.

Tycker jag låter rimligt, jag hade då inte velat köra min processor i över 80 alls.

Här finns en mer detaljerad information ang temperatur.

http://www.tomshardware.com/answers/id-1740479/safe-temp-inte...

What evah! i'll do what i want!

Trädvy Permalänk
Medlem
Plats
Stavanger
Registrerad
Apr 2011

Ok, tack, tycker bara att jag har l'st på massa ställen att så länge man är under 90 så är man fine eftersom man i spel och dylikt inter loadar 100% som i syntetiska test. Men kan nog vara smart att inte köra så höga v. Känns som man toppar ut på 4,1 då nätt och jämt, ** skit processor. Blir rätt trött när det står överallt att i stort sätt alla bör klara 4,4 eller åtminstonde 4,2.

Verkar som att någon har samma problem med samma uppsätt (http://www.tomshardware.com/answers/id-1707063/overclocking-4...) dock kör de på högre hastigheter. Kan optimera inställningarna lite men ger inte mkt förklaring eller vad man kan göra =(

Ingen som har en ide och kan ingjuta lite hopp?

Trädvy Permalänk
Medlem
Plats
Stavanger
Registrerad
Apr 2011

Ok, det bästa jag verkar kunna göra är 4,1 Ghz på 1,257v, men vetifan om min kylare fixar det. Har provat och uppdaterat bios, hjälpte föga. 4,0ghz behöver samma spänning. Vad tror ni, otur eller fel på den? Har batch L314B519 för övrigt, är det någon annan som har den med bättre resultat? Kan den varit överklockad sen innan, hade det gett sånna här problem? Tyckte kartongen såg öppnad ut när jag fick den men tänkte inte så mycket på det..

Tacksam för svar

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Mar 2003

Har L314B529 och får liknande resultat som dig, tyvärr. Har dock inte kört intel på många år och läser fortfarande runt vad gäller kritiska inställningar etc och överklockning överlag

Hur ser dina inställningar för "värmeutveckling"/TDP ut?

Edit:

I denna tråden finns lite inställningar jag skall testa när jag kommer hem från jobbet!

http://forums.guru3d.com/showthread.php?t=381669

Asus Gryphon Z87 | i5 4670K | 16 GB Vengeance| MSI 390 Gaming 8 GB | Newton R2 650 W | W10 | BF4: Livhusar
Asus VivoTab 64 GB

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jan 2002

Ställ Cache-ratio på 35x och minnena på 1333mhz samt CPU-in voltage på 1.8 samt LLC på steg 2 eller 3.. det gjorde att jag fick upp min i 4.5ghz..

Alternativt att du börjar med att bara ställa ner Cache-ratio och ser vart du landar då.. sen provar du mina tips eftersom.

p.s. jag har inte uppdaterat signaturen, ska göra det ikväll.

Under uppbyggnad :)

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Bios uppdate hjälpte mig lite. Sen gjorde jag delid på min cpu och skaffade egen custom uber vatten loop. Nu är jag på 4.5 ghz med v på 1.270.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Dec 2011

Dåligt chip Är rätt nöjd att min 3670k gör 4.8 under 1.3v

Intel 3570K@4.8ghz på ett Maximus v Gene med ett 7950 CFX OC(1150/1700, so far!), 8gb ram@1600mhz som sitter i ett Moddat Define R3, Och Drivs av ett 600w Agg Från Fractal Design (Sug på den ni som påstår att 600w inte orkar med två kort..)
Tack SimonReborn för loggan!
In Dayz, Capslock should be the panic button, not LMB...

Trädvy Permalänk
Avstängd
Registrerad
Jul 2013

köp ett gigabyte x87 oc moder kort hade en i7 4770k som inga problem körde med endast multippel (46) o vcore på 1,215 vid 4,6ghz.

bytte sen moderort på den cpun och den jobbar fortfarande på 4,6ghz vid den volten.

köpte mig en i5 4670k och la den på gigabyte moderkortet utan problem botade även den i 4,6ghz med en vcore på 1,215 dock vä väl tempsen inte direkt dom bästa så jag sänkte den till 4,4ghz och nu tuffar den på

Datorer: i7 4930k med dubbla 780 dubbla 250gb ssd diskar. 32gb

Jag har Asberger så dryga svar/medelanden kan leda till missförstånd från min sida så unvik dryga svar då det nu kan missuppfattas fel från från min sida.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Om man har ett sämre exemplar om man inte kan boota 1.2 volt 4,6ghz så är nog nästan alla haswells sämre exemplar.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Storuman
Registrerad
Okt 2006

TDP är vad som sätter stopp gissar jag på. För min del fastnade den på 4.2 innan jag ändrade TDP från Auto till 200 då gick den fint att klocka till 4.6, fundera på om man ska testa och se hur högt man kan klocka till.

Utan att leka med TDP så startar datorn med 1.2 på 4.6GHz men blåskärm efter några minuter med OCCT.

MYPC: NZXT H440 |GRYPHON Z87 |Armor Kit
|4770K @4.6GHz |GTX980Ti Reference |SSD |I2757FM
GFPC: NZXT H230 Silent |H80i |i5 4690K |GTX780 DC2OC |SSD |BX2450
HTPC: Shield TV |Chromecast 2.0 Laptop: Clevo Sager NP9150
Lek: 360 |PS3 |One |Ps4 |D3100 |Nexus 6P |iPad Air |Surface Pro 3 |Panasonic TX-P65ST50Y 3D

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jul 2011
Skrivet av Iceman17:

Ställ Cache-ratio på 35x och minnena på 1333mhz samt CPU-in voltage på 1.8 samt LLC på steg 2 eller 3.. det gjorde att jag fick upp min i 4.5ghz..

Alternativt att du börjar med att bara ställa ner Cache-ratio och ser vart du landar då.. sen provar du mina tips eftersom.

p.s. jag har inte uppdaterat signaturen, ska göra det ikväll.

Ursäkta men säger du att han borde köra CPUn på 1.8 V eller vad är det jag missat? (Har själv aldrig överklockat).

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Pellemanify:

Ursäkta men säger du att han borde köra CPUn på 1.8 V eller vad är det jag missat? (Har själv aldrig överklockat).

Neeej, aldrig över 1.4hälllllssstttt

Case: Fractal Design Define R5 CPU: Intel Core i7 6700K MB: ASUS Z170 PRO GAMING GPU: ASUS GeForce GTX 1080 8GB ROG STRIX DC3 Gaming SSD:Samsung 850-Series EVO 500GB Memory: Corsair 16GB DDR4 2133MHz PSU: EVGA Supernova P2 850W

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jul 2011
Skrivet av Sneaky_rhino:

Neeej, aldrig över 1.4hälllllssstttt

Jag vet haha, men vad menas med CPU-in Voltage?

Trädvy Permalänk
Medlem
Registrerad
Okt 2005
Skrivet av Pansarstock:

Hej,

Jag gav mig på att överklocka min 4670k, körde det vanliga testet på 1,2v och 4,6GHz och upptäckte snabbt att jag fått en sämre modell.
Steg 2 var att kolla vad det det tog stopp på 1,25v. Datorn startade på 4,2GHz men inte mer.
Körde prime95 och låg på 75 grader under load men frös efter ca 20 min. Jag trodde detta var stabilitets problem och körde upp spänningen i små steg upp till 1,290 men samma problem hände och gav upp då temperaturerna börja närma sig 90. Sista kördningen på fixed 1,29 låg tempen på 85 under load.

Jag provade sen med 4,0GHZ på 1,2v och det fungerade fint (65C under load) (ställer sig dock på 1,257 i apdatptive) dock upptäckte jag att prime95 går in i högre nivå efter 20 min och tempraturen steg ca 10grader från 65 till 75grader. Är det många som maxar ut på 4,0Ghz Trodde man skulle fixa 4,2 utan problem 3,8-> 4,0 är ju knappt lönt

Moderkort (Asrock extreme4 Z87 och kylare 212EVO)
Tackar för svar!

Alltså adaptive mode är lite lurigt med haswell, kör man program som använder AVX så ökar den vcoren automatiskt med typ 0.1v. Haswell går förövrigt väldigt varmt i prime95 så var inte orolig för höga temperaturer. Det känns även som det är generellt en temp hysteri när det kommer till cpuer. Skulle tippa på att varför inte intel har någon utskriven "rekommenderad" temp är för att det inte finns någon utan allt under throttlegränsen är lugnt. Har aldrig sett några bevis för att man bör köra cpun 30grader under intels specifikationer. Nån som har sett en modern cpu gå sönder på grund av att den har gått varmt (utan att pillat på failsafe inställningar)? Imo så är det värre att ha det varmt i chassit än hög core temp på cpun.

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Jul 2013

Min 4670k (och ingen annan haswell jag känner till för den delen) bootar på 4.6 Ghz i 1.2 vcore... min klarar 4.2Ghz på 1.2 och det är jag fruktansvärt nöjd med. Du har uppenbarligen en ''sämre'' processor än medel, men jag vill bara poängtera att 4.6Ghz på haswell i 1.2v inte är vad man kan förvänta sig.

Jag tycker du ska sätta volten på 1.2, börja vid ~3.8Ghz och jobba dig uppåt. Passerar du 4Ghz kan du vara nöjd

Stationär: mITX 4670k GTX770 16gb RAM
Bärbar: Lenovo y50-70 4720HQ 960M 8GB RAM

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Mar 2003
Skrivet av Pellemanify:

Jag vet haha, men vad menas med CPU-in Voltage?

CPU-in är den spänningen som moderkortet levererar till processorn. Sedan sker "omvandlingen" till t.ex. 1,25 V "i processorn". CPU-in rekommenderas vara 0,4 V högre än "vcore".

Om jag fattat rätt!!

Asus Gryphon Z87 | i5 4670K | 16 GB Vengeance| MSI 390 Gaming 8 GB | Newton R2 650 W | W10 | BF4: Livhusar
Asus VivoTab 64 GB

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jul 2011
Skrivet av holmberg:

CPU-in är den spänningen som moderkortet levererar till processorn. Sedan sker "omvandlingen" till t.ex. 1,25 V "i processorn". CPU-in rekommenderas vara 0,4 V högre än "vcore".

Om jag fattat rätt!!

Aldrig hört men räcker det inte med att endast ändra "vcore" då som du säger?

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Mar 2003
Skrivet av Pellemanify:

Aldrig hört men räcker det inte med att endast ändra "vcore" då som du säger?

Jo, det skall väl räcka

Asus Gryphon Z87 | i5 4670K | 16 GB Vengeance| MSI 390 Gaming 8 GB | Newton R2 650 W | W10 | BF4: Livhusar
Asus VivoTab 64 GB

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2010

Jag kör min i 4,2 ghz på 1,2 vcore.

Nya spelmaskinen: [i5 4670K][MSI GTX 760][MSI Z87-645 gaming][8 GB Corsair Vengeance LP DDR3][Coolermaster Hyper 212 EVO][Win7 64-bit] "Inhandlad för BF4"

Gammal-datorn, avställd just nu:P [qq6600@3,4 ghz][Gainward GTX 560 ti][Asus P5N-D][4GB Corsair DDR2][Coolermaster TX3][Win7 64-bit] "Gammal rullar på, kvalité".

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Maj 2013

Kör också 4,2 på 1,2V. Verkar vara en vanlig kombo.

Det där som ASUS gick ut med när Haswell lanserades, att 4,6 ska vara "normalt" att kunna få och allt under rätt dåligt, var ju bara ren hästskit.

Marknadsreferenser: 1 2
3
4

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Nov 2008

Kör 4,4 på 1,25V. Har dock inte hittat en bra kombo för att även kunna köra cachen i 4,4 så den lirar i nuläget i 4,2 tills jag orkar pilla mer med det.

Följde denna guide:
http://linustechtips.com/main/topic/41234-intel-haswell-4670k...

Gigabyte GA-Z170N-WIFI | i5 6600K | ASUS GTX 970 Strix | 16GB 3200MHz DDR4 | be quiet! 630W 80+ Bronze | A-DATA SP900 128GB | 7TB HDD | CM Seidon 120M | Lian Li PC-Q08B

Trädvy Permalänk
Medlem
Plats
Stavanger
Registrerad
Apr 2011

Hej,

Tackar för svar. De har jag nog inte gjort något med.. Max TDP 84W står det i cpu-z
Såg även att någon annan rekomenderade att höja den, men kommer jag inte få ännu högre värme då?
Någon uppdatering om hur det gick?

Skrivet av holmberg:

Har L314B529 och får liknande resultat som dig, tyvärr. Har dock inte kört intel på många år och läser fortfarande runt vad gäller kritiska inställningar etc och överklockning överlag

Hur ser dina inställningar för "värmeutveckling"/TDP ut?

Edit:

I denna tråden finns lite inställningar jag skall testa när jag kommer hem från jobbet!

http://forums.guru3d.com/showthread.php?t=381669

Trädvy Permalänk
Medlem
Plats
Stavanger
Registrerad
Apr 2011

Uppdaterade bios, det gjorde ingen skillnad men skadade nog inte heller. Dock sätter den sig nu till LLC Level 1 och 1900Vin om man lämnar det på auto till nästa gång man går in i bios.
Det skumma med moderkortet/bios (Asrock Extrem4) är dock att adaptive voltage verkar spela 0 roll, sätter jag det på minimum, 0,8 eller 1,29 så får jag exakt samma resultat och stabilitet. De färdiga profilerna sätter de till 0,05 men det kan man inte göra själv, minsta är 0,8v, drar man ifrån eller ställer själv sätter den sig på auto.
I beskrivningen står det, the added voltage needed when under heavy load. Hur mycket baslinjen är vet jag inte men de e uppenbarligen 1,295-0,8 = 1,195 eftersom jag får det oavsett vad.

Samma med förra bios

Skrivet av Gunner357:

Bios uppdate hjälpte mig lite. Sen gjorde jag delid på min cpu och skaffade egen custom uber vatten loop. Nu är jag på 4.5 ghz med v på 1.270.

Trädvy Permalänk
Medlem
Plats
Stavanger
Registrerad
Apr 2011

Temperaturer

Hej,

enligt guiden verkar det ju lugnt med det jag har (1,295)
Hur är det egentligen med temperaturer, tycker man läser olika överallt. Vad jag kan hitta så säger intel specen Tcase 72C
( http://ark.intel.com/products/75048/ )
Men överallt snackar folk om 85-90grader, samt att man inte ska gå över specen alternativt jaja man behöver inte ligga 30grader under spec...
Jag förstår att den inte ska över 90C, men e det lugnt om den ligger på tex 83 mestadels av tiden i prime..

Tack

Skrivet av magkliarn:

Kör 4,4 på 1,25V. Har dock inte hittat en bra kombo för att även kunna köra cachen i 4,4 så den lirar i nuläget i 4,2 tills jag orkar pilla mer med det.

Följde denna guide:
http://linustechtips.com/main/topic/41234-intel-haswell-4670k...

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Nov 2008
Skrivet av Pansarstock:

Hej,

enligt guiden verkar det ju lugnt med det jag har (1,295)
Hur är det egentligen med temperaturer, tycker man läser olika överallt. Vad jag kan hitta så säger intel specen Tcase 72C
( http://ark.intel.com/products/75048/ )
Men överallt snackar folk om 85-90grader, samt att man inte ska gå över specen alternativt jaja man behöver inte ligga 30grader under spec...
Jag förstår att den inte ska över 90C, men e det lugnt om den ligger på tex 83 mestadels av tiden i prime..

Tack

Ska jag vara helt ärligt har jag ingen aning. Känns som alla säger olika. Det jag vet av personlig erfarenhet är att den inte throttlar förrän 100C, så därav kan man ju dra slutsatsen att det kanske inte är så bra att ligga däri krokarna.

Vid spelade ligger min runt 75-80, och Prime/IETU trycker upp den ännu längre till 85-90 när den fått köra ett tag. Då kör jag ändå med sluten vattenkylning. Dock ligger CPU-fläkten ganska lågt då jag ogillar fläktljud.

Gigabyte GA-Z170N-WIFI | i5 6600K | ASUS GTX 970 Strix | 16GB 3200MHz DDR4 | be quiet! 630W 80+ Bronze | A-DATA SP900 128GB | 7TB HDD | CM Seidon 120M | Lian Li PC-Q08B

Trädvy Permalänk
Medlem
Registrerad
Okt 2005
Skrivet av Pansarstock:

Hej,

enligt guiden verkar det ju lugnt med det jag har (1,295)
Hur är det egentligen med temperaturer, tycker man läser olika överallt. Vad jag kan hitta så säger intel specen Tcase 72C
( http://ark.intel.com/products/75048/ )
Men överallt snackar folk om 85-90grader, samt att man inte ska gå över specen alternativt jaja man behöver inte ligga 30grader under spec...
Jag förstår att den inte ska över 90C, men e det lugnt om den ligger på tex 83 mestadels av tiden i prime..

Tack

Tcase är temperaturen på IHSn och är inte samma sak som coretemp, den temperaturen går inte att avläsa utan externa mätverktyg så den är rätt irrelevant. Tj max är det som är max temp för coresen, den ligger på 100C efter det så klockar processorn ner sig för att inte ta skada. Allt under det är väl egentligen safe men desto svalare en processor går desto långsammare slits den, hur mycket är det nog ingen som vet förutom intel. De har ju tre års garanti så skulle tippa på att den åtminstone klarar några år nära Tjmax iaf.

Temperaturerna man får i prime95 är ju högre än vad du kommer komma upp i annars så det gör inte så mycket om de är lite höga. Skulle säga att under 90grader i prime och under 80 grader vid full last är safe iaf. Blir ju lite av en smaksak och vad man gör, om jag hade haft ett system som går i full load 24/7 eller en server eller nått liknande så hade jag absolut siktat på lägre temperaturer än ett gaming system som går i full load nån timme om dagen. Har sett oem-system och laptops som tuffat på efter många år av väldigt höga temperaturer. Fan många laptops ligger runt tjmax vid vanlig belastning som spelande etc.

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Mar 2003
Skrivet av Pansarstock:

Hej,

Tackar för svar. De har jag nog inte gjort något med.. Max TDP 84W står det i cpu-z
Såg även att någon annan rekomenderade att höja den, men kommer jag inte få ännu högre värme då?
Någon uppdatering om hur det gick?

TDP-inställningen gör väl inte att det blir varmare utan det är mer att man talar om för processorn att "hörrudu, det är helt normalt med dessa spännings/värmenivåer".

När jag börjat köra lite längre prime-tester (7h+) så har det resulterat i att jag sänkt till x44 och nu testas 1.238 V (om jag minns rätt).

I hwmonitor står det dock 1.268 oavsett om jag ändrar vcore eller inte (även när prime inte körs) Så nästa steg blir väl att försöka köra adaptive eller offset för att inte köra högsta spänning även i lägre belastning.

Temperaturen med kuler 620 ligger och nosar på 85-90°C ibland - men medeltemperaturen ligger väl mer mot 70-75. Kör jag t.ex. Battlefield 3 är det sällan det blir mycket över 60°C.

Asus Gryphon Z87 | i5 4670K | 16 GB Vengeance| MSI 390 Gaming 8 GB | Newton R2 650 W | W10 | BF4: Livhusar
Asus VivoTab 64 GB

Trädvy Permalänk
Medlem
Registrerad
Feb 2005

Sitter med en z87m extreme4 och har också haft problem med att få systemet stabilt. Nu har jag lyckast få datorn stabil på 4.2 GHz med adaptive på 1.23 V och offset på 0.01 V. Som dom skriver på tomshardware forumet så gäller det tydligen att kombinera adaptive och offset. Min gick inte att få stabil fast jag hade vcor på 1.3 V och fixed.

Även C-states ställde till med problem. C3, C6 och C7 går inte att ha aktiverade på min dator för då "fryser" den (Ofta flera dagars mellanrum). Kör med C1E aktiverat nu och det har fungerat bra hittills.