Trasig tempgivare eller vad *** händer??

Trädvy Permalänk
Medlem
Registrerad
Apr 2008

Trasig tempgivare eller vad *** händer??

Har följande system:
- Asus Sabertooth x58
- Core I7 950
- DDR3 12GB OCZ Gold Tri* Kit PC3-12800, 1600MHz
- Kylare Noctua NH-U9B SE2 med p&p
- Win7 x64 Home premium
- GTX 660 MSI

Allt sitter i ett välventilerat Antec-chassi som jag inte kommer ihåg benämningen på men har 2st 120mm frontfläktar, 1st 120 bakfläkt samt 1st 200mm topfläkt.

Fick för mig att jag skulle klocka upp prollen för några dagar sedan på enklast möjliga sätt genom att öka BLCK från 133 till 160MHZ (enl guide här på SWEC) och drog hem CPU-Z, Coretemp och Aida 64 för att hålla koll på sakerna. (Första gången jag testar klocka! )
Upptäckte ganska omgående att tempsen drog iväg när jag startade prime95 trots att jag inte höjt vcore. Gick upp till 89c innan jag hann döda testet. Nu var kylarpastan ett par år gammal så sagt och gjort, iväg till Kjell o co och införskaffade en ny tub med Arctic silver.

Demonterade kylaren, rengjorde noggrant med aceton och kaffefilter och på med ny pasta enligt konstens alla regler. Samma problem kvarstår!
River ner skiten igen och gör om, denna gång med bara en risgrynsstor klick enl. gammalt sätt men samma resultat.

Återställer BCLK och startar prime @ stock, men lik förbannat går temsen över 64c på c0 och c2. Dessutom spridda temps i normal belastning som c0: 35c, c1: 30c, c2 36c, c3 31c i idle men motsvarande spridning även i load och ibland mer uppemot 8c skillnad mellan dessa kärnor! Jag inser ju att olika kärnor används olika mycket men tycker skillnaden är väl stor!?

Nog för att kylaren inte är top of the line, men borde den inte prestera bättre och kan det vara tjall på tempgivaren när tempsen är så spridda??

Tacksam för åsikter....

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

Det kan hända att temp mätaren har fått för sig något. Har du hyperthreading på ? pröva att stänga av det och kolla om du får samma resultat.

Trädvy Permalänk
Medlem
Registrerad
Aug 2007

Jag tycker att det ser ganska normalt ut. Inga superbra temps, men så är det ibland. Vad hade du förväntat dig?

Förvänta dig inte mer hjälp om du inte svarat på alla mina frågor och provat alla mina förslag!
Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Apr 2008

HT off!
Snabbtest med Prime 95 small FFT bara till tempsen stabiliserat sig visar på följande:
Idle: 37, 33, 38, 33
Load: 60, 57, 59, 55

Således lägre temps jmf med HT on! Bör man stänga av HT när man ökar BCLK??

@ giplet: Vad jag hade förväntat mig är betydligt mindre tempökning när jag ökade BLCK eftersom jag inte höjde volten. Dessutom förväntade jag mig temps som ligger under prollens rekommenderade maxtemps när den pressas @stock!
Som jag förstår det är 64c rekommenderad max arbetstemp!?

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av nilhe1:

HT off!
Snabbtest med Prime 95 small FFT bara till tempsen stabiliserat sig visar på följande:
Idle: 37, 33, 38, 33
Load: 60, 57, 59, 55

Således lägre temps jmf med HT on! Bör man stänga av HT när man ökar BCLK??

@ giplet: Vad jag hade förväntat mig är betydligt mindre tempökning när jag ökade BLCK eftersom jag inte höjde volten. Dessutom förväntade jag mig temps som ligger under prollens rekommenderade maxtemps när den pressas @stock!
Som jag förstår det är 64c rekommenderad max arbetstemp!?

67,9 på intels sida...

AMD Phenom II x6 1090T @3.5 ghz. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Registrerad
Apr 2008

Hmm, hade för mig 67.9 var Tcase!?
Skit samma, ett par grader hit eller dit! Kör nu @3669Mhz under 66c men måste ha HT off för att uppnå det. Känns lite bakvänt med en I7á och HT off!?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av nilhe1:

Hmm, hade för mig 67.9 var Tcase!?
Skit samma, ett par grader hit eller dit! Kör nu @3669Mhz under 66c men måste ha HT off för att uppnå det. Känns lite bakvänt med en I7á och HT off!?

Det Är Tcase den tempen gäller, i kärnorna kan man ha högre.

950 kan gå ganska hett, och kräver rätt saftiga kylare när man vill överklocka lite ordentligt.
Dock du har ganska mild överklock och HT off, tycker det blir lite väl varmt.

Du skriver att du inte ökat vcore, men du har väl låst den så det inte är på auto?
och hur hög vcore har du?

OBS att dom rekommenderade spänningar som finns i den guide du läst här inte ska följas då det är för en tidigare stepping av I7 920
Senare 920 och 930-960 behöver mindre volt.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Apr 2008

Inte låst nåt herr ggustavsson! Minns nu nåt annat inlägg i ett annat forum där ts blev idiotförklarad då han lät vcore stå kvar på auto.
Måste bara ta reda på vilken vcore att testa med... har för mig att max vcore är 1.400 så kanske man ska testa med att låsa på 1.2500?

*edit*
Kör med vcore låst till 1.2500, BCLK 153Mhz ska snart stresstesta lite och kolla tempsen. Men bör man stänga av CPU och PCI spreadspectrum och måste man justera upp qpi också??

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av nilhe1:

Inte låst nåt herr ggustavsson! Minns nu nåt annat inlägg i ett annat forum där ts blev idiotförklarad då han lät vcore stå kvar på auto.
Måste bara ta reda på vilken vcore att testa med... har för mig att max vcore är 1.400 så kanske man ska testa med att låsa på 1.2500?

OK därför som det blir lite varmare än det borde, 1.25 låter bra att testa med först, brukar vara när man kommer till ca 3.8-3.9 volten kan behöva vara runt 1.3-1.35

Edit: bör finnas en inställning som heter LLC den kan du behöva aktivera, lite bättre moderkort kan också ha LLC i flertal olika steg,
LLC höjer volt till vcore en aning vid hög belastning.

QPI kan behövas höjas kanske och måttligt, nordbryggan brukar behöva lite mer också.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Apr 2008

Nä! LLC hittar jag inte i BIOS! Massa annan skit som PLL, IOH, ICH m.m men inte LLC!
Testade att sänka vcore då 1.2500 visade gult. Sänkte till 1.2000 vilket än så länge brummar stabilt. Om man nu kan kalla något stabilt efter 5min i Prime, men tempsen ligger ~59 i torturetest med small FFT nu.
Fortfarande utan HT vilket stör lite, men kanske ska testa att aktivera det....

Dessutom hittade jag ju funktionen "OC from CPU Level Up" i BIOS. Där fanns ju två förinställda val: I7 965@3.33Mhz och I7 Crazy@3.7Mhz. Misstänker att detta är någon auto-tweaking??