Felpost/Klockrelaterat: Sabbade jag nätagget eller grafikkortet?

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2012

Felpost/Klockrelaterat: Sabbade jag nätagget eller grafikkortet?

Hej!

Naiv som jag är så följde jag en guide en vän rekommenderade för att överklocka mitt grafikkort, ett HD7950. Guiden sade att en stabil klock på mitt kort kan läggas på 1100 MHz core clock och 1575 MHz memory clock. Ställde in detta i MSI afterburner och applyade. Here's the twist, inte förrän jag fick problem insåg jag att mitt nätagg ju är oerhört klent - 530W - och jag har alltså provkört BF3 med grafikkortet klockat i botten... Borde ha tänkt på detta.

Hur som helst - allt funkar bra i sisådär 15 sekunder, sedan får jag en error om att DirectX failar och blir kastad till skrivbordet. Testar med lite lägre core och memory clock. Samma problem med en extra twist, nämligen att datorn ballar ur jag kastas till skrivbordet, allt blir huller om buller på mina skärmar och jag ser en varningsikon i aktivitetsfältet, dock svarar datorn inte tillräckligt för att jag ska kunna läsar den. Rebootar.

Här slutar jag experimentera med klockningar, men problemet framkallas nu vid vilken som helst grafikload förutom viloläget på 500mhz core / 1250mhz minne. Om jag startar ett spel, eller ens startar Catalyst Control Center så kraschar datorn. Dock fungerar allt finfint så länge jag inte stressar grafikkortet.

Frågan är: är det nätagget som fått sig en törn av att inte kunna leverera tillräckligt med ström och måste bytas ut? Eller är det grafikkortet som blivit konstigt av att inte fått tillräckligt med ström? Kanske en kombination av dessa båda?

Väldigt tacksam för hjälp!

E: Ser att jag postat detta i processorklockningsforumet, men kanske nätaggsfrågan är relevant? Mod?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2013

Om du inte höjde volt through the roof så ska det inte gå sönder av en frekvenshöjning, iaf inte sådär snabbt, skulle hellre satsa på mjukvarufel

edit: 530 ska räcka långt om du inte kör crossfire eller har andra galet krävande komponenter

Intel Core i7-4790k / Asus Z97-AR / Gigabyte GTX 970 Windforce 3X OC / HyperX Savage 16GB (2x8) 2400MHz / EVGA SuperNOVA G2 850W / Samsung 850 PRO 256GB / Fractal Design Define S / ST30 360+UT60 240 / 8x Scythe Gentle Typhoon AP-15 / Philips Fidelio X2 / FiiO E10K / Asus ROG Swift PG278Q

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2012

Japp, det blev nån slags mjukvarufel - jag lät datorn vila i två timmar och nu fungerar allt som vanligt. Usch så obehagligt, nu lärde jag mig en läxa i alla fall, så något gott kom ur det hela åtminstone!

Tack för hjälpen!

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av Naga:

Om du inte höjde volt through the roof så ska det inte gå sönder av en frekvenshöjning, iaf inte sådär snabbt, skulle hellre satsa på mjukvarufel

edit: 530 ska räcka långt om du inte kör crossfire eller har andra galet krävande komponenter

mjo men vad för 530, ace of sweden kanske?

exakt vad är det för modell på ditt nätagg Wiktorion?

Låter bara som att du överklockat högre än vad kortekt klarade av, inte nödvändigtvis något som var fel.

Däremot vet du nu varför du inte ska sno någon annans inställningar från nätet.

Alla grafikkort är unika.
Det du ska göra är att lära dig metodiken i överklockning, alltså lära dig vad du ska göra när "x" eller "y" händer.
Och sedan använda din kunskap för att jobba dig uppåt från stock frekvenserna, inte börja med någon annans rejserklock som du hittat på ett forum.

Om du vill att någon moderator ska flytta tråden så får du kontakta dem, du kan inte anta att de kommer lusläsa igenom alla trådar efter sådana förfrågningar.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |