Nytt bios - tidigare överklockning gone - ny överklockning Kaoz!!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2007

Nytt bios - tidigare överklockning gone - ny överklockning Kaoz!!

Hej
Hade en stabil klock på 4.4 på min bräda och sen fick jag för mig jag skulle försöka mig på överklocka den till minst 4.5 igen (vilket jag försökt en gång tidigare, då jag inte lyckades) så jag tänkte ett nytt bios löser saken. Lyckades i nervpirrande stunder installera om bioset till det senaste.

MEN nu kan jag inte få en stabil klock längre när jag försöker få 44 multiplier klocken igen. Jag hade ~1.285 i 'fixed state' på core volten i bios tidigare. Nu får jag inte ens en stabil 44 multiplier klock med 1.32 volt!!
Nu när jag kör 40 multiplier klocken på 1.28 V istället är temperaturerna helt ok runt 75 grader.

Kommer inte ihåg om jag missat något.

C5 och C6 eller vad dom heter är off. Allt annat är på auto eller default. Stängt av PLL.

En annan sak jag märkt som jag inte riktigt fattar är om jag sätter volten till som nu 1.28 och 40 multiplier och kollar i core temp så står det att VID ligger på 1.3711 v.
Varför gör den det!? Jag hade ju satt fixed volt på 1.285 v eller vad händer..

Det blir kaoz för mig, tacksam för svar!

edit: På en sidnot kan jag tillägga att med enbart 40 multiplier får jag nu de berömda ´stutters´i bf4 vilket jag inte haft alls innan vid 4.4 ghz clock! Det är stor skillnad garanterat. Så ett råd till er som upplever det är att överklocka runt 4.4 ghz

Silverstone Fortress 2 2600k @ 4.5 780 SLI Asrock z68 extreme4 gen3 8 gb mem Corsair 1200W Gold SSD 256 gb Monitor Audio Silver RX1

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012

Detta är lite märkligt, för samma sak hände mig.
Jag hade ett Bios av äldre verision, och körde min Phenom II 1100T BE i 4.3GHz.
Efter en Biosuppdatering, kommer jag bara upp i 4.0GHz, trots att exakt alla parametrar är inställda som innan. :/

Zarkov: Det finns bara två sorters hårddiskar, de som har gått sönder och de som kommer att gå sönder.

Om man säljer sitt hus, har man inget hus kvar.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2006

VID och Vcore är två totalt olika saker FYI

| i7-3930K 4.9 GHz | 2X EVGA GTX 780 CLASSIFIED | 2X Vertex 4 512GB RAID 0 | 2X WD Green 2TB | MSI Big Bang-XPower II | Corsair 900D | 2X X-Star DP2710 120Hz | Corsair Dominator Platinum DDR3 2400mhz 4x4GB | Corsair AX 1200i | Asus Xonar STX | Watercooling 480+480+240 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2007
Skrivet av Danmyr:

VID och Vcore är två totalt olika saker FYI

Ok då vet jag, förvirrande för newbies!

Men bara att tipsa på.. Nåt måste hända för att knäcka denna nöt

Silverstone Fortress 2 2600k @ 4.5 780 SLI Asrock z68 extreme4 gen3 8 gb mem Corsair 1200W Gold SSD 256 gb Monitor Audio Silver RX1

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2006

Sätt Vcore på 1.36V och det bör vara stabilt i 4.5ghz utan problem, därefter kör ett stress test med Prime/IntelBurn osv, om det är stabilt, reboota och sänk stegvis volten med 0.05V i taget, och repetera.

Personligen skulle jag rekommendera dig att köra med "offset" istället, så processorn kan klocka ner och inte ligga på en fast volt 24/7, men det är kanske inget man ska ge sig på om man inte förstår grunderna till överklockning, men läs på om det och tillämpa i framtiden och kör på fast vcore "for now"?

| i7-3930K 4.9 GHz | 2X EVGA GTX 780 CLASSIFIED | 2X Vertex 4 512GB RAID 0 | 2X WD Green 2TB | MSI Big Bang-XPower II | Corsair 900D | 2X X-Star DP2710 120Hz | Corsair Dominator Platinum DDR3 2400mhz 4x4GB | Corsair AX 1200i | Asus Xonar STX | Watercooling 480+480+240 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2007
Skrivet av Danmyr:

Sätt Vcore på 1.36V och det bör vara stabilt i 4.5ghz utan problem, därefter kör ett stress test med Prime/IntelBurn osv, om det är stabilt, reboota och sänk stegvis volten med 0.05V i taget, och repetera.

Personligen skulle jag rekommendera dig att köra med "offset" istället, så processorn kan klocka ner och inte ligga på en fast volt 24/7, men det är kanske inget man ska ge sig på om man inte förstår grunderna till överklockning, men läs på om det och tillämpa i framtiden och kör på fast vcore "for now"?

Aa jo... Fast då blir min temperatur jättehög så det går inte tyvärr. Tänkte man kunde sätta in några speciella små ökningar som kanske kunnat få lägre volt funka som tidigare

Jag körde upp typ alla dom här volterna längst ner 4 snäpp till ramminne etc. Sen höjde jag volten till 3.15 och drog multipliern till 44. Verkar funka just nu.. I spel kommer jag upp i max 80 grader verkar det som just nu.

Återställde även den där "unpark cores" funktionen för den verkade nästan ha motsatt effekt på min rigg, skumt.

Men är det nån utav dessa volterna jag dragit upp som inte är väsentlig för stabiliteten?

För jag testade på en lägre corevolt där jag inte ens kom in i windows. Sen när jag enbart höjde alla dom där volterna längst ner till plu eller vad dom heter och vtt ect, så kom jag in i windows. Men sen fick blåskärm och då drog upp till 3.15 så nu verkar det ok som sagt.

Men kan jag dra ner någon igen osv, tips önskas!

Silverstone Fortress 2 2600k @ 4.5 780 SLI Asrock z68 extreme4 gen3 8 gb mem Corsair 1200W Gold SSD 256 gb Monitor Audio Silver RX1