Trädvy Permalänk
Medlem
Registrerad
Maj 2013

blue screen cpu

har fått blå skärm innan när jag överclockat men det brukade vara när volten är låg , behöver hjälp , försökte lära mig oc i bios , efter detta med blå skärm hände med prime 95 test så gick jag in i bios och ställde allt till orginal igen , datorn får blå skärm när windows ska starta , hjälp tack!

info , sabertootg990fx r.2.0 , amd fx 8350 , ram 8gb 1333mhz , psu 750w , crossfire 7870 , corsair h110 med 2 st akasa viper 140mm fläktar , high tower med 9 st fläktar ,

Motherboard:Rog maximus vi Hero CPU:Intel i7 4770K ssd:120gb Psu:750W OCZ 80+ bronze Graphic:GTX 970 OC 1463clock , 3801ram
Coolers: corsair h110 P&P chassis fan 7st Hdd: 2st 500gb Chassis: NZXT 810 gunmetal Ram: 8gb 1333mhz

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2008

Framgår inte om du har en hårddisk eller ssd men prova gå in i BIOS, sedan någonting i stil med "advanced" > "Storage configuration" > Prova ändra SATA Mode från IDE till AHCI. Gissar på att det är det som är problemet.

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Ska testa det när jag kommer hem . Har windows på ssd disk som jag glömde säga

Motherboard:Rog maximus vi Hero CPU:Intel i7 4770K ssd:120gb Psu:750W OCZ 80+ bronze Graphic:GTX 970 OC 1463clock , 3801ram
Coolers: corsair h110 P&P chassis fan 7st Hdd: 2st 500gb Chassis: NZXT 810 gunmetal Ram: 8gb 1333mhz

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2008

Då har du nog lösningen där

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

det var redan AHCI men tack vare dej så kollade man boot meny , låter säkert som en noob nu haha men den bootade från min andra OS hårddisk vilket gjorde att det blev blue screen , Tack så himla mycket!

Motherboard:Rog maximus vi Hero CPU:Intel i7 4770K ssd:120gb Psu:750W OCZ 80+ bronze Graphic:GTX 970 OC 1463clock , 3801ram
Coolers: corsair h110 P&P chassis fan 7st Hdd: 2st 500gb Chassis: NZXT 810 gunmetal Ram: 8gb 1333mhz