GTX 580 SLI microshuttering?

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

GTX 580 SLI microshuttering?

Altså jag upplever ända sen den senaste R331 uppdateringen från Nvidia så har mina kort inte alls betett sig som dom har gjort innan ....jag får SJUKA microshuttering så pass att det känns som att jag ligger på 20 fps ...även fast FPSen ligger stabilt mellan 55-80 fps i high i BF4 med mina dubbla 580.

En sak till ...mina kort känns inte synkade heller en har typ 90 i load den andra 70 i load och det kan variera mellan 40% till 90% i load ...aldrig sett dem i 100 i load sen jag installerade senaste uppdateringen från NVIDIA och tyvärr ....så blir det inte alls någon skillnad om jag går tillbaka till dom gamla driverserna som jag hade förut.

lika VRAM useage är också OLIKA hela tiden...och känner att dom inte använder så mycke vram som dom borde...tex i BF4a.

OBS detta gäller inte bara i BF4 heller ....jag lirar med 200FPS i CS:GO och endå får jag microshuttering så det nästan blir omöjligt å spela vissa gånger å måste stänga av en grafikkort. får även microshuttering i LoL också.

Jag har Energisparläge på "föredra maximal prestanda". är det något mer som som man bör ändra kanske?

Det ända "känns det som" jag inte gjort är å formaterat om burken.

Kan det va SLI bryggan som håller på å ge med sig?

vet inte jag har hålt på å felsökt ända sen senaste uppdateringen å finner inga fler lösningar så snälla ....hjälp mig!

PS har ju Corsair LINK 2 som jag kör som fläkt reglage för mina kort kan det ha något med det hela å göra? :S

dator spec står i SIGN!

Moderkort MSI z170 krait gaming | CPU i5-6600k | CPU-Kylare Cooler Master V8 GTS CPU Kylare| Ram corsair vengence low 2400mhz 16gb| SSD Corsair SSD Force Series? F120, 120GB | GPU MSI R9 390X Gaming 8GB | PSU Fractal design 1000w newton | Chassi Fractal design R4

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Att vram är olika är ju sjukt konstigt Är sli aktiverat i kontrollpanelen? hr för mig att mitt stängdes av när jag bytte drivers.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Ja självklart har jag aktiverat det ...grejjen är att ena kortet använder kanske 400vram i BF4 medans det andra 550 ...sjukt konstigt.

Moderkort MSI z170 krait gaming | CPU i5-6600k | CPU-Kylare Cooler Master V8 GTS CPU Kylare| Ram corsair vengence low 2400mhz 16gb| SSD Corsair SSD Force Series? F120, 120GB | GPU MSI R9 390X Gaming 8GB | PSU Fractal design 1000w newton | Chassi Fractal design R4

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

tror att det är ditt ram som går i top.. då 580 har Standard Memory 1536mb ?testat med mindre settings?

men hade samma med mina 570, testa sänk göra en Clean install med driversweeper osv, eller klocka korten lite? eller underklocka och se om det försvinner!

Case: Fractal Design Define R5 CPU: Intel Core i7 6700K MB: ASUS Z170 PRO GAMING GPU: ASUS GeForce GTX 1080 8GB ROG STRIX DC3 Gaming SSD:Samsung 850-Series EVO 500GB Memory: Corsair 32GB DDR4 2133MHz PSU: EVGA Supernova P2 850W

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av Sneaky_rhino:

tror att det är ditt ram som går i top.. då 580 har Standard Memory 1536mb ?testat med mindre settings?

men hade samma med mina 570, testa sänk göra en Clean install med driversweeper osv, eller klocka korten lite? eller underklocka och se om det försvinner!

Om du hade läst tråden så säger jag ju att VRAMen inte toppar ....ena kortet ligger på 400 och det andra 550 ...och det varierar mellan båda korten ...även ....jag tror inte ett spel som CS:GO och LoL peakar VRAMen på korten ....det är ju DÄR jag dom största problemen i dom "lägre" grafiktåliga spelen. som jag aldrig haft nå problem med förut innan NVIDA R331 release.

Moderkort MSI z170 krait gaming | CPU i5-6600k | CPU-Kylare Cooler Master V8 GTS CPU Kylare| Ram corsair vengence low 2400mhz 16gb| SSD Corsair SSD Force Series? F120, 120GB | GPU MSI R9 390X Gaming 8GB | PSU Fractal design 1000w newton | Chassi Fractal design R4

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Splongen:

Om du hade läst tråden så säger jag ju att VRAMen inte toppar ....ena kortet ligger på 400 och det andra 550 ...och det varierar mellan båda korten ...även ....jag tror inte ett spel som CS:GO och LoL peakar VRAMen på korten ....det är ju DÄR jag dom största problemen i dom "lägre" grafiktåliga spelen. som jag aldrig haft nå problem med förut innan NVIDA R331 release.

om du läste igen, eller jag kanske inte var noga nog att skriva så, men det är 2 alternativ, testa installera om drivers i felsäkert läge med driversweep/installera om windows, är det samma så skulle jag säga att det är något med De drivers som finns ute (om inte äldre fungerar) eller något med korten.

Case: Fractal Design Define R5 CPU: Intel Core i7 6700K MB: ASUS Z170 PRO GAMING GPU: ASUS GeForce GTX 1080 8GB ROG STRIX DC3 Gaming SSD:Samsung 850-Series EVO 500GB Memory: Corsair 32GB DDR4 2133MHz PSU: EVGA Supernova P2 850W

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

mjo har testat helt clean install av drivers utan resultat ....får väl ta å formatera då antar jag å se.

Btw kan det inte va bryggan mellan korten som är kass då?

Moderkort MSI z170 krait gaming | CPU i5-6600k | CPU-Kylare Cooler Master V8 GTS CPU Kylare| Ram corsair vengence low 2400mhz 16gb| SSD Corsair SSD Force Series? F120, 120GB | GPU MSI R9 390X Gaming 8GB | PSU Fractal design 1000w newton | Chassi Fractal design R4

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Testa att gå tillbake till den version som fungerade bra för dig, R331 tillför antagligen ingenting till dina kort, Nvidia konsentrerar sig på nyare versioner.

AMD Ryzen 7 1700 | https://valid.x86.fr/mx8tij | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Jo vist har jag gjort det ...står också i texten ovanför ....att jag testat en gamla som funka ....blir ingen skillnad. Även med driversweeper...

Moderkort MSI z170 krait gaming | CPU i5-6600k | CPU-Kylare Cooler Master V8 GTS CPU Kylare| Ram corsair vengence low 2400mhz 16gb| SSD Corsair SSD Force Series? F120, 120GB | GPU MSI R9 390X Gaming 8GB | PSU Fractal design 1000w newton | Chassi Fractal design R4

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Splongen:

Jo vist har jag gjort det ...står också i texten ovanför ....att jag testat en gamla som funka ....blir ingen skillnad. Även med driversweeper...

Såg det nu.

Citat:

och tyvärr ....så blir det inte alls någon skillnad om jag går tillbaka till dom gamla driverserna som jag hade förut.

Kan du gå till en tidigare återställningspunkt?

AMD Ryzen 7 1700 | https://valid.x86.fr/mx8tij | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Sep 2008

Hade också GTX 580 SLI och problem, kör en clean install med dessa drivers: http://www.geforce.com/drivers/results/39239

Jag upplevde att det blev bättre. Allt efter den drivrutinen är bara problem.

< Corsair Carbide Air 540 - Asus P8Z68-V PRO/GEN3 - i7 2600K @ 4.5 GHZ - Nvidia Geforce GTX 780 - NZXT HALE90 1000W - 8GB - Acer GD245HQ > < Macbook Pro Retina >

Trädvy Permalänk
Medlem
Plats
Söder om stockholm
Registrerad
Apr 2011

Har precis samma problem, gpu'erna går inte över 90% o har samma problem som dig. Men bara i Battlefield 4, känns som att det är spelets fel.

Gtx 970 i5 2500k 4,4ghz Noctua NH-D14
Corsiar RM 850w guld - Silverstone Fortress FT04 - G.Skill 8GB 1600mhz - MSI Z68 GD55
A-Data 256 GB - 640GB WD Blue - 500GB Extern USB 3.0 - 250GB Extern USB 2.0
Sennheiser pc 360 - Asus Xonar D1 - CM Storm QuickFire Ultimate Brown - Dell U2412M

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Okej har kollat i MSI afterburner nu så gär ser det ut.

Standard:

Core voltage 1025

Core clock 782

memory clock 2004

Det funkar altså inte!

det ända jag har gjort är att höjja volten till 1038 och sänka core clock med typ 5.

vart en klar skillnad med microshuttering som jag hade förut ...

men ändrar inge annat när det gäller GPU usage å memory usage.

Moderkort MSI z170 krait gaming | CPU i5-6600k | CPU-Kylare Cooler Master V8 GTS CPU Kylare| Ram corsair vengence low 2400mhz 16gb| SSD Corsair SSD Force Series? F120, 120GB | GPU MSI R9 390X Gaming 8GB | PSU Fractal design 1000w newton | Chassi Fractal design R4

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Btw det har löst sig nu....visade sig att det va från Nvidias sida... dom 2 senaste uppdateringarna fixa biffen!!

Moderkort MSI z170 krait gaming | CPU i5-6600k | CPU-Kylare Cooler Master V8 GTS CPU Kylare| Ram corsair vengence low 2400mhz 16gb| SSD Corsair SSD Force Series? F120, 120GB | GPU MSI R9 390X Gaming 8GB | PSU Fractal design 1000w newton | Chassi Fractal design R4