Vilken temp ska jag lita på? (HWM och Speedfan)

Trädvy Permalänk
Medlem
Plats
Sverje
Registrerad
Sep 2013

Vilken temp ska jag lita på? (HWM och Speedfan)

Precis byggt ihop burken och ville se temps under load med prime.
Tycker 80+ känns väldigt högt med en stock 4670k..

Den är kyld med 212 EVO. Övrigt är det ett Fractal Design R4 med 4 fläktar i och god ventilation.

4670k@4.4Ghz | 780GTX@1215/3110

Trädvy Permalänk
Medlem
Registrerad
Jul 2006

Tror knappast den håller 38 grader under prime.

speedfan är skit enligt mig.
hwmonitor är mer att lita på

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2006

Haswell är ju som bekant rätt varma. Läste någonstans att över 90 grader klockar de ner sig själva. Runt 80 med full load är ok. Det kan ju vara mer intressant att kolla tempen under 1h gameande för att se om det blir lika varmt. Kan i så fall vara bra med bättre kylning!

edit: För att svara på din fråga, 38grader med haswell i full load med din kylning är omöjligt. Skulle inte lita på speedfan!

Stationär: AMD FX-8350 4.6 Ghz | Gigabyte GTX 770 OC 4gb 1293/7604 Mhz | Samsung 840 Pro 256GB |
Corsair Vengeance Pro 16gb 1866mhz CL9 | Asus Sabertooth R2.0 | 1.5TB HDD
Laptop: Dell Inspiron 14z - 5423 | Intel i5-3317U @ 2.6Ghz | 8Gb 1600Mhz | 128gb Samsung 830 SSD

Trädvy Permalänk
Proffsmoddare
Plats
Lomma
Registrerad
Nov 2011

Tror på en dålig montering och att hw monitor har rätt

Lucas är en glad 19-åring, på fritiden bygger han datorer, spelar volleyboll och saxofon. Att hjälpa andra är en självklarhet och han hänger massor i gruppen Swerigs på Facebook. Ni hittar hans hemsida här www.auxiliumdesign.com

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jun 2011

Har alltid använt realtemp, vilket ja rekommenderar. Annars tror jag inte HWmonitor är fel alls, ser ja rätt och speedfan visar 38 så är något väldigt fel där. I stock förvånar mig inte 75-80 grader.

Trädvy Permalänk
Medlem
Plats
Sverje
Registrerad
Sep 2013
Skrivet av iSw3de:

Tror på en dålig montering och att hw monitor har rätt

Känns som det är svårt att felmontera 212 EVO. 4 stycken push-pins och la något större än ett riskorn horisontellt över processorn.

Skrivet av SamuelSvensson:

Har alltid använt realtemp, vilket ja rekommenderar. Annars tror jag inte HWmonitor är fel alls, ser ja rätt och speedfan visar 38 så är något väldigt fel där. I stock förvånar mig inte 75-80 grader.

Testade realtemp. Inte kul. Det visar 88-90 grader.

Edit: Luften bakom utblåset på datorn är inte nämnvärt varmare än rumstemp.

4670k@4.4Ghz | 780GTX@1215/3110

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jun 2011
Skrivet av nikkomg:

Känns som det är svårt att felmontera 212 EVO. 4 stycken push-pins och la något större än ett riskorn horisontellt över processorn.

Testade realtemp. Inte kul. Det visar 88-90 grader.

Edit: Luften bakom utblåset på datorn är inte nämnvärt varmare än rumstemp.

ligger den på 90, vilket den mest troligt gör om realtemp säger det, så är något felmonterat eller sönder. Sönder är väldigt liten chans (finns absolut dock), men att något glappar lite, eller att du satt för mycket/lite pasta känns mest troligt. I vilket fall rekommenderar jag en ommontering med en seriös acetonkur och påläsning innan. Samma temp efter det, jadu, bra fråga.

Trädvy Permalänk
Medlem
Plats
Sverje
Registrerad
Sep 2013
Skrivet av SamuelSvensson:

ligger den på 90, vilket den mest troligt gör om realtemp säger det, så är något felmonterat eller sönder. Sönder är väldigt liten chans (finns absolut dock), men att något glappar lite, eller att du satt för mycket/lite pasta känns mest troligt. I vilket fall rekommenderar jag en ommontering med en seriös acetonkur och påläsning innan. Samma temp efter det, jadu, bra fråga.

Såå...

Jag tog bort kylaren och tänkte jag kanske ändå lagt lite för mycket pasta. Tog bort den gamla med kemisk ren bensin och...

Den här bjuder jag på.

Dold text

4670k@4.4Ghz | 780GTX@1215/3110

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2013

Ha, ha, modigt att visa bildbevis

Core i7 5820K @ 4.5GHz | Asus Strix X99 Gaming | Palit Super Jetstream GTX 1080 | 16GB Corsair Vengeance LPX DDR4 2666MHz | Intel® 750 SSD 400GB PCIe, Samsung 840 Evo 250GB & 750GB | Asus 12x Blu-Ray Combo | Phanteks Enthoo Luxe | 3x Nanoxia Deep Silence 140mm + 5x 120mm | Corsair H105 | Corsair AX1200i 1200W | Windows 10 Pro | Asus ROG Swift | Audio Pro Addon T12 | Sennheiser HD650 | Corsair Vengeance K70 | Mad Catz R.A.T. 7 MMO

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2013
Skrivet av nikkomg:

Såå...

Jag tog bort kylaren och tänkte jag kanske ändå lagt lite för mycket pasta. Tog bort den gamla med kemisk ren bensin och...

Den här bjuder jag på.

Hahaha!

Aldrig råkat ut för det där. Men det känns som en sån där grej som man skulle kunna råka göra någon gång ;). Skönt att det löste sig iaf.

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Feb 2011
Skrivet av nikkomg:

Såå...

Jag tog bort kylaren och tänkte jag kanske ändå lagt lite för mycket pasta. Tog bort den gamla med kemisk ren bensin och...

Den här bjuder jag på.

Gjorde min fredag iaf

På något sätt är det ändå skönt när det är ett sådant enkelt fel. Kul att det löste sig.

i7-920 @ 4.0Ghz - 12GB Corsair XMS3 - EVGA GTX 980 SC - Corsair TX850 - Asus pb298q
Main rigg - LAN-dator

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jun 2011
Skrivet av nikkomg:

Såå...

Jag tog bort kylaren och tänkte jag kanske ändå lagt lite för mycket pasta. Tog bort den gamla med kemisk ren bensin och...

Den här bjuder jag på.

Denna typ av ärlighet som gör ens liv värt att leva Hoppas du sitter med bättre temperaturer nu och lycka till i fortsättningen!