Trädvy Permalänk
Medlem
Plats
Hufvudstaden
Registrerad
Mar 2009

H100i @ 2300 rpm konstant -

Halloj SweC!

Har haft lite strul med min H100i kylare ett bra tag nu, allt från att LED:en inte registrerar färg ändringar i LINK till att kylaren är i konstant hög rpm.

Setup:
Gigabyte G1.Sniper M5 - mATX
Intel i7 4770k @ 4,6ghz
GTX Titan @ 1123mhz
Corsair TX850
Corsair Vengance 16Gb @ 1866mhz
Corsair GTX Neutron 240gb
Intel SSD 80gb - Win8.1 på den
Seagate 1tb+4tb HDDs

Har försökt att uppdatera H100i:ns firmware utan resultat. Får bara 'ERROR while loading firmware.'
Har prövat olika versioner av Corsiar LINK, både ettan och tvåan, samt olika firmware versioner till H100i:n (1.0.5/1.0.7).
Har ingen aning om vad jag ska göra nu, därav att jag vänder mig hit.

Så där ser det ut i HWMonitor, notera lägsta/högsta RPM på FANIN0 2311/2343rpm, wth..?

USEFUL LINKS:
Display driver uninstaller - Inet fri frakt - Sweclockers prestandaindex för grafikkort
i7 4770k - NH-D15 || GTX Titan - Accelero Xtreme III

Trädvy Permalänk
Medlem
Plats
Fristad
Registrerad
Jun 2013

Min har av oförklarliga skäl ibland ställt om sig till vattentemp istället för CPU temp. Vilket betyder att den går på minimum. Du kanske har tvärtom att du ställer efter vattentemp och den gått över till CPU? Värt en koll iaf...

Mobo: MSI Z77A GD55 | CPU: Intel Core i7 3770k| Ram: 8GB 1600MHz | GPU: Asus gtx780 DCII | Chassi: FD R4 | Kylning: Vattenkyld Cpu och Gpu med 140 + 280 ek rad | PSU: Corsair Hx1000i | HDD: Samsung ssd 120Gb, Intel ssd 120Gb | Skärm: Asus vg248qe

Trädvy Permalänk
Medlem
Plats
Hufvudstaden
Registrerad
Mar 2009

Ursäkta, men hur kollar man det? Jag har si så där noll koll i kylardjungeln.

USEFUL LINKS:
Display driver uninstaller - Inet fri frakt - Sweclockers prestandaindex för grafikkort
i7 4770k - NH-D15 || GTX Titan - Accelero Xtreme III

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Aug 2008

Antar att de är pumpen som körs i 2300rpm.. De gör min också hela tiden.. Och den är så tyst så den överröstas av fläktar i 800-1400rpm som jag kör radiatorfläktarna i..

Gaming-PC > Intel 4770K > Asus Maximus VI Hero > EVGA 1080 FTW > Samsung EVO 500gb
HTPC: > AMD Phenom II 965 > AMD HD6950 > Kingstone V300 240gb
Playstation 4 Network > TaunyTiger - Främst NHL 17

Trädvy Permalänk
Medlem
Plats
Hufvudstaden
Registrerad
Mar 2009

Jaså..! Det är pumpen, men självklart. Sicket hopplöst pucko man är. Men vad är bäst då, ska man köra fläktarna var för sig in i moderkortet eller ska man låta H100i:n sköta det där. Känns oavsett som att CPU-fläkarna går i högvarv.

USEFUL LINKS:
Display driver uninstaller - Inet fri frakt - Sweclockers prestandaindex för grafikkort
i7 4770k - NH-D15 || GTX Titan - Accelero Xtreme III

Trädvy Permalänk
Medlem
Plats
Fristad
Registrerad
Jun 2013

Link2 i sig är säkert bra, men jag har haft problem med att mitt buggar och vågar inte lita på det längre. Måste kolla så allt står rätt till varje gång jag startar datorn. Så jag kommer koppla dem med splitter till CPU fan å styra genom bios istället. Men strular det inte är ju link överskådligt och bra!

Mobo: MSI Z77A GD55 | CPU: Intel Core i7 3770k| Ram: 8GB 1600MHz | GPU: Asus gtx780 DCII | Chassi: FD R4 | Kylning: Vattenkyld Cpu och Gpu med 140 + 280 ek rad | PSU: Corsair Hx1000i | HDD: Samsung ssd 120Gb, Intel ssd 120Gb | Skärm: Asus vg248qe