Trädvy Permalänk
Medlem
Plats
Knivsta
Registrerad
Nov 2013

Prim95 blend test fail

Hej

jag är ganska ny in till överklocking men har lyckats få upp min processor till 4.6 ghz med temperaturer runt 65 - 70 grader i full load med en core volt på 1.38. Men när jag kör prim95 blend testet failar den direkt. Vad ska jag göra för att fixa det?

Måste jag höja min core volt eller är det något annat som orsakar problemet?

De andra testerna funkar fel fritt i mer en 2 timmar (samll FFT och large FFT)

processor Intel i7 3280

Chassi: Nanoxia deep silence | RAM: Corsair Vengeance 16GB | PSU: NZXT 700W | CPU: i7-6700 4.2GHz | SSD 500GB Samsung 840| HDD: 2 TB | MB: ASUS Z170 Pro Gaming | Grafik: ASUS ROG STRIX GeForce GTX 1080 | OS: Windows 10 pro| Skärm: 4k | Mobil: Nexus 5x

Trädvy Permalänk
Medlem
Registrerad
Apr 2002
Skrivet av Dyslektikern:

Hej

jag är ganska ny in till överklocking men har lyckats få upp min processor till 4.6 ghz med temperaturer runt 65 - 70 grader i full load med en core volt på 1.38. Men när jag kör prim95 blend testet failar den direkt. Vad ska jag göra för att fixa det?

Måste jag höja min core volt eller är det något annat som orsakar problemet?

De andra testerna funkar fel fritt i mer en 2 timmar (samll FFT och large FFT)

processor Intel i7 3280

Är ju extremt svårt att gissa varför ditt system inte är stabilt när du inte berättar vad du gjort.

3820 kommer väl dock inte sådär pass högt utan att pilla på bclk? Om du gör det påverkar du ju väldigt mycket mer än bara cpuhastigheten så det kan ju vara något annat som inte riktigt klarar sin nya hastighet (minnet t.ex.?).
(Det skulle väl passa ihop med att "blend"-testet ska använda mer RAM?)

Intel i7 6850k || Asus X99-A II || Evga GTX 980Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Justice@#Archlinux.se
Registrerad
Jun 2007
Skrivet av Dyslektikern:

Hej

jag är ganska ny in till överklocking men har lyckats få upp min processor till 4.6 ghz med temperaturer runt 65 - 70 grader i full load med en core volt på 1.38. Men när jag kör prim95 blend testet failar den direkt. Vad ska jag göra för att fixa det?

Måste jag höja min core volt eller är det något annat som orsakar problemet?

De andra testerna funkar fel fritt i mer en 2 timmar (samll FFT och large FFT)

processor Intel i7 3280

Klarar den smal men inte blend är det oftast minneskontrollern som måste smekas för att bli snäll.
Kolla så att timings är rätt och att minneskontrollern får ström som den behöver, alternativt höja den minimalt. Eller för att testa, sänka dess ratio (1200Mhz eller lägre).

Arch - Makepkg, not war -||- Asus Sabertooth R2 -||- Corsair Vengance 16GiB DDR3 10-9-10-1T 1866Mhz -||- AMD FX-9590 @ 5.1Ghz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- 2xWD RaptorX 150GiB -||- EVEGA G2 750W -||- CM HAF 932 -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.