Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Antec kühler 620 givit upp?

Jag la märke till underliga saker gällande min dator, den la plötsligt av, låste sig etc. så jag tittade på temperaturerna och la då märke till att min CPU(i5 3570k) gick väldigt varm.
Den var förut överklockad till 4.2ghz vilket absolut inte är någon monster överklockning och den har fungerat bra på det sen jag byggde datorn förra sommaren.
nuvarnade temps:
Överklockad - Idle 60c(!) och vid spelade av t.ex BF4 så gick den över 90(!)
Default - Idle 40c och vid spelade av t.ex BF4 så går den till 80(!)

Förut låg temperaturerna vid OC 30-35c idle och runt 60 vid belastning.
Jag har bytt kylpasta och tittat att allt sitter rätt och fungerar(det jag kan se) men det känns som att pumpen inte jobbar lika bra som förut, har t.o.m satt dit en extra fläkt på radiatorn vilket hjälpte lite grann.

Är det någon som har haft liknande problem med denna kylare och kanske fick den att hoppa igång igen till gamla glansdagar eller är det bara att sikta in sig på en ny? isf lutar det nog mot en klassisk fläkt kylare, några tips?

Cheers!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2006
Skrivet av baggso:

Jag la märke till underliga saker gällande min dator, den la plötsligt av, låste sig etc. så jag tittade på temperaturerna och la då märke till att min CPU(i5 3570k) gick väldigt varm.
Den var förut överklockad till 4.2ghz vilket absolut inte är någon monster överklockning och den har fungerat bra på det sen jag byggde datorn förra sommaren.
nuvarnade temps:
Överklockad - Idle 60c(!) och vid spelade av t.ex BF4 så gick den över 90(!)
Default - Idle 40c och vid spelade av t.ex BF4 så går den till 80(!)

Förut låg temperaturerna vid OC 30-35c idle och runt 60 vid belastning.
Jag har bytt kylpasta och tittat att allt sitter rätt och fungerar(det jag kan se) men det känns som att pumpen inte jobbar lika bra som förut, har t.o.m satt dit en extra fläkt på radiatorn vilket hjälpte lite grann.

Är det någon som har haft liknande problem med denna kylare och kanske fick den att hoppa igång igen till gamla glansdagar eller är det bara att sikta in sig på en ny? isf lutar det nog mot en klassisk fläkt kylare, några tips?

Cheers!

Det låter som att pumpen inte går som den ska. Du har kollat att radiatorn inte är helt igensatt med damm va? Om du byggde datorn förra sommaren så borde du ha garanti kvar.

Edit: tips på bra luftkylare är annars Noctua NH-D14, Be Quiet Dark Rock PRO 2 och Phanteks (kommer inte ihåg modellnamnet, men den stora jäveln ).

Skickades från m.sweclockers.com

Chassi: Fractal Design Define R4 | CPU: Intel Core i7-4770k | GPU: 2x Gigabyte Geforce GTX 670 OC i SLI| RAM: Corsair Vengeance 16gb Mobo: Asus Maximus VI Extreme | PSU: Corsair AX860 | SSD: 2x Samsung 840 250gb | HDD: 2x2tb Seagate | Kylning: Custom vattenloop (CPU+GPU+GPU) - Alphacool NexXxos ST30 rad (240+280) med D5-pump